Network profiles 2-8

   #1  

jakematic

Verified VCDS User
Verified
Joined
Feb 13, 2014
Messages
812
Reaction score
632
Location
NC USA
VCDS Serial number
C?ID=129085
It arrived finally !! (We've been having delays due to the weather)
IMG_0948_zpsbd648dba.jpg


During initial configuration in AP mode there was a button to use profiles 2-8.
Being old and blind I put in Infrastructure in order to play with it on the 27" monitor.

Now the option isn't there and I'd like to pre-fill the Audi Connect and garage networks.
Also the network priority buttons appear grayed out.
Do I need to use the Java utility to configure those or did I miss something ? Thanks- Jake

Profiles_zps964b7eee.png


Additional info:
- as a geek I was elated to have IP address 77 available in my named/dhcpd servers to match HEX-NET's serial
- the garage is detached so it has it's own AP, network camera, etc - long story
- have not had time to do an AutoScan yet - FedEx didn't arrive until 1705, will run in the morning
- HEX-NET did an update soon after I plugged it in:
CodeBlock V0.4008
FW version: 0.176
Dataset: 00000025
 
   #2  

Uwe

Benevolent Dictator
Administrator
Joined
Jan 29, 2014
Messages
38,973
Reaction score
27,540
Location
USA
VCDS Serial number
HC100001
Do I need to use the Java utility to configure those or did I miss something ?
In principle, no. But I'm puzzled where your other profiles went. Unused or even "Deleted" ones should still show up in that list as "Not Configured". We would indeed like you to try the configuration utility to see what it says.

HEX-NET did an update soon after I plugged it in:
Good. Get used to it. They should come hot and heavy as users find and report issues. :D
 
   #3  

jakematic

Verified VCDS User
Verified
Joined
Feb 13, 2014
Messages
812
Reaction score
632
Location
NC USA
VCDS Serial number
C?ID=129085
Will run the utility in the morning and let you know.
Work has already encroached on beer hour far too much today....


Good. Get used to it. They should come hot and heavy as users find and report issues. :D

See? This is why you guys ROCK :cool:
 
   #4  

Uwe

Benevolent Dictator
Administrator
Joined
Jan 29, 2014
Messages
38,973
Reaction score
27,540
Location
USA
VCDS Serial number
HC100001
We think we found what causes this. There's another update being pushed as we speak. If the Java configurator doesn't fix it, once you get CodeBlock V0.4009 installed, press and hold the switch for 45 seconds, this will reset all the WiFi profiles, meaning you'll have to re-configure any that you're currently using. (Sorry about that).

-Uwe-
 
   #5  

jakematic

Verified VCDS User
Verified
Joined
Feb 13, 2014
Messages
812
Reaction score
632
Location
NC USA
VCDS Serial number
C?ID=129085
you'll have to re-configure any that you're currently using. (Sorry about that).

Don't be sorry. I fully understand and accept that we are still in Beta mode and am more than pleased to assist.

Interestingly the password was not reset - just saw Andy's post about that and thinking that 20 means password, 45+ means general reset.

That CB fixed it and was able to put in Audi SSID and re-order them. Thanks!
ScreenShot2014-02-17at210532_zps2df0ec09.png
 
Top