New VAG-COM user - 1st scan issues ?

   #1  

Topgun

Verified VCDS User
Verified
Joined
Apr 11, 2014
Messages
16
Reaction score
4
Location
Australia
VCDS Serial number
C?ID=213115
I have recently purchased a VAG-COM and become a new member - because of the great recommendations & followings that Ross Tech has world wide (end of suck up :) )

Below is my issue:
----------------------------------------------------------------------
Address 09: Cent. Elect. (J519) Labels: 8K0-907-063.clb
> Part No SW: 8K0 907 063 DJ HW: 8K0 907 063 DJ
> Component: BCM1 1.0 H16 0103
> Revision: 09016001 Serial number: 00000548775101
> Coding: 260000108074AFF0118140C300001D0D0F9DE70827090201000008004401010200020034000000
> Shop #: WSC 32862 000 1048576
> VCID: 7AFBE1DEF5E7C0CED53-802F
>
> Subsystem 1 - Part No SW: 8R2 955 119 A HW: 8R2 955 119 Labels: 1KX-955-119.CLB
> Component: WWS416 130121 H11 0050
> Coding: 01DD13
>
> Subsystem 2 - Part No SW: 8U0 955 559 B HW: 8U0 955 559 B
> Component: G397_RLFS H06 0002
> Coding: 02005C
>
> Subsystem 3 - Part No SW: 8K0 941 531 AS HW: 8K0 941 531 AS
> Component: E1 - LDS H03 0031
>
> Subsystem 4 - Part No SW: 3D0 941 329 HW: 3D0 941 329
> H05 0012
>
> Subsystem 5 - Part No SW: 3D0 941 329 HW: 3D0 941 329
> H05 0012
>
> Subsystem 6 - Part No SW: 4H0 907 658 HW: 4H0 907 658
> Component: AQ_Hum_Sensor H03 0003
>
> 1 Fault Found:
> 02988 - Left-Hand/Right-Hand Traffic Switchover Active
> 000 - -
> Freeze Frame:
> Fault Status: 01100000
> Fault Priority: 4
> Fault Frequency: 1
> Reset counter: 25
> Mileage: 14508 km
> Time Indication: 0
> Date: 2014.02.22
> Time: 09:55:36
>
--------------------------------------------------------------------------------
"Left-Hand/Right-Hand Traffic Switchover Active" could indicate that someone has changed to LHD in the MMI. This could cause headlamps to be aimed incorrectly, possibly causing glare to oncoming traffic.

I drive a RHD SQ5 Audi - not sure how to fix this problem, any help appreciated.

Thanks
 
   #2  

Uwe

Benevolent Dictator
Staff member
Joined
Jan 29, 2014
Messages
30,490
Reaction score
21,746
Location
USA
VCDS Serial number
HC100001
I believe that that's not really a fault; it's more of an advisory indicating your RHD car's headlights have been configured for LHD traffic. If you're using this car someplace where traffic drives on the right side of the road, you want that. If you're using this car someplace where traffic drives on the wrong side of the road, you'll want to turn that off.

As for what exactly needs to be done to switch it, I don't know off the top of my head. Would you post a full Auto-Scan please?

-Uwe-
 
   #3  

Topgun

Verified VCDS User
Verified
Joined
Apr 11, 2014
Messages
16
Reaction score
4
Location
Australia
VCDS Serial number
C?ID=213115
Thanks Uwe,

I sent the full scan to one of your employees - Andy Smith of Ross Tech he has a full copy for your perusal.

Thanks
 
   #4  

Andy

Administrator
Staff member
Joined
Jan 29, 2014
Messages
2,668
Reaction score
4,062
Location
Sector 7G
VCDS Serial number
HC424490
You may want to try changing the Coding in 09-Cent. Elect. to alter Byte 4 bit 6 from a 0 to a 1 for "Tourist Mode adjustable via MMI/Car Menu". This should allow you to toggle the behavior without VCDS. This would change your coding from:

260000108074AFF0118140C300001D0D0F9DE70827090201000008004401010200020034000000

26000010C074AFF0118140C300001D0D0F9DE70827090201000008004401010200020034000000

Please let us know the results.
 
   #5  

Topgun

Verified VCDS User
Verified
Joined
Apr 11, 2014
Messages
16
Reaction score
4
Location
Australia
VCDS Serial number
C?ID=213115
Hi Andy, I did as you suggested - & received the fault code below ?
-------------------------------------------------------------------------------
Address 09: Cent. Elect. (J519) Labels: 8K0-907-063.clb
Part No SW: 8K0 907 063 DJ HW: 8K0 907 063 DJ
Component: BCM1 1.0 H16 0103
Revision: 09016001 Serial number: 00000548775101
Coding: 26000010C074AFF0118140C300001D0D0F9DE70827090201000008004401010200020034000000
Shop #: WSC 32862 000 104857
VCID: 7AFBE1DEF5E7C0CED53-802F

Subsystem 1 - Part No SW: 8R2 955 119 A HW: 8R2 955 119 Labels: 1KX-955-119.CLB
Component: WWS416 130121 H11 0050
Coding: 01DD13

Subsystem 2 - Part No SW: 8U0 955 559 B HW: 8U0 955 559 B
Component: G397_RLFS H06 0002
Coding: 02005C

Subsystem 3 - Part No SW: 8K0 941 531 AS HW: 8K0 941 531 AS
Component: E1 - LDS H03 0031

Subsystem 4 - Part No SW: 3D0 941 329 HW: 3D0 941 329
H05 0012

Subsystem 5 - Part No SW: 3D0 941 329 HW: 3D0 941 329
H05 0012

Subsystem 6 - Part No SW: 4H0 907 658 HW: 4H0 907 658
Component: AQ_Hum_Sensor H03 0003

1 Fault Found:
01771 - Control Module for Headlight Range (J431)
004 - No Signal/Communication
Freeze Frame:
Fault Status: 01100100
Fault Priority: 6
Fault Frequency: 1
Reset counter: 74
Mileage: 16613 km
Time Indication: 0
Date: 2014.04.19
Time: 14:47:40
----------------------------------------------


I then cleared the fault log, and I put back in the original code, did another auto scan - & got this ?


-------------------------------------------------------------------------------
Address 09: Cent. Elect. (J519) Labels: 8K0-907-063.clb
Part No SW: 8K0 907 063 DJ HW: 8K0 907 063 DJ
Component: BCM1 1.0 H16 0103
Revision: 09016001 Serial number: 00000548775101
Coding: 260000108074AFF0118140C300001D0D0F9DE70827090201000008004401010200020034000000
Shop #: WSC 32862 000 104857
VCID: 7AFBE1DEF5E7C0CED53-802F

Subsystem 1 - Part No SW: 8R2 955 119 A HW: 8R2 955 119 Labels: 1KX-955-119.CLB
Component: WWS416 130121 H11 0050
Coding: 01DD13

Subsystem 2 - Part No SW: 8U0 955 559 B HW: 8U0 955 559 B
Component: G397_RLFS H06 0002
Coding: 02005C

Subsystem 3 - Part No SW: 8K0 941 531 AS HW: 8K0 941 531 AS
Component: E1 - LDS H03 0031

Subsystem 4 - Part No SW: 3D0 941 329 HW: 3D0 941 329
H05 0012

Subsystem 5 - Part No SW: 3D0 941 329 HW: 3D0 941 329
H05 0012

Subsystem 6 - Part No SW: 4H0 907 658 HW: 4H0 907 658
Component: AQ_Hum_Sensor H03 0003

No fault code found.
----------------------------------------------------

Can't figure it out ? beats me ? :confused:
 
   #6  

Topgun

Verified VCDS User
Verified
Joined
Apr 11, 2014
Messages
16
Reaction score
4
Location
Australia
VCDS Serial number
C?ID=213115
Well, just when I thought it was safe to shout out "Success !

I did a night time drive to check head light orientation - all seemed good. So today I did another Auto Scan - & that darn fault has returned !!!

Back to square One again. An extract of the scan + fault is below.

Any further suggestions ?

Code:
-------------------------------------------------------------------------------
Address 09: Cent. Elect. (J519)       Labels: 8K0-907-063.clb
   Part No SW: 8K0 907 063 DJ    HW: 8K0 907 063 DJ
   Component: BCM1 1.0      H16 0103  
   Revision: 09016001    Serial number: 00000548775101
   Coding: 260000108074AFF0118140C300001D0D0F9DE70827090201000008004401010200020034000000
   Shop #: WSC 32862 000 104857
   VCID: 7AFBE1DEF5E7C0CED53-802F

   Subsystem 1 - Part No SW: 8R2 955 119 A    HW: 8R2 955 119   Labels: 1KX-955-119.CLB
   Component: WWS416 130121  H11 0050 
   Coding: 01DD13

   Subsystem 2 - Part No SW: 8U0 955 559 B    HW: 8U0 955 559 B
   Component: G397_RLFS  H06 0002 
   Coding: 02005C

   Subsystem 3 - Part No SW: 8K0 941 531 AS    HW: 8K0 941 531 AS
   Component: E1 - LDS  H03 0031 

   Subsystem 4 - Part No SW: 3D0 941 329     HW: 3D0 941 329 
H05 0012 

   Subsystem 5 - Part No SW: 3D0 941 329     HW: 3D0 941 329 
H05 0012 

   Subsystem 6 - Part No SW: 4H0 907 658     HW: 4H0 907 658 
   Component: AQ_Hum_Sensor  H03 0003 

1 Fault Found:
02988 - Left-Hand/Right-Hand Traffic Switchover Active 
            000 - -
             Freeze Frame:
                    Fault Status: 01100000
                    Fault Priority: 4
                    Fault Frequency: 1
                    Reset counter: 74
                    Mileage: 16620 km
                    Time Indication: 0
                    Date: 2014.04.19
                    Time: 18:55:35
---------------------------------------------------------------------------
 
Last edited by a moderator:
   #7  

Topgun

Verified VCDS User
Verified
Joined
Apr 11, 2014
Messages
16
Reaction score
4
Location
Australia
VCDS Serial number
C?ID=213115
Well, the saga gets a bit weird now. I went back to your instructions to see if I made a incorrect step. Your code was accepted again, great I thought ! Just do a quick Auto Scan to see ........ and the following fault code came up ....

Code:
-------------------------------------------------------------------------------
Address 09: Cent. Elect. (J519)       Labels: 8K0-907-063.clb
   Part No SW: 8K0 907 063 DJ    HW: 8K0 907 063 DJ
   Component: BCM1 1.0      H16 0103  
   Revision: 09016001    Serial number: 00000548775101
   Coding: 26000010C074AFF0118140C300001D0D0F9DE70827090201000008004401010200020034000000
   Shop #: WSC 32862 000 104857
   VCID: 7AFBE1DEF5E7C0CED53-802F

   Subsystem 1 - Part No SW: 8R2 955 119 A    HW: 8R2 955 119   Labels: 1KX-955-119.CLB
   Component: WWS416 130121  H11 0050 
   Coding: 01DD13

   Subsystem 2 - Part No SW: 8U0 955 559 B    HW: 8U0 955 559 B
   Component: G397_RLFS  H06 0002 
   Coding: 02005C

   Subsystem 3 - Part No SW: 8K0 941 531 AS    HW: 8K0 941 531 AS
   Component: E1 - LDS  H03 0031 

   Subsystem 4 - Part No SW: 3D0 941 329     HW: 3D0 941 329 
H05 0012 

   Subsystem 5 - Part No SW: 3D0 941 329     HW: 3D0 941 329 
H05 0012 

   Subsystem 6 - Part No SW: 4H0 907 658     HW: 4H0 907 658 
   Component: AQ_Hum_Sensor  H03 0003 

1 Fault Found:
01771 - Control Module for Headlight Range (J431) 
            004 - No Signal/Communication
             Freeze Frame:
                    Fault Status: 01100100
                    Fault Priority: 6
                    Fault Frequency: 1
                    Reset counter: 76
                    Mileage: 16693 km
                    Time Indication: 0
                    Date: 2014.04.21
                    Time: 15:40:58


-------------------------------------------------------------------------------
Not sure how to remedy this issue - any thoughts ? :confused:
 
Last edited by a moderator:
   #8  

Dana

Administrator
Staff member
Ross-Tech Employee
Joined
Jan 29, 2014
Messages
4,300
Reaction score
6,292
Location
United States
Are you sure the MMI doesn't offer a Travel Mode option (tick box) that may be directly responsible for the Left-Hand/Right-Hand Traffic Switchover Active fault with the original coding?
 
   #9  

Topgun

Verified VCDS User
Verified
Joined
Apr 11, 2014
Messages
16
Reaction score
4
Location
Australia
VCDS Serial number
C?ID=213115
Yes thanks Dana, I certainly ticked that box, but the original issue still remains. This Travel mode you talk about is only viewable on the VAG COM, when looking at the codes, but not viewable separately on the MMI+ ???
 
   #10  

Topgun

Verified VCDS User
Verified
Joined
Apr 11, 2014
Messages
16
Reaction score
4
Location
Australia
VCDS Serial number
C?ID=213115
So, Team Ross Tech - has my small issue detailed in the posts above - been relegated to the too hard basket ?

Or is someone working the issue & I should expect a cunning solution shortly ?

Thanks
 
   #11  

Uwe

Benevolent Dictator
Staff member
Joined
Jan 29, 2014
Messages
30,490
Reaction score
21,746
Location
USA
VCDS Serial number
HC100001
In principle, the coding change that Dana gave you should produce the option to select and de-select the switch-over in the MMI. I'm a bit baffled by the fact that it produces this fault code instead:
01771 - Control Module for Headlight Range (J431) / 004 - No Signal/Communication

Have you tried looking for the switch-over in the MMI while the coding Dana gave you is in there? Code it that way, cycle the ignition, ignore the fault, but look in the MMI to see if that menu item is there?

-Uwe-
 
   #12  

Topgun

Verified VCDS User
Verified
Joined
Apr 11, 2014
Messages
16
Reaction score
4
Location
Australia
VCDS Serial number
C?ID=213115
Thanks for your persistence on this issue Uwe.

I returned the vehicle to the dealership, it was a problem with the trailer hitch set up - the coding hadn't been entered on to the vehicle by the workshop guy when the trailer hitch was initially fitted.

No error codes to report. This lingering issue has now been resolved.

Thanks again.
 
Top