Calling all cars. Calling all cars. Polish Coalcracker screwwed up Auto HVAC

   #1  

vwtech

Verified Coal Cracker
Verified
Joined
Mar 29, 2014
Messages
320
Reaction score
371
Location
Wilkes-Barre, PA
VCDS Serial number
C?ID=7573
Screwed up I did!

Full Story…

2010 A4Q B8 2.0T A/C works and doesn’t work. At idle 58*F out center vents. Drive car 70*F out center vents.
Hook up VCDS. 08 Auto HVAC codes. 00256 A/C Pressure/Temperature Sensor (G395) 001 Upper Limit Exceeded Intermittent.
01206 Signal for Duration of Ignition Off Time 008 Implausible Signal Intermittent.
Clear codes don’t save. But take a pic. Codes don’t immediately return.

Now comes my brilliant idea….
I try to do Basic Setting/Adaptions in 08 Auto HVAC. Potentiometer & Flap Alignment goes fine and Performs.
Compressor Run In/Cooling Check Instantly Aborts.

That Abort of compressor run-in basic setting caused there now to be a hard code of.
03023 Running-in Requirement 005 No or Incorrect Basic Settings/Adaptation.
That will not clear. And A/C compressor will no longer engage. And A/C button will blink but no longer stay lit.

I understand it was a mistake to try and do the compressor run-in.
I understand there has to be a problem in the HVAC system and that’s why compressor run-in aborts.
Problem is I made the problem worse. Before A/C compressor engaged. Now it’s dead.

So now I go back to the original codes car came in with 00256 A/C pressure/Temp sensor G395. Even though the code never came back.
I see sensor has been superseded like 6 times so they have to be a common problem and older ones junk.
I ordered latest version of sensor (Yes, Dealer OE).
Also emptied the system and charged with exact amount to rule that out.
Thank God it was bad and was why basic settings of compressor run-in aborted! Thank God!

Sorry for the long story but wanted everyone to know full story before I ask for help!!!!


Now my real problem….

08 Auto HVAC has code: 03023 Running-in Requirement 005 No or Incorrect Basic Settings/Adaptation.

I understand this code means Basic Settings/Adaptions need to be performed in order for code to clear and A/C compressor to engage.

Problem is I run all three basic settings for Auto HVAC
#1 Potentiometer & Flap Alignment (Runs and says performed at end.)
#2 Compressor Run-In/Cooling Check (Runs and says performed at end.)
#3 Address Lookup/initiation for Flap Motors (Runs and says performed at end.)

After Basic Settings/Adaptions run and they perform. I go into fault codes and the code telling me to run basic setting is still present and will not clear.
Tried many time and many different ways just can’t get code to clear after basic setting run and pass???

Hoping someone knows the trick I am missing.
Do I have to wait 30 second between adaptions?
Key on engine off? Key on engine running? (Has to be running to do compressor run in.)
What am I missing?

I had to give car back to customer so I can’t actually do any suggestions I get quickly.
I will wait for all suggestions and make arrangement to get the car again.
Hope someone has the answer! Auto scan below thanks in advanced.

I sure miss Jack but man I really miss him now. RIP buddy!

Hopefully Dr Peter can chime in sense step 1 of https://forums.ross-tech.com/index.php?threads/633/ Screwed me up. :p LOL

1) Check the basics in the [08-Auto HVAC] controller with VCDS.

  • Address any fault codes accordingly, use the Ross-Tech wiki and or repair manual
  • Make sure Basic Setting are complete
  • Verify coding is correct
  • Check for correct part numbers or controller updates

Auto scan below thanks in advanced.


Code:
Tuesday,01,June,2021,22:36:55:45379
VCDS -- Windows Based VAG/VAS Emulator Running on Windows XP x86
VCDS Version: 21.3.0.0  HEX-V2 CB: 0.4543.4
Data version: 20210226 DS325.0
www.Ross-Tech.com


VIN: WAUFFAFL0AN000792   License Plate: 
Mileage: 221580km-137683mi   Repair Order: Bob Carey 2010 A4Q 



--------------------------------------------------------------------------------
--------------------------------------------------------------------------------


Chassis Type: FL-AU48 (8T0)
Scan: 01 02 03 05 08 09 10 15 16 17 19 42 46 52 53 55 56 5F 62 6C
          72

VIN: WAUFFAFL0AN000792   Mileage: 221580km-137683miles

01-Engine -- Status: OK 0000
02-Auto Trans -- Status: OK 0000
03-ABS Brakes -- Status: OK 0000
04-Steering Angle -- Status: OK 0000
05-Acc/Start Auth. -- Status: OK 0000
08-Auto HVAC -- Status: Malfunction 0010
09-Cent. Elect. -- Status: OK 0000
10-Park/Steer Assist -- Status: OK 0000
15-Airbags -- Status: OK 0000
16-Steering wheel -- Status: OK 0000
17-Instruments -- Status: OK 0000
19-CAN Gateway -- Status: OK 0000
42-Door Elect, Driver -- Status: OK 0000
46-Central Conv. -- Status: OK 0000
52-Door Elect, Pass. -- Status: OK 0000
53-Parking Brake -- Status: OK 0000
55-Headlight Range -- Status: OK 0000
56-Radio -- Status: OK 0000
5F-Information Electr. -- Status: OK 0000
62-Door, Rear Left -- Status: OK 0000
6C-Back-up Cam. -- Status: OK 0000
72-Door, Rear Right -- Status: OK 0000
-------------------------------------------------------------------------------
Address 01: Engine (DL0MA-CAEB)       Labels:| 06H-907-115-CAB.clb
   Part No SW: 8K2 907 115 AL    HW: 8K2 907 115 D
   Component: 2.0l R4/4V TF H14 0001  
   Revision: E1H14---    
   Coding: 0104010A190F0160
   Shop #: WSC 08167 444 92038
   ASAM Dataset: EV_ECM20TFS0118K2907115AL 001001
   ROD: EV_ECM20TFS0118K2907115AL.rod
   VCID: 79AFEC80E95246F3C8D-802C

No fault code found.
Readiness: 1110 0101

-------------------------------------------------------------------------------
Address 02: Auto Trans (J217)       Labels:| 0B6-927-156.clb
   Part No SW: 8K0 927 158 J    HW: 0B6 927 156 
   Component: 0B6 20TFSIUSA H04 0009  
   Revision: --H04---    
   Coding: 001012
   Shop #: WSC 02145 785 00200
   ASAM Dataset: EV_TCMAL651 A01006
   ROD: EV_TCMAL651.rod
   VCID: 3D273890BDFABAD3A45-8068

No fault code found.

-------------------------------------------------------------------------------
Address 03: ABS Brakes (J104)       Labels:. 8K0-907-379-V1.clb
   Part No SW: 8K0 907 379 CA    HW: 8K0 907 379 AN
   Component: ESP8 quattro  H04 0010  
   Revision: --------    Serial number: --------------
   Coding: 150D18
   Shop #: WSC 00017 666 01504
   VCID: 7AADF38CECD44DEBC17-802E

No fault code found.

-------------------------------------------------------------------------------
Address 05: Acc/Start Auth. (J393)       Labels:. 8K0-907-064-05.clb
   Part No SW: 8K0 907 064 DG    HW: 8K0 907 064 DG
   Component: BCM2 1.1      H02 0321  
   Revision: 00002001    
   Coding: 090100
   Shop #: WSC 02399 823 56573
   VCID: 78A9E984D2D85FFBB73-802C

   Subsystem 1 - Part No SW: 8T0 959 754 A    HW: 8T0 959 754 A
   Component: FBSAUDIB8 IDG  H37 0060 
   Serial number: 0509000021204016    

   Subsystem 2 - Part No SW: 8K0 905 852 D    HW: 8K0 905 852 D
   Component: J764 ELV MLB  H36 0042 
   Serial number: 0209000029855004    

No fault code found.

-------------------------------------------------------------------------------
Address 08: Auto HVAC (J255)       Labels:. 8Tx-820-043-3Z.clb
   Part No SW: 8T1 820 043 AQ    HW: 8T1 820 043 AQ
   Component: KLIMA 3 ZONEN H08 0160  
   Revision: C1000000    Serial number: 01150520090281
   Coding: 64102000
   Shop #: WSC 02391 823 56573
   VCID: 005981648A08173B8F3-8054

1 Fault Found:
03023 - Running-in Requirement 
            005 - No or Incorrect Basic Setting / Adaptation
             Freeze Frame:
                    Fault Status: 01100101
                    Fault Priority: 3
                    Fault Frequency: 1
                    Reset counter: 114
                    Mileage: 221583 km
                    Time Indication: 0
                    Date: 2021.07.03
                    Time: 14:04:01


-------------------------------------------------------------------------------
Address 09: Cent. Elect. (J519)       Labels:. 8K0-907-063.clb
   Part No SW: 8K0 907 063 P    HW: 8K0 907 063 P
   Component: BCM1 1.0      H25 0372  
   Revision: 10025001    Serial number: 00000000373273
   Coding: 26001091063CAF010000080300003D0D0F1C520800010161000000
   Shop #: WSC 02391 823 56573
   VCID: 3C213594A660B3DB93B-8068

   Subsystem 1 - Part No SW: 8K1 955 119 A    HW: 8T1 955 119   Labels: 1KX-955-119.CLB
   Component: WWS 120509  H06 0070 
   Serial number: SWF09050120224      
   Coding: 00FD11

   Subsystem 2 - Part No SW: 8K0 955 559     HW: 8K0 955 559   Labels: 8K0-955-559.CLB
   Component: RLS  H04 0003 
   Serial number: 10473101            
   Coding: 025028

   Subsystem 3 - Part No SW: 8K0 941 531 AL    HW: 8K0 941 531 AL
   Component: E1 - LDS  H08 0090 
   Serial number: 00000000000805090553

   Subsystem 4 - Part No SW: 8K0 907 410 B    HW: 8K0 907 410 B
   Component: HOMELINK  H01 0010 

No fault code found.

-------------------------------------------------------------------------------
Address 10: Park/Steer Assist (J446)       Labels:. 8K0-919-475.clb
   Part No SW: 8K0 919 475 H    HW: 8K0 919 475 
   Component: PARKHILFE 4K  H06 0050  
   Revision: 11001001    Serial number: 39900913900994
   Coding: 200103
   Shop #: WSC 02391 823 56573
   VCID: 3E253F9CB07CA1CBBDF-806A

No fault code found.

-------------------------------------------------------------------------------
Address 15: Airbags (J234)       Labels:| 8K0-959-655.clb
   Part No SW: 8K0 959 655 H    HW: 8K0 959 655 H
   Component: AirbagVW-AU10 H37 0520  
   Serial number: 003EGD020CX7  
   Coding: 303836354230303030304A55304C384B3053
   Shop #: WSC 02135 785 00200
   ASAM Dataset: EV_AirbaECUVWAUDI010 003010
   ROD: EV_AirbaECUVWAUDI010_003_AU48.rod
   VCID: 42DD4B6CC404C52BD97-8016

   Seat occupied recognition: 
   Subsystem 1 - Part No SW: 8K0 959 339 B    HW: 8K0 959 339 B
   Component: BF-Gewichtss.  H01 0030 
   Serial number: 5810000R09000047ZE

   Crash sensor for side airbag: driver side: 
   Serial number: 6334MSME47460A0CG

   Front Passenger's Side Airbag Crash Sensor: 
   Serial number: 6344MSME4746147FM

   Rear Side Airbag Crash Sensor (on driver's side): 
   Serial number: 6352QSME3F29511ER

   Passenger side rear thorax airbag crash sensor: 
   Serial number: 6362QSME71293920B

   Crash sensor for front airbag: driver side: 
   Serial number: 63732SME25275820U

   Crash sensor for front airbag: front passenger side: 
   Serial number: 63832SME2E290E266

No fault code found.

-------------------------------------------------------------------------------
Address 16: Steering wheel (J527)       Labels:. 8K0-953-568.clb
   Part No SW: 8K0 953 568 F    HW: 8K0 953 568 F
   Component: Lenks.Modul   H16 0014  
   Revision: --------    Serial number: 90319IEE000FZ 
   Coding: 000016
   Shop #: WSC 02391 823 56573
   VCID: 3D273890BD7ABAD3A45-8068

   Component: E221 - MFL  H02 0003 

No fault code found.

-------------------------------------------------------------------------------
Address 17: Instruments (J285)       Labels:. 8T0-920-xxx-17.clb
   Part No SW: 8K0 920 980 M    HW: 8K0 920 980 M
   Component: KOMBIINSTR.   H19 0252  
   Revision: 00000000    Serial number: AUP20WG59     
   Coding: 8B1609000300D705020000
   Shop #: WSC 02391 823 56573
   VCID: 3C213594A660B3DB93B-8068

No fault code found.

-------------------------------------------------------------------------------
Address 19: CAN Gateway (J533)       Labels:. 8T0-907-468.clb
   Part No SW: 8T0 907 468 T    HW: 8T0 907 468 K
   Component: GW-BEM 4CAN-M H09 0101  
   Revision: EB700052    Serial number: 5200E095058172
   Coding: 00C303
   Shop #: WSC 02391 823 56573
   VCID: 52FD7B2C14E455AB697-8006

   Subsystem 1 - Part No SW: 8K0 915 181 E    HW: 8K0 915 181 E
   Component: J367-BDM  H06 0160 
   Serial number: 1907A240240409      

No fault code found.

-------------------------------------------------------------------------------
Address 42: Door Elect, Driver (J386)       Labels:. 8K0-959-793.clb
   Part No SW: 8K0 959 793 H    HW: 8K0 959 793 D
   Component: TSG FA        H11 0306  
   Revision:             Serial number: 0000101049688 
   Coding: 011C03204000410001
   Shop #: WSC 02391 823 56573
   VCID: 45D75070D5AAF213FC5-8010

No fault code found.

-------------------------------------------------------------------------------
Address 46: Central Conv. (J393)       Labels:. 8K0-907-064-46.clb
   Part No SW: 8K0 907 064 DG    HW: 8K0 907 064 DG
   Component: BCM2 1.1      H02 0321  
   Revision: 00002001    Serial number: 0118315243    
   Coding: 0106023A007A440400B0010000000000
   Shop #: WSC 02391 823 56573
   VCID: 78A9E984D2D85FFBB73-802C

   Subsystem 1 - Part No SW: 8K0 959 719     HW: 8K0 959 719 
   Component: GTO BF  H06 0040 
   Serial number: 00000000000000127359

   Subsystem 2 - Part No: 1K0 951 605 C
   Component: LIN BACKUP HO  H03 1301 

   Subsystem 3 - Part No SW: 8K0 959 591 A    HW: 8K0 959 591 
   Component: J245 PS037  H06 0041 

No fault code found.

-------------------------------------------------------------------------------
Address 52: Door Elect, Pass. (J387)       Labels:. 8K0-959-792.clb
   Part No SW: 8K0 959 792 H    HW: 8K0 959 792 D
   Component: TSG BF        H11 0306  
   Revision:             Serial number: 0000008876919 
   Coding: 011C03204000410001
   Shop #: WSC 02391 823 56573
   VCID: 44D14D74DE90CB1BEBB-8010

No fault code found.

-------------------------------------------------------------------------------
Address 53: Parking Brake (J540)       Labels: 8K0-907-801-V1.clb
   Part No SW: 8K0 907 801 H    HW: 8K0 907 801 H
   Component: EPB Audi B8   H09 0090  
   Revision: 00000003    Serial number: 00000000376736
   Shop #: WSC 00000 000 00000
   VCID: 34311DB48E307B9B5BB-8060

No fault code found.

-------------------------------------------------------------------------------
Address 55: Headlight Range        Labels: 8K0-907-357.clb
   Part No: 8K5 907 357 
   Component: Dynamische LWR  H01 0010  
   Revision: 00000001    Serial number:               
   Coding: 0000004
   Shop #: WSC 02145 785 00200
   VCID: 77ABEAB8D3C65083BE9-8022

No fault code found.

-------------------------------------------------------------------------------
Address 56: Radio (R)       Labels: Redir Fail!
   Part No SW: 4F0 035 082 A    HW: 4F0 035 082 
   Component: Radio U SIRIU H45 0021  
   Revision: AB001007    Serial number: 335EX097513647
   Coding: 020000020100000001
   Shop #: WSC 02391 823 56573
   VCID: 1D67D8101DBADAD3845-8048

2 Faults Found:
02788 - Internal Communications Error 
            000 - -
             Freeze Frame:
                    Fault Status: 01100000
                    Fault Priority: 7
                    Fault Frequency: 1
                    Reset counter: 114
                    Time Indication: 0

             Freeze Frame:
                    Bin. Bits: 00000001

02559 - Rear Right Mid-Range/Woofer Loudspeaker (R160) 
            011 - Open Circuit
             Freeze Frame:
                    Fault Status: 01101011
                    Fault Priority: 5
                    Fault Frequency: 1
                    Reset counter: 114
                    Mileage: 221583 km
                    Time Indication: 0
                    Date: 2021.07.03
                    Time: 14:03:21

             Freeze Frame:
                    Voltage: 13.60 V


-------------------------------------------------------------------------------
Address 5F: Information Electr. (J794)       Labels:. 4E0-035-6xx-5F.clb
   Part No SW: 8T1 035 664 A    HW: 8T1 035 664 A
   Component: H-BN-NA       H41 0042  
   Revision: --------    Serial number: 490ES097505162
   Coding: 010200000006A1EF01000B0E000000030000
   Shop #: WSC 02391 823 56573
   VCID: 363527BC984C698B65F-8062

   Subsystem 1 - Part No: 8R0 060 884 F
   Component: NAR 2009/2010  5304 

   Subsystem 2 - Part No SW: 4F0 919 604     HW: 4F0 919 604 
   Component: DU7 High  H43 0306 
   Serial number: 9356E/091099594     

   Subsystem 3 - Part No SW: 8T0 919 609 F    HW: 8T0 919 609 F
   Component: E0380 Bedient  H08 0100 
   Serial number: 00000000281649      

   Subsystem 4 - Part No: 8R0 906 961 A
   Component: CD-Database  1293 

No fault code found.

-------------------------------------------------------------------------------
Address 62: Door, Rear Left (J388)       Labels:. 8K0-959-795.clb
   Part No SW: 8K0 959 795 C    HW: 8K0 959 795 C
   Component: TSG HL        H10 0306  
   Revision:             Serial number: 0000101127495 
   Coding: 010C03204000210001
   Shop #: WSC 02391 823 56573
   VCID: 42DD4B6CC484C52BD97-8016

No fault code found.

-------------------------------------------------------------------------------
Address 6C: Back-up Cam.        Labels: 8T0-907-441.clb
   Part No SW: 8T0 907 441 C    HW: 4L0 907 441 B
   Component: J772__Rearview      0040  
   Revision: --H03---    Serial number: 525PA8-J9490QR
   Coding: 1000006
   Shop #: WSC 02145 785 00200
   VCID: 382929849E589FFB773-806C

No fault code found.

-------------------------------------------------------------------------------
Address 72: Door, Rear Right (J389)       Labels:. 8K0-959-795.clb
   Part No SW: 8K0 959 795 C    HW: 8K0 959 795 C
   Component: TSG HR        H10 0306  
   Revision:             Serial number: 0000101127327 
   Coding: 010C03204000210001
   Shop #: WSC 02391 823 56573
   VCID: 42DD4B6CC484C52BD97-8016

No fault code found.

End----------(Elapsed Time: 02:24, VBatt start/end: 12.4V/12.4V)-----------
 
   #2  

vwtech

Verified Coal Cracker
Verified
Joined
Mar 29, 2014
Messages
320
Reaction score
371
Location
Wilkes-Barre, PA
VCDS Serial number
C?ID=7573
Starting to feel like a Redheaded Stepchild. :(

Can't believe no suggestions at all... Must mean I am screwed!
Dr peter didn't even chime in.
But anything would be helpful.

Thanks
 
   #5  

Dana

Administrator
Staff member
Ross-Tech Employee
Joined
Jan 29, 2014
Messages
4,677
Reaction score
6,915
Location
Western PA, USA
The order of your Basic Settings appears to be correct

#1 Potentiometer & Flap Alignment (Runs and says performed at end.)
#2 Compressor Run-In/Cooling Check (Runs and says performed at end.)

.. but are you doing those back to back with the engine running the entire time? Based on my VW experience you cannot run the flaps and then start the engine. It needs to be running the entire time and I think that's similar to ABS when the diagnostic session is relevant (otherwise the coding zeros).
 
   #7  

DrPeter

Ross-Tech Employee
Ross-Tech Employee
Joined
Jan 29, 2014
Messages
1,544
Reaction score
2,933
Location
16.4905° S, 151.7375° W
Hi there... someone call my nick-name? :thanks:

Now comes my brilliant idea….
I try to do Basic Setting/Adaptions in 08 Auto HVAC. Potentiometer & Flap Alignment goes fine and Performs.
Compressor Run In/Cooling Check Instantly Aborts.

That Abort of compressor run-in basic setting caused there now to be a hard code of.
03023 Running-in Requirement 005 No or Incorrect Basic Settings/Adaptation.
That will not clear. And A/C compressor will no longer engage. And A/C button will blink but no longer stay lit.

That (flashing A/C button and no compressor function) is normal if the Basic Settings for the compressor run-in failed to complete successfully.


I understand this code means Basic Settings/Adaptions need to be performed in order for code to clear and A/C compressor to engage.
Correct, the order in which the Basic Settings are performed does make a difference, before the Compressor Run-In can complete, the Basic Settings for the flaps needs to be performed, correctly without error.


As I a typing this, I see "Messages have been posted since you loaded this page. View them?" - looks like Dana has posted before I could finish this post.. :p

Try the Basic Settings again, this time following the above prerequisites and let us know how it goes!

Hope this helps,

drpeter
 
   #8  

vwtech

Verified Coal Cracker
Verified
Joined
Mar 29, 2014
Messages
320
Reaction score
371
Location
Wilkes-Barre, PA
VCDS Serial number
C?ID=7573
Langers
Thank you. I actually watch that video before posting.
But as I said I run the readiness and all 3 basic setting/adaption "Perform".
But afterwards. The Auto HVAC hard code 03023 to preform basic/settings will not clear.

I know this is a hard problem! I usually don't post help requests. So if I ask it's a damn good problem.

I really think it's the process of basic settings that's messing with me. Like the order in which you preform them?
Like throttle body adaption after you preform it and it adapts VCDS say's wait 30 seconds after adaption before backing out of basic settings.
Something really strange....?

The killer is A/C compressor was engaging and I broke it by trying to do basic setting. That's a hard one to swallow. And makes you look bad to customer.

Thanks for the reply at least I feel a little love.... LOL


Uwe
Do you think we can send a messenger pigeon to Bora Bora for Dr Peter?
Actually send me I'd love to go visit! Please
Thanks.



Dana
One of my favorites. How you been? It's been a long time.
Yes I did.
#1 Potentiometer & Flap Alignment (Runs and says performed at end.)
#2 Compressor Run-In/Cooling Check (Runs and says performed at end.)
Also did.
#3 Address Lookup/initiation for Flap Motors (Runs and says performed at end.)
To be honest got no idea what #3 is.
And yes I did #1 & #2 done with engine at idle.
I did #1 engine off then started engine and did #2 also. I tried every which way I could.

The P.S. To the link is what I been looking for!!! Thank You!
  • It will show completed, but wait 120 sec (2 Min) and observe the flashing A/C button light on the HVAC panel.
  • After the Basic Settings has completed, the A/C light will quit flashing and the fault code will clear.
This I did not do.
I will get car back and try this. Again Thanks! But I should of saw that! Stupid me. :banghead:


Dr Peter.
Nice PUNT to Dana. She's the Woman hear her roar.
Hope Bora Bora is nice. Uwe must pay you too much. LOL
Are you really there or just dreaming you are?

Thanks buddy!

Okay thanks everybody now I feel loved.:D
I will post back when I get car back from customer.

Good Luck
 
   #10  

vwtech

Verified Coal Cracker
Verified
Joined
Mar 29, 2014
Messages
320
Reaction score
371
Location
Wilkes-Barre, PA
VCDS Serial number
C?ID=7573
Well no joy......HELP!

Had customer stop by but problem not solved?
Sorry so long customer having time was a holdup.

1 Fault Found:

03023 - Running-in Requirement
005 - No or Incorrect Basic Setting / Adaptation


Still present in Auto HVAC. Clear code it say’s “cleared” but if recheck fault codes it’s still there.

I did the basic settings. Prerequisites.

· Engine at idle. Yes

· Transmission in Park or Neutral. Park

· Do not cycle the ignition. Didn’t

· Basic setting was performed for the Potentiometer & Flap Alignment. Yes and preformed.

· Inside blower motor is switched on. Yes

· Air vents fully open. Both driver and pass all vents open.

· Load management not active. Believe it’s not how do you tell?

I did all prerequisites. I did flaps first. Then run in. Then flaps again right after. All three performed.
I did again with no flaps first. Just run in. The flaps right after. Both performed.

I did wait 120 sec after run in both times. Watching the red A/C button flash while run-in the second scanner say’s “performed” red A/C button stops flashing.

Doesn’t continue to flash for the 120 sec after performed but I wait anyway.

I tried 10 damn times. But code 03023 will not clear after basic setting perform. And A/C button is dead. Blink when you push it but will no stay on.



I am at a total loss! Customer goes on vacation end next month I will have the car during vacation. Until I can have it for days I see no point. But got no idea what to do next when I do have it?

Thanks All!
 
Last edited:
   #11  

Jacek

Verified VCDS User
Verified
Joined
Mar 19, 2019
Messages
95
Reaction score
74
Location
Poland
VCDS Serial number
C?ID=360566
Hello, try to do this process again with a rotational speed of 2000 revolutions.
 
   #12  

vwtech

Verified Coal Cracker
Verified
Joined
Mar 29, 2014
Messages
320
Reaction score
371
Location
Wilkes-Barre, PA
VCDS Serial number
C?ID=7573
Nice to see I got a fellow friend from Poland. LOL
Jacek thanks for the suggestion.

I got car today have for a few weeks while customer on vacation. Man I hope I can solve this.

So again any suggestions greatly appreciated! I am at a total loss.....

I did a do the basic setting again just as before and with car held at 2000 R.PM.

Basic settings for compressor run in runs and say's performed at end as if it worked.



However the code:
03023 - Running-in Requirement
005 - No or Incorrect Basic Setting / Adaptation

Is still present in 08 Auto HVAC.

I got no idea why cause it performs and I do all prerequisites.

So please HELP!

God I miss Jack! :banghead:

Thanks.
 
   #13  

Jetta 97

Professional User
Joined
Apr 22, 2014
Messages
986
Reaction score
960
Location
Dallas (McKinney) ,TX ,USA
VCDS Serial number
C?ID=81680
If you did not replace Pressure/Temperature Sensor (G395) , I would replace it follow with Evac and recharge correct amount of Freon, I would do that first and try to do Basic settings after that .
Thsi should be sensor at High pressure line that read and reports pressure to A/C controller.

It is possible that Sendor is bad and A/C controler will Abort function as is not see Correct Pressure in system.
 
   #14  

vwtech

Verified Coal Cracker
Verified
Joined
Mar 29, 2014
Messages
320
Reaction score
371
Location
Wilkes-Barre, PA
VCDS Serial number
C?ID=7573
So now I go back to the original codes car came in with 00256 A/C pressure/Temp sensor G395. Even though the code never came back.
I see sensor has been superseded like 6 times so they have to be a common problem and older ones junk.
I ordered latest version of sensor (Yes, Dealer OE).
Also emptied the system and charged with exact amount to rule that out.
Thank God it was bad and was why basic settings of compressor run-in aborted! Thank God!
As stated in first post compressor run-in aborted first time I tried it. That is where everything went bad. And the code showed up.

03023 - Running-in Requirement
005 - No or Incorrect Basic Setting / Adaptation

That's when I changed sensor G395 dealer part and emptied the system and recharged with correct amount.
The sensor was bad because sense then I can do the compressor run-in without an abort and it actually performs.
The damn code to run basic setting just doesn't clear after all basic settings perform.

So Jetta 97 good suggestion but already done.

I wish it would abort and give a code. Then I could fix that code. But the damn thing Performs all basic settings.

I have also done battery Voodoo (positive to negative disconnected) a few times even over nite.

Thank You All.

But as I can kinda tell nobody has anything more to tell me or any new suggestions. Basically I am screwed.... LOL
 
   #15  

Dana

Administrator
Staff member
Ross-Tech Employee
Joined
Jan 29, 2014
Messages
4,677
Reaction score
6,915
Location
Western PA, USA
I hope I'm wrong here but compressor failure, or failure of the compressor solenoid, wouldn't be unheard of. I wonder if the compressor can't make the pressure it needs to resulting in the inability to complete the run-in calibration?

Did you try jumping direct power and ground to the compressor solenoid with gauges connected to see what, if any, pressure is generated (briefly since the fans may be off) in the system yet?
 
   #16  

vwtech

Verified Coal Cracker
Verified
Joined
Mar 29, 2014
Messages
320
Reaction score
371
Location
Wilkes-Barre, PA
VCDS Serial number
C?ID=7573
Will due Dana! Thanks!
And I hope your right! I'd put a compressor in no problem I just want the cause.
Without guessing!

Will post results...
Good Luck
 
Last edited:
   #17  

Jetta 97

Professional User
Joined
Apr 22, 2014
Messages
986
Reaction score
960
Location
Dallas (McKinney) ,TX ,USA
VCDS Serial number
C?ID=81680
I hope I'm wrong here but compressor failure, or failure of the compressor solenoid, wouldn't be unheard of. I wonder if the compressor can't make the pressure it needs to resulting in the inability to complete the run-in calibration?

Did you try jumping direct power and ground to the compressor solenoid with gauges connected to see what, if any, pressure is generated (briefly since the fans may be off) in the system yet?
I was going to say this , Possible that pressure sensor on compressor is bad and you can not finish basic settings.
Those sensors are very common problem on new style compressors .
 
   #18  

vwtech

Verified Coal Cracker
Verified
Joined
Mar 29, 2014
Messages
320
Reaction score
371
Location
Wilkes-Barre, PA
VCDS Serial number
C?ID=7573
Dana how's thing?

I jumped the noid on A/C compressor. Would of not done that unless you told me to. LOL
Didn't know you could do that. Nice test!
I get pressure just not sure if it's correct because of amount of time. Not all that up to date on this type compressor.... Coal cracker in me always behind the world.

Jumped low side starts to drop and high slowly rises. Start at 80psi on both.
Takes:
2 1/2 min to get to 200 psi.
3 1/2 min to get to 250 psi.
5 min to get 275 psi.

That seem like a long time but never did this on this type compressor.
I would say 200 psi compressor is working and noid is working.

Your opinion on this test. Please.

Thanks your the best.

Good Luck
 
   #19  

vwtech

Verified Coal Cracker
Verified
Joined
Mar 29, 2014
Messages
320
Reaction score
371
Location
Wilkes-Barre, PA
VCDS Serial number
C?ID=7573
Jetta 97

What pressure sensor on compressor?
I know of noid or is it noid and pressure sensor?
:confused:
Blow off valve is another on compressor.

Thanks

Good Luck
 
   #20  

Dana

Administrator
Staff member
Ross-Tech Employee
Joined
Jan 29, 2014
Messages
4,677
Reaction score
6,915
Location
Western PA, USA
Hi Stan,

All is well here. :thumbs:

Please wait for someone less rusty (perhaps @Jetta 97 or @DrPeter ) to chime in but that sounds like way too long. I would expect the equalized high and low side pressures to shift (roughly 30 low / 180 or more high) within 15 to 20 seconds of compressor activation. If it takes nearly 2 min to get good high/low side pressures the Basic Settings might be timing out before the system is satisfied with the pressure and temp changes.

IMO it sounds like the compressor may be tired but a restriction could be possible if someone pumped leak stop into this system. Did the oil have dye or any odd coloring in it when you did the evac and recharge?
 
Top