2013 VW UP! no crank no start

   #21  

MartinsX

Verified VCDS User
Verified
Joined
Sep 5, 2016
Messages
1,229
Reaction score
1,306
Location
Riga, Latvia
VCDS Serial number
C?ID=268515
Hi!
I'd say those values are self-explaining...
Code:
IDE08336-ENG123395,Replacement measures group 1-Cranking is allowed 1,not active,
IDE08336-ENG123396,Replacement measures group 1-Cranking is allowed 2,not active,
Question is, why...
Unfortunately I have no experience with this generation of VAG MTA (Manual Transmission Automated)
I have some experience with previous gen VAG MTA, fitted on Lupo 3L, very tricky thing and almost no info in ELSA and Erwin...
And I have some more experience with several gen PSA and Opel MTA's (in my current main employment), but this is another story.
Some ideas:
Can You ask someone with ODIS (VW dealer, in worst case) to run transmission adaption test plan on Your car?
Are there output tests available? Does all actuators work when actuated?
Do the gear select and shift motors (motor 1 and motor 2 in measurements, I guess) move when switching selector lever?
Try to investigate deeper this thing:
Code:
IDE03393-ENG121518,Selector lever position-Gear lever input signal,Malfunction,
How the clutch actuation is made in this transmission? Directly via electric motor or via electric pump and hydraulic actuator? (sorry, have no manuals handy this time)
 
   #22  

3barboost

Verified VCDS User
Verified
Joined
Apr 10, 2021
Messages
20
Reaction score
6
Location
New Zealand
VCDS Serial number
C?ID=442188
I have absolutely no clue where to start, to be honest. But since the gearbox itself is complaining about a missing basic setting, that's where I'd start.
Perhaps it needs to find the neutral position for the gearbox again, clutch position, etc. If these conditions are not met while starting, it makes sense that it's not starting.

More precise, I can't be, since I've never seen such a transmission up close.

Hi yip thats my thinking

the gearbox only has a speed sensor on it, a 3 wire hall sensor to measure rotational input shaft speed of the gearbox, there is no neutral or reverse light switch, all those positions are derived from the electric motor actuators that the controller positions and from position it knows where neutral and reverse are
 
   #23  

3barboost

Verified VCDS User
Verified
Joined
Apr 10, 2021
Messages
20
Reaction score
6
Location
New Zealand
VCDS Serial number
C?ID=442188
Any idea why it does not start?
Starter turning?
Is there injection pulse activity and/or ignition ?

Hi

on key turn in ignition the radio dims out, as on other cars to preserve power but there is no click / starter noise at all

just a flashing red N and the no start no crank

I can move the throttle body from vcds, I can actuate the vvt as well and I can trigger the fuel pump from vcds

if I bridge the starter motor out the starter motor turns the engine

any ideas where to look ?

the only code is the "basic settings not performed" on the auto gearbox
 
   #24  

3barboost

Verified VCDS User
Verified
Joined
Apr 10, 2021
Messages
20
Reaction score
6
Location
New Zealand
VCDS Serial number
C?ID=442188
Hi!
I'd say those values are self-explaining...
Code:
IDE08336-ENG123395,Replacement measures group 1-Cranking is allowed 1,not active,
IDE08336-ENG123396,Replacement measures group 1-Cranking is allowed 2,not active,
Question is, why...
Unfortunately I have no experience with this generation of VAG MTA (Manual Transmission Automated)
I have some experience with previous gen VAG MTA, fitted on Lupo 3L, very tricky thing and almost no info in ELSA and Erwin...
And I have some more experience with several gen PSA and Opel MTA's (in my current main employment), but this is another story.
Some ideas:
Can You ask someone with ODIS (VW dealer, in worst case) to run transmission adaption test plan on Your car?
Are there output tests available? Does all actuators work when actuated?
Do the gear select and shift motors (motor 1 and motor 2 in measurements, I guess) move when switching selector lever?
Try to investigate deeper this thing:
Code:
IDE03393-ENG121518,Selector lever position-Gear lever input signal,Malfunction,
How the clutch actuation is made in this transmission? Directly via electric motor or via electric pump and hydraulic actuator? (sorry, have no manuals handy this time)
Hi MartinsX

Thanks for reading

ok so last question first, the clutch is also operated by an electric motor, in vcds you can open and close the clutch and the electric actuator presses on the thrust bearing arm, this i can watch visually happening when under the car and also the basic settings allows me to actuate this,

there is quite a long list of basic settings, some of them like "initialise" do work and thats the video i posted earlier of the actuator moving left and right and up and down, some of them complete succesfully, some of them never complete and i presume thats because other parameters arent met, like temparature etc

how do i troubleshoot those codes ?

IDE08336-ENG123395,Replacement measures group 1-Cranking is allowed 1,not active,
IDE08336-ENG123396,Replacement measures group 1-Cranking is allowed 2,not active,

the internal lever when actuated doesnt cause the gearbox end to move, i presume this is because the basic settings are not performed

i have replaced the gearbox end actuators with a brand new part, thinking that was part of the cause but no problem
 
   #25  

3barboost

Verified VCDS User
Verified
Joined
Apr 10, 2021
Messages
20
Reaction score
6
Location
New Zealand
VCDS Serial number
C?ID=442188
Any idea why it does not start?
Starter turning?
Is there injection pulse activity and/or ignition ?
Hi here is a video of the engine running if I bridge the starter motor solenoid to battery positive, so the starter motor, fuel pump, engine ecu etc are all working fine


here is a video of the car being unresponsive to the key,


so I can start and run the engine but without the ignition key on switch on, vcds reports on all engine behaviour, accel pedal, coolant temp, ignition advance etc

from the log this can be seen and MartinsX also references this and the cars behaviour confirms this, but how on earth do you troubleshoot to resolve this ?


IDE08336-ENG123395,Replacement measures group 1-Cranking is allowed 1,not active,
IDE08336-ENG123396,Replacement measures group 1-Cranking is allowed 2,not active,
 
   #26  

NEtech

VCDS Distributor
Joined
Feb 7, 2014
Messages
2,584
Reaction score
4,168
Location
Denmark
VCDS Serial number
C?ID=56995
Different information/suggestions.
So you can start the engine, to be able to do basic setting, clutch.

Check + - signal is at relay J906 pin 85 and 86 from engine, so positive from kl.87 to Relay J907
At J907 (Relay no.3) positive to kl.85 and negative from engine when starting?
If J906 output is okay and J907 is not, you can bridge kl.30 and kl.87 to start the engine.
I reckon you have downloaded manuals about the gearbox and wiring diagram ?

Try this.
[Options]
[User Interface and Identification]
write numbers for wsc, importer, device no.
For example 12345 824 23456
[Save]
[Close VCDS]
Start VCDS

- Do Coding with the same coding
- Erase DTC in Engine ABS and Gearbox

Basic settings:
IDE08645-Switching pos. adaptation (Service)
Ignition ON
Selector N
Parking brake On
Battery charger connected
Search and choose: 21 450 1834 4894 8304 8329

IDE08643-Clutch press. point adaptation
Engine at idle <1100
Selector N
Parking brake On
Search and choose: 21 450 1834 4894 8304

For 144 there are to many, see if you can save values by 2 times while in basic settings.

But still I guess some of this will still be a problem.
IDE03393-ENG121518,Selector lever position-Gear lever input signal Malfunction > Neutral
IDE00090-ENG121515,selected gear-TEXT TABLE: GEAR invalid > Neutral 1-2
IDE08296-ENG121515,Target gear-TEXT TABLE: GEAR invalid > Neutral
IDE05402-ENG121492,Driving mode-Text Tabel: Drivng Situation KEINE_SYSTEMFREIGABE
IDE00144-ENG98540,Transmission status-engaged not active > active
IDE00144-ENG121498,Transmission status-Initialisation of gearbox mode is active active > not active
MAS04894,Operating mode GET_INIT_KURZ > Normal oper.
IDE08304-ENG123376,Adaptation state of transmission module-Einlernstatus Getriebe nicht eingelernt > Getriebe eingelernt
IDE08337-ENG98878,Replacement measures group 2-Red warning lamp active > not active
IDE00145-ENG99141,Clutch status-Clutch State closed > open
 
   #27  

3barboost

Verified VCDS User
Verified
Joined
Apr 10, 2021
Messages
20
Reaction score
6
Location
New Zealand
VCDS Serial number
C?ID=442188
Different information/suggestions.
So you can start the engine, to be able to do basic setting, clutch.

Check + - signal is at relay J906 pin 85 and 86 from engine, so positive from kl.87 to Relay J907
At J907 (Relay no.3) positive to kl.85 and negative from engine when starting?
If J906 output is okay and J907 is not, you can bridge kl.30 and kl.87 to start the engine.
I reckon you have downloaded manuals about the gearbox and wiring diagram ?

Try this.
[Options]
[User Interface and Identification]
write numbers for wsc, importer, device no.
For example 12345 824 23456
[Save]
[Close VCDS]
Start VCDS

- Do Coding with the same coding
- Erase DTC in Engine ABS and Gearbox

Basic settings:
IDE08645-Switching pos. adaptation (Service)
Ignition ON
Selector N
Parking brake On
Battery charger connected
Search and choose: 21 450 1834 4894 8304 8329

IDE08643-Clutch press. point adaptation
Engine at idle <1100
Selector N
Parking brake On
Search and choose: 21 450 1834 4894 8304

For 144 there are to many, see if you can save values by 2 times while in basic settings.

But still I guess some of this will still be a problem.
IDE03393-ENG121518,Selector lever position-Gear lever input signal Malfunction > Neutral
IDE00090-ENG121515,selected gear-TEXT TABLE: GEAR invalid > Neutral 1-2
IDE08296-ENG121515,Target gear-TEXT TABLE: GEAR invalid > Neutral
IDE05402-ENG121492,Driving mode-Text Tabel: Drivng Situation KEINE_SYSTEMFREIGABE
IDE00144-ENG98540,Transmission status-engaged not active > active
IDE00144-ENG121498,Transmission status-Initialisation of gearbox mode is active active > not active
MAS04894,Operating mode GET_INIT_KURZ > Normal oper.
IDE08304-ENG123376,Adaptation state of transmission module-Einlernstatus Getriebe nicht eingelernt > Getriebe eingelernt
IDE08337-ENG98878,Replacement measures group 2-Red warning lamp active > not active
IDE00145-ENG99141,Clutch status-Clutch State closed > open
Hi

Awesome info thanks

will give it a try asap
 
   #28  

3barboost

Verified VCDS User
Verified
Joined
Apr 10, 2021
Messages
20
Reaction score
6
Location
New Zealand
VCDS Serial number
C?ID=442188
Different information/suggestions.
So you can start the engine, to be able to do basic setting, clutch.

Check + - signal is at relay J906 pin 85 and 86 from engine, so positive from kl.87 to Relay J907
At J907 (Relay no.3) positive to kl.85 and negative from engine when starting?
If J906 output is okay and J907 is not, you can bridge kl.30 and kl.87 to start the engine.
I reckon you have downloaded manuals about the gearbox and wiring diagram ?

Try this.
[Options]
[User Interface and Identification]
write numbers for wsc, importer, device no.
For example 12345 824 23456
[Save]
[Close VCDS]
Start VCDS

- Do Coding with the same coding
- Erase DTC in Engine ABS and Gearbox

Basic settings:
IDE08645-Switching pos. adaptation (Service)
Ignition ON
Selector N
Parking brake On
Battery charger connected
Search and choose: 21 450 1834 4894 8304 8329

IDE08643-Clutch press. point adaptation
Engine at idle <1100
Selector N
Parking brake On
Search and choose: 21 450 1834 4894 8304

For 144 there are to many, see if you can save values by 2 times while in basic settings.

But still I guess some of this will still be a problem.
IDE03393-ENG121518,Selector lever position-Gear lever input signal Malfunction > Neutral
IDE00090-ENG121515,selected gear-TEXT TABLE: GEAR invalid > Neutral 1-2
IDE08296-ENG121515,Target gear-TEXT TABLE: GEAR invalid > Neutral
IDE05402-ENG121492,Driving mode-Text Tabel: Drivng Situation KEINE_SYSTEMFREIGABE
IDE00144-ENG98540,Transmission status-engaged not active > active
IDE00144-ENG121498,Transmission status-Initialisation of gearbox mode is active active > not active
MAS04894,Operating mode GET_INIT_KURZ > Normal oper.
IDE08304-ENG123376,Adaptation state of transmission module-Einlernstatus Getriebe nicht eingelernt > Getriebe eingelernt
IDE08337-ENG98878,Replacement measures group 2-Red warning lamp active > not active
IDE00145-ENG99141,Clutch status-Clutch State closed > open
ok so we have SUCCESS !!!!! yay thanks all and @NEtech

Big thanks for all help and assistance and insight

So here's what I did

with the engine running from starter solenoid short

I tried to do the adaptations, clutch, clutch pressure bite point and gear lever initialisation - all failed

I did the re coding of the at module with the same value, which was accepted

then I did the same with the engine not running but coolant temp over 85

none of this got it starting on the key, never going to completed successfully

I then did a soft reset of the module, re applied the same coding

did the above two items in the sequence shown from @NEtech with engine not running

both of them showed "finished successfully" which they have never done before

the cluster started beeping

key out, exit the vehicle, close door, lock door (wait.....) unlock, open door, climb in foot on brake and started right up on the key with no flashing N, the car has now moved forwards and backwards about a metre, need to get it "unblocked" from the parking spot before a road test

so yay the car now runs starts and appears to drive !

Thanks everyone for your help !

for the next guy, I think the soft reset, coolant temp over 70 deg, batt voltage over 13 and re applying the same coding and doing the items in the @NEtech sequence will be key to resolving this
 
Top