DSG 02E basic setting 061 stalls the car and car shuts down

   #1  

War

Verified VCDS-Lite User
Verified
Joined
Nov 7, 2020
Messages
1
Reaction score
0
Location
Finland
VCDS Serial number
C?ID=355535
I had problem with G195 G196 giving intermittent error code and car could not be driven over 60kmh
Now I replaced Mechatronic and its asking basic settings and giving fault codes for them.

I tried VCDS guide, car running on idle, P on lever and brake applied.
I go to settings and go to 061 and press go, it tries to do something, then car starts to judder like its engaging clutch and it goes on until car stalls and shuts down.
I cannot get this one. I tried to do also 060 it does it and says ok but when I leave the screen and come back, its gone again?

Am I doing something wrong?
Also car is build and uses 02E 6-speed from golf R 2011 MTX gearbox
I thought mecha was busted and installed older mecha from diesel and reprogammed it for golf V gasoline version

Seems like the G195 G196 was not mecha fault, any ideas? can it be the magnetic ring?
but mostly what can I do to get the basic settings done?


Code:
Sunday, 10 January 2021, 21:48:29:50763

VCDS-Lite Version: Release 1.2

Control Module Part Number: 02E 300 042 M

  Component and/or Version: GSG DSG         081 0824

           Software Coding: 0000020

            Work Shop Code: WSC 44551

                      VCID: 1D4D9C3C84A9

3 Faults Found:

01087 -  Basic Setting Not Performed

        005 -  No or Incorrect Basic Setting / Adaptation

01087 -  Basic Setting Not Performed

        005 -  No or Incorrect Basic Setting / Adaptation

01087 -  Basic Setting Not Performed

        003 -  Mechanical Failure

Code:
ontrol Module Part Number: 02E 300 042 M

  Component and/or Version: GSG DSG         081 0824

           Software Coding: 0000020

            Work Shop Code: WSC 44551

                      VCID: 1D4D9C3C84A9
5 Faults Found:

01087 -  Basic Setting Not Performed

        005 -  No or Incorrect Basic Setting / Adaptation

01087 -  Basic Setting Not Performed

        005 -  No or Incorrect Basic Setting / Adaptation

01087 -  Basic Setting Not Performed

        003 -  Mechanical Failure

17106 -  Transmission Output Speed Sensor (G195): No Signal

        P0722 - 000 -   - - Intermittent

18201 -  Transmission Output Speed Sensor 2 (G196): No Signal

        P1793 - 000 -   - - Intermittent
 
   #2  

DrPeter

Ross-Tech Employee
Ross-Tech Employee
Joined
Jan 29, 2014
Messages
1,443
Reaction score
2,747
Location
16.4905° S, 151.7375° W
Hello,

Have you taken a close look at the G195/G195 sensors? They are located on the long section of the Mechatronics. Make sure there is no damage, scratches, etc to the Mechatronics...

Is the DSG fluid is clear and has no signs of metal or junk?

You may need to inspect the impulsion wheel on Output Shaft 2 for any issues because the G195/G196 read from this same impulsion wheel.

As far as I can tell, the G195 and the G196 are not serviceable.

You can do an internet search for the "SSP 951403 The 02E Direct Shift Gearbox Design and Function" for more information about this transmission.


Hope this helps,

drpeter
 
  • Like
Reactions: Uwe
Top