WiFi Profile 7 not appearing in VCDS-Mobile

   #1  

jphughan

Verified VCDS User
Verified
Joined
Sep 11, 2019
Messages
25
Reaction score
14
Location
USA
VCDS Serial number
C?ID=380153
I just received my HEX-NET and connected it to my main WiFi network and my two mobile hotspots in order to establish profiles for those. I then wanted to ensure that the main WiFi network profile was ranked above the mobile hotspots. Here is the list of networks as viewed from within VCDS. Profile 8 in this screenshot is my main network, which the HEX-NET is currently connected to.

Since rearranging these WiFi network rankings within VCDS is not possible, I connected to the VCDS-Mobile interface with a browser, but when I got to the WiFi list, Profile 7 is nowhere to be seen, as demonstrated in this screenshot. I realize that Profile 8 cannot be edited since that is the active network, but why can I only see my iPad's hotspot profile and not my iPhone's hotspot profile?

My HEX-NET is running CB 0.4529 and FW 1.53, which it says are the latest releases.

UPDATE: This behavior persists even after multiple power cycles, and even if I connect to the HEX-NET in AP Mode.
 
Last edited:
   #2  

jphughan

Verified VCDS User
Verified
Joined
Sep 11, 2019
Messages
25
Reaction score
14
Location
USA
VCDS Serial number
C?ID=380153
Ok, just to see if it would make a difference, I used VCDS to forget my iPhone's hotspot and then reconnected to it. This time my iPhone's hotspot became Profile 6, leaving Profile 7 completely unused. But now when I go to VCDS-Mobile, I see:

Profile #1: [My HEX-NET AP network]
Profile #5: My iPhone hotspot
Profile #2: Blank
Profile #3: Blank
Profile #4: Blank

So now I can't see my iPad's hotspot network, which used to be Profile 6, and Profile 7 still isn't listed at all even though that one has been cleared.
 
   #3  

jphughan

Verified VCDS User
Verified
Joined
Sep 11, 2019
Messages
25
Reaction score
14
Location
USA
VCDS Serial number
C?ID=380153
I've worked around this by doing a factory reset by holding the button in for 45 seconds, then connecting in AP Mode, and then using VCDS-Mobile to manually customize 3 of the profile slots to add the SSIDs and passwords of my network. But this does seem to be a bug of some kind.
 
Top