Retro fit back up camera in 2010 Jetta Sportwagen

   #26  

ErnestB

Verified VCDS User
Verified
Joined
Dec 24, 2020
Messages
19
Reaction score
1
Location
New Orleans, LA, USA
VCDS Serial number
C?ID=41526
Code:
forums.Ross-Tech.com

forums.Ross-Tech.com
 
   #27  

Uwe

Benevolent Dictator
Staff member
Joined
Jan 29, 2014
Messages
32,632
Reaction score
23,276
Location
USA
VCDS Serial number
HC100001
@ErnestB What's up with the last six posts in this thread? They seem to be rather devoid of content. :confused:

-Uwe-
 
   #28  

ErnestB

Verified VCDS User
Verified
Joined
Dec 24, 2020
Messages
19
Reaction score
1
Location
New Orleans, LA, USA
VCDS Serial number
C?ID=41526
I am snakebit?

A somewhat long story. I finally gave up trying to figure out me backup camera / nav issues myself when I developed a water leak in my glove box. Figuring it was blacked sunroof drain I proceeded to open the sunroof to get to the drains. My sunshade came apart, ate itself in the sunroof mechanism and would not close. I git it closed but the mangled sunshade was left dangling and the blocked sunroof drain was unresolved. I bit the bullet and decided I had to go to the dealer for this. While there I thought it would be a good opportunity for them to clear up my back up camera nav system issues. The dealer finally told me that their diagnostic tool could not deal with these issues so I loaned them my VCDS software on my laptop. After a couple of weeks and $1800. I had my sunroof fixed, a couple of glow plugs replaced that caused chronic "check engine" but not starting issues. When I backed out of the dealer the backup camera worked like I have never seen it work. That was about a week and a half ago. The could not get the nav system to work. Then the backup camera stopped working. I called the dealer and they said there was nothing more they could do. Then a day or so later the backup camera worked intermittently. It would not work in the morning, it would sometimes work in the afternoon. Then I started noting that when I started the car in the morning the stereo stsytem would start up with the VW emblemlike I was re-booting it instead of just resuming from where I turned the car off. Still no nav. Then I thought, let me try the VCDS again and post the autoscan to the VCDS website for comment. I plugged it in, did an autoscan, but could not get the sequence correct to post it to the forum. I don't know if my CTRL-V emptied the clipboard so I tried to make another scan. When I went out to the car and fired everything up I kept getting error messages about no internet. Well, I don't have internet in my driveway, I was just trying to collect the scan data to bring it back in to where I had w-fi to upload to the forum. I know I must have some condition that I caused but cannot figure out that keeps me from getting another scan or finding thescan I did to upload. Whew. I just wish I could someone who knew how to work this stuff. I was surprised that the dealer had to borrow my equipment, I would have thought they had the best diagnostic tool for this car.
 
   #29  

Uwe

Benevolent Dictator
Staff member
Joined
Jan 29, 2014
Messages
32,632
Reaction score
23,276
Location
USA
VCDS Serial number
HC100001
Check your Scans sub-folder.

You can also use the handy [Save] button that's available on many of the screens, which will put data from that screen in the Logs sub-folder.

-Uwe-
 
   #33  

PetrolDave

Verified VCDS User
Verified
Joined
Dec 16, 2014
Messages
4,519
Reaction score
4,515
Location
South Molton, UK
VCDS Serial number
C?ID=1423
I at least found out where the scans are hidden! Now I have to figure out how to post the May 3rd scan.
Open the file in Notepad, select all, then copy.

Open this thread in a browser and click on reply, then using the </> icon in the forum editor open a window for the scan, and then paste the scan into that window. Finally click on post reply.
 
  • Like
Reactions: Uwe
Top