VW golf mk 5 2.0 TDI / 01130 ABS Operation -sporadic 008 - Implausible signal

   #1  

mz350

Pirate
Joined
Dec 24, 2020
Messages
7
Reaction score
0
Location
France
Hi

I was the proud owner of a vw golf mk 5 2.0 TDI until this error popped up ;-)
What i'd like to fathom is what the 008 part of the error stands for, assuming it's not just a random number ?

Thanks!
 
   #2  

Uwe

Benevolent Dictator
Staff member
Joined
Jan 29, 2014
Messages
31,629
Reaction score
22,594
Location
USA
VCDS Serial number
HC100001
   #3  

mz350

Pirate
Joined
Dec 24, 2020
Messages
7
Reaction score
0
Location
France
Please post an Auto-Scan for context.

-Uwe-
So a friend connected his vcds and i found this:

1 Fault Found:
01130 - ABS Operation
008 - Implausible Signal
Freeze Frame:
Fault Status: 01101000
Fault Priority: 1
Fault Frequency: 1
Reset counter: 34
Mileage: 152883 km
Time Indication: 0

Freeze Frame:
Count: 0
Count: 0
Count: 4608
Count: 125
Count: 50702
Count: 64764
Count: 0
Count: 0

that and another intermittent can bus error are the only errors
Excellent movie by the way Uwe ;-)
 
   #4  

mz350

Pirate
Joined
Dec 24, 2020
Messages
7
Reaction score
0
Location
France
For more context:

I had a puncture one night (front left wheel) by the time i figured that i had driven 100 m already :-( => no Abs error
I replaced the wheel (with the smaller one) that same night => no Abs error
The day after i went to the dealer and they replaced 2 front wheels which i had to replace anyway => no Abs error
Two days after while i was driving the parking light (red) and the ESP came up and since then at startup i habe 3 beeps
Starting by the easy checks I checked the brake fluid level => level ok
I checked the brake fluid level sensor => the sensor "ring" slides up ok, no resistance between the two prongs at that position => ok
checked all the fuses => fuses ok
Then i inspected the front left abs wire => ok
i checked the power supply on it => nearly 12v => ok
inspected the sensor itself and cleaned its ground and where it slides in => ok
put the sensor back
suspecting voltage quality (undervoltage or unstablevoltage) might cause the error (had a similar problem with the 1.9 TDI at startup with a weak battery, solved it with a new battery)
I started investigating alternator + battery, swapped the battery for a new one => nothing, checked the voltage => low, 13.5 at iddle
cleaned the grounds under battery tray and air box => bumped up the voltage by .5 volts! but still error
suspected automatic door lock at ~ 20 kmh because noticed sudden amp surge drops the voltage by 0.5 in my car (faulty alternator ?)
it turned out it is decorelated from the error that always comes back at around 20 kmh after erasing it.
checked the 4 speeds on vcds loggin file, no noticeable malfunction
check the voltage on oscilloscope => appeared unstable, probably pulley / regulator issue => bought a new alternator but haven't installed it yet
Next step, check pressure sensor inside abs, check vacuum booster pressure sensor (if exists), check steering angle consistency, check vehicule speed sensor consistency, but i suspect a damaged encoder wheel :-(
i think understanding the 008 might add more information as to narrowing it down to WHICH signal exactly abs is not happy with, because there are tons of them really!
 
Last edited:
   #5  

PetrolDave

Verified VCDS User
Verified
Joined
Dec 16, 2014
Messages
4,285
Reaction score
4,268
Location
South Molton, UK
VCDS Serial number
C?ID=1423
With ABS problems it's essential to post the full unedited VCDS Auto-Scan not just a small edited section.
 
  • Agree
Reactions: Uwe
   #6  

mz350

Pirate
Joined
Dec 24, 2020
Messages
7
Reaction score
0
Location
France
My friend just sent this bit, i don't wanna bother him more.
But any way maybe the 008 is just a random code, i 'll probably end up solving it, the slow way unfortunately
Thanks anyway.
 
Top