Audi q5 2010 hvac security access

   #1  

Mark Codner

Verified VCDS User
Verified
Joined
Jul 1, 2019
Messages
9
Reaction score
0
Location
Australia
VCDS Serial number
C?ID=159036
Can any help me locating the securty access code to the hvac? I have used the long code helper during trailer wiring install before, however when I try and access the HVAC module I am stopped by the security code.
I have changed a flap motor (V158 ) and need to carry out a basic setting on the Potentimoter and flap alignment. Each time I try this basic setting part way through it comes up with Aborted.
 
Last edited:
   #2  

Uwe

Benevolent Dictator
Staff member
Joined
Jan 29, 2014
Messages
31,137
Reaction score
22,163
Location
USA
VCDS Serial number
HC100001
What are you trying to do with the HVAC module that you think requires a Security Access code?

-Uwe-
 
   #3  

Mark Codner

Verified VCDS User
Verified
Joined
Jul 1, 2019
Messages
9
Reaction score
0
Location
Australia
VCDS Serial number
C?ID=159036
Need a hand with my 08 HVAC basic setting
I had an issue with only cold air on the passegers side.
I changed the flap motor. (v158 )
I am now trying to carry out a basic setting on the potentiometer /flap. when selected it Aborts part way through.
I tried accessing the long coding and adaptaion however it is locked . I have tried using code (20103 ) this is not correct for my Audi.

Code:
Tuesday,01,December,2020,15:13:22:30987
VCDS -- Windows Based VAG/VAS Emulator Running on Windows 10 x64
VCDS Version: 20.4.2.0 (x64)  HEX-V2 CB: 0.4513.4
Data version: 20200730 DS317.0
[URL='http://www.Ross-Tech.com']www.Ross-Tech.com[/URL]


VIN: WAUZZZ8R6AA069580   License Plate:


Chassis Type: 8R-AU48 (8T0)
Scan: 01 02 03 05 08 09 10 15 16 17 19 36 42 46 47 52 53 56 62 69
          72 77

VIN: WAUZZZ8R6AA069580   Mileage: 204150km-126852miles

01-Engine -- Status: OK 0000
02-Auto Trans -- Status: OK 0000
03-ABS Brakes -- Status: OK 0000
04-Steering Angle -- Status: OK 0000
05-Acc/Start Auth. -- Status: OK 0000
08-Auto HVAC -- Status: Malfunction 0010
09-Cent. Elect. -- Status: OK 0000
10-Park/Steer Assist -- Status: OK 0000
15-Airbags -- Status: OK 0000
16-Steering wheel -- Status: OK 0000
17-Instruments -- Status: OK 0000
19-CAN Gateway -- Status: OK 0000
36-Seat Mem. Drvr -- Status: OK 0000
42-Door Elect, Driver -- Status: OK 0000
46-Central Conv. -- Status: OK 0000
47-Sound System -- Status: OK 0000
52-Door Elect, Pass. -- Status: OK 0000
53-Parking Brake -- Status: OK 0000
56-Radio -- Status: OK 0000
62-Door, Rear Left -- Status: OK 0000
69-Trailer -- Status: OK 0000
72-Door, Rear Right -- Status: OK 0000
77-Telephone -- Status: OK 0000
-------------------------------------------------------------------------------



-------------------------------------------------------------------------------
Address 08: Auto HVAC (J255)       Labels:. 8Tx-820-043-3Z.clb
   Part No SW: 8T2 820 043 AF    HW: 8T2 820 043 AF
   Component: KLIMA 3 ZONEN H08 0171 
   Revision: D0000000    Serial number: 01110120100126
   Coding: 36050000
   Shop #: WSC 06335 123 12345
   VCID: 76B5E63378C0AD0B78F-8022

2 Faults Found:
01087 - Basic Setting Not Performed
            005 - No or Incorrect Basic Setting / Adaptation
             Freeze Frame:
                    Fault Status: 01100101
                    Fault Priority: 3
                    Fault Frequency: 1
                    Reset counter: 239
                    Mileage: 204157 km
                    Time Indication: 0
                    Date: 2020.12.01
                    Time: 15:10:12

01809 - Actuating Motor for Temperature Flap; Left (V158)
            002 - Lower Limit Exceeded
             Freeze Frame:
                    Fault Status: 01100010
                    Fault Priority: 3
                    Fault Frequency: 1
                    Reset counter: 239
                    Mileage: 204157 km
                    Time Indication: 0
                    Date: 2020.12.01
                    Time: 15:10:12

             Freeze Frame:
                    Voltage: 13.80 V
                    Temperature: 22.0°C
                    Temperature: 35.0°C
                    Count: 10000
                    Count: 0
                    Bin. Bits: 0000000008
                    Bin. Bits: 00000000
                    Time: 255.00 s




End----------(Elapsed Time: 01:26, VBatt start/end: 14.0V/14.0V)-----------
 
Last edited by a moderator:
   #4  

Mark Codner

Verified VCDS User
Verified
Joined
Jul 1, 2019
Messages
9
Reaction score
0
Location
Australia
VCDS Serial number
C?ID=159036
I have another post with some more details. I thought I had deleted this post.
I have changed a flap motor and it is aborting during the basic setting. When trying to set the potentiometer/ flap algniment
I also have lower limit exceded fault 1809 for V158 flap motor as this is the motor I have changed
i was looking at the measurments and think the figures need changing.
I was looking at changing the adaptaion via the long coder
 
   #5  

Uwe

Benevolent Dictator
Staff member
Joined
Jan 29, 2014
Messages
31,137
Reaction score
22,163
Location
USA
VCDS Serial number
HC100001
A Basic Setting that aborts due to an out-of-spec value isn't going to be helped with a Security Access code.

-Uwe-

PS: This doesn't belong in LCode & VCDSToolBox; moving to Car Repair Support.

PPS: Threads merged. Please don't open new threads about the same question in the same car.
 
   #6  

Mark Codner

Verified VCDS User
Verified
Joined
Jul 1, 2019
Messages
9
Reaction score
0
Location
Australia
VCDS Serial number
C?ID=159036
-Uwe- Thank you for merging and re posting in this area.

Can you help me with correcting the out of range Flap motor and carry out a basic setting?
The motor that I installed was a working motor from a different location. I also checked it for operation by doing an output test and watched it run through its range before installing.
I have checked the install twice to ensure its correctly installed
The orginal motor I removed was doing the same. When the system first starts up after car start, There is an audible noise coming from the motor ( it sound like the flap against it stop and the motor wants to keep driving )
Hence I was looking to adjust /change the range the motor/ flap and believed the adjustment was part of the adaptation and was looking for security access.
 
   #7  

Uwe

Benevolent Dictator
Staff member
Joined
Jan 29, 2014
Messages
31,137
Reaction score
22,163
Location
USA
VCDS Serial number
HC100001
Can you help me with correcting the out of range Flap motor and carry out a basic setting?
If I had more insight into that particular problem, I would be happy to help, but I don't.

-Uwe-
 
   #8  

PetrolDave

Verified VCDS User
Verified
Joined
Dec 16, 2014
Messages
4,162
Reaction score
4,122
Location
South Molton, UK
VCDS Serial number
C?ID=1423
The motor that I installed was a working motor from a different location. I also checked it for operation by doing an output test and watched it run through its range before installing.
I have checked the install twice to ensure its correctly installed
The orginal motor I removed was doing the same. When the system first starts up after car start, There is an audible noise coming from the motor ( it sound like the flap against it stop and the motor wants to keep driving )
Hence I was looking to adjust /change the range the motor/ flap and believed the adjustment was part of the adaptation and was looking for security access.
Have you manually tried moving the flap without a motor installed?

Since both motors seem to work OK when not installed and both show the same problem when installed that suggests to me that the problem may be mechanical with the flap and not with the motors.

Is the flap so stiff that the motors cannot move it easily enough?
Is the flap at one end stop but the motors at the other end stop when installed?
 
   #9  

Mark Codner

Verified VCDS User
Verified
Joined
Jul 1, 2019
Messages
9
Reaction score
0
Location
Australia
VCDS Serial number
C?ID=159036
If I had more insight into that particular problem, I would be happy to help, but I don't.

-Uwe-
Can you help with the access to the HVAC security ? I as believe adjusting the measurments could fix my issue
 
   #10  

Mark Codner

Verified VCDS User
Verified
Joined
Jul 1, 2019
Messages
9
Reaction score
0
Location
Australia
VCDS Serial number
C?ID=159036
Have you manually tried moving the flap without a motor installed?

Since both motors seem to work OK when not installed and both show the same problem when installed that suggests to me that the problem may be mechanical with the flap and not with the motors.

Is the flap so stiff that the motors cannot move it easily enough?
Is the flap at one end stop but the motors at the other end stop when installed?
Hi Petroldave,
I checked the flap action when i had the motor out and it felt fine no binding and it felt like it moved from one stop to the other.
During the motor install I made sure I had the motor and flap align correct. When it continued to have the same fault , I removed the motor again and made sure it was in correctly.

When the orginal motor was in I only had the fault msg 01087 basic setting no performed. The other fault msg 01809 appeared after the replacement motor was installed. This motor came out of a position V159 . I suspected it has held its memory for that position as I am unable to get a basic and a potentiometer/flap adaptation done.
 
   #11  

Uwe

Benevolent Dictator
Staff member
Joined
Jan 29, 2014
Messages
31,137
Reaction score
22,163
Location
USA
VCDS Serial number
HC100001
Can you help with the access to the HVAC security ? I as believe adjusting the measurments could fix my issue
The only way to "adjust memory" is to run Basic Settings, and this does not require a Security Access.
This motor came out of a position V159 . I suspected it has held its memory for that position as I am unable to get a basic and a potentiometer/flap adaptation done.
The motor itself has no memory. However, it sounds like you may have an incorrect motor installed?

-Uwe-
 
   #12  

Mark Codner

Verified VCDS User
Verified
Joined
Jul 1, 2019
Messages
9
Reaction score
0
Location
Australia
VCDS Serial number
C?ID=159036
The only way to "adjust memory" is to run Basic Settings, and this does not require a Security Access.

The motor itself has no memory. However, it sounds like you may have an incorrect motor installed?

-Uwe-
So I am quite sure I checked the part number of the motors and they were the same. I would need to take it out again to confirm.

I can do this however its a big job to do this. This motors is ontop of the aircond box and needs the pedal assambly & steering coloum removed its quite inaccessable without lots of work.

My original motor had the basic setting issue.
 
   #13  

Dana

Administrator
Staff member
Ross-Tech Employee
Joined
Jan 29, 2014
Messages
4,337
Reaction score
6,359
Location
Western PA, USA
I'm pretty sure V158 and V159 are the same part number based on PL24 by VIN. I checked the repair manual at that point and it said:

Removing and installing left temperature flap control motor -V158-
Currently all the control motors on this vehicle are identical. While you are performing the basic setting, the control motors are assigned and adapted in accordance with the series connection of the wiring. If the sequence is not as specified, the control motors will not be adapted properly and the flaps will not be controlled correctly

If you are confident the motors had the same part numbers, know it was a good working used motor, and already ruled out the flap having a mechanical problem, I'd look at the wiring. A voltage drop could be present at a splice point. I suppose another possible cause is an issue with a different motor using shared wiring. I believe the Audi Q5 Current Flow Diagram No. 43 Automatic air conditioning system, luxury Climatronic From September 2008 diagram applies. If so, page 5 appears to have the RHD config shown. Temp photo link:

 
Top