Cruise control not working and TPMS warning light

   #1  

Gunnink

Pirate
Joined
Sep 19, 2020
Messages
1
Reaction score
0
Location
Holland
Hello,

I am the owner of a Seat Exeo 1.8T from 2010. It has been chip tuned and it's running fine.
Technical this car is the same as the Audi A4 B7 series which were produced from 2005-2009.
However there a two things which are bothering me; The cruise control does not work anymore
and sometimes a got a short TPMS warning on the central LCD screen together with a loud beep.
Hers's what I did:
I have been using the latest version of VCDS 20.4 :
First off all I did an Auto Scan: No faults were detected, no DTC's
In module 16 - steering wheel, Group 004 I have checked the cruise control switches and they are all working fine
I have replaced the clutch switch which is known for breaking down.
At module 4C - Tire pressure II I have checked at the Measurement blocks if the clutch switch was working and it did.
At module 01 - Engine at the Component field there is something showing like: "1.8 L R4 / 5VT G 0003" etc.
This "G" in the middle is showing that the cruise control is "switched on" in the software, so that ok as well.
I figured that TPMS and cruise control both are using the ABS sensors? Correct me if I am wrong.
So I searched into the ABS module but no faults there.
I have spend hours to figure this out but no luck

Can anyone help me with this problem?
I have attached the full Auto scan as a file onto this thread.
Many thanks for your ideas and suggestions!

Gunnink,
The Netherlands

Code:
Removed.  Data from a clone/pirate copy of VCDS is not acceptable here.
 
Last edited by a moderator:
   #2  

Uwe

Benevolent Dictator
Staff member
Joined
Jan 29, 2014
Messages
30,003
Reaction score
21,424
Location
USA
VCDS Serial number
HC100001
Top