HEX-NET beeps 3 times...

   #1  

ma2kster

Verified VCDS User
Verified
Joined
May 27, 2014
Messages
10
Reaction score
3
Location
Washington DC
VCDS Serial number
C?ID=109069
Hi everyone. I don't remember my HEX-NET beeping like this before, so i wanted to inquire over here.
I have current version of VCDS, 20.4.2. There was also a firmware update required for the HEX_NET, which i completed. HEX-NET now shows no new updates available. FW: 0.256
When plugged into the car or the computer it beeps 3 times.
The strange part is: if i unplug and plug it again, it wont beep. If i wait for a few hours, then upon plugging it into either my car or the computer it goes "beep-beep-beeeep"
I did the hard reset by keeping the red button depressed for 60 seconds and watched it restart. BUT, still this same behavior continues: i leave it on my desk (unplugged/unpowered), and take it to my car or the computer and plug-in, it goes "beep-beep-beeeep". Any advice?
 
   #2  

Shaun

Ross-Tech Employee
Joined
Jan 29, 2014
Messages
962
Reaction score
1,549
Location
USA
What versions does VCIConfig show? If you open VCDS-Mobile does it say anything in red?
 
   #3  

ma2kster

Verified VCDS User
Verified
Joined
May 27, 2014
Messages
10
Reaction score
3
Location
Washington DC
VCDS Serial number
C?ID=109069
Hi Shaun:
CB: 0.4513
FW: 0.256
I used VCDS-Mobile few times this week. I didnt notice anything in red. BUT, when i created HUD display gauge for the "boost", it was intermittently hanging/freezing. About 50% of the time, boost-gauge wouldn't load or sometimes it would freeze with like half a gauge drawn on the screen. I tried with VCDS Mobile Assistant (Google Play Store), then with Chrome and then with Firefox browser. I can't get to load the boost gauge in a dependable/robust fashion. Same boost gauge attempt worked fine with my laptop/VCDS.
It takes multiple tries on each attempt with VCDS-Mobile. I have no aftermarket radios or anything like that.
Thanks
 
   #4  

Shaun

Ross-Tech Employee
Joined
Jan 29, 2014
Messages
962
Reaction score
1,549
Location
USA
I'm mostly curious what the dataset version says, from the update tab.
 
   #5  

ma2kster

Verified VCDS User
Verified
Joined
May 27, 2014
Messages
10
Reaction score
3
Location
Washington DC
VCDS Serial number
C?ID=109069
CFB: 0.10
BL: 0.28
DS:30000060
 
   #6  

Dana

Administrator
Staff member
Joined
Jan 29, 2014
Messages
4,272
Reaction score
6,246
Location
United States
Thanks Mertol,

We received the video links and screen shots via e-mail. I'm of the impression this is a SD Card issue and Shaun believes the same. Sending you a specially formatted card is our best option to see if that resolves the beeping and HUD display issues. If it doesn't we may need to issue a RMA number so you can send the HEX-NET to us for on-site evaluation but we'll start with the easiest option.

I'll create an order in our system for a replacement card and reply to your e-mail with the details.

Best,
Dana
 
Top