A9 Structure borne sound retrofit: wrong vehicle type

   #21  

MasterTommy

Verified VCDS User
Verified
Joined
Dec 28, 2016
Messages
577
Reaction score
404
Location
Amsterdam
VCDS Serial number
C?ID=295586
Could be, but i think thats more a speaker that plays a certain engine sound.

Im a bit late with pictures, suddenly found myself on the road again the last few days.

I did modify the arteon bracket, its sorta fitted to the small narrow bracket that sits vertically between windscreen and engine space, If i get it to work, ill bolt it to that bracket with some aluminum spacers so it will still be able to pass on virbrations, but for now its bolted through some of the holes that are already in the bracket below the windscreen.
 
   #22  

MasterTommy

Verified VCDS User
Verified
Joined
Dec 28, 2016
Messages
577
Reaction score
404
Location
Amsterdam
VCDS Serial number
C?ID=295586
Allright here goes, don't mind the white plastic fasteners, i didnt have my wiring tape with me at the time, theyre gone now.

If i get it to function, ill drill some holes in the strut that its now fixed to and bolt it down properly, but i didn't want to make any irreversible changes until it works. The Arteon bracket was modified, i ground off the extruding part.







 
   #23  

downtime

Verified VCDS User
Verified
Joined
May 27, 2017
Messages
1,911
Reaction score
1,154
Location
Finland
VCDS Serial number
C?ID=280813
Thank you for the pictures. I think it looks really good and that position was exactly the same spot where I thought I would fix it IF it works. I'm still waiting for the 4 pin module connector and a new module because the breaker sent me a Golf part instead of Arteon. I now then have two to play with.
 
   #24  

MasterTommy

Verified VCDS User
Verified
Joined
Dec 28, 2016
Messages
577
Reaction score
404
Location
Amsterdam
VCDS Serial number
C?ID=295586
Just so you know, i tried the new module (which came with sw 0003), but same error.

According to someone that creates another tool theyre working on a dataset, so im waiting for that.
 
   #25  

downtime

Verified VCDS User
Verified
Joined
May 27, 2017
Messages
1,911
Reaction score
1,154
Location
Finland
VCDS Serial number
C?ID=280813
Hey that sounds great. Keep us posted, I would be very interested about that dataset as well.
 
   #26  

downtime

Verified VCDS User
Verified
Joined
May 27, 2017
Messages
1,911
Reaction score
1,154
Location
Finland
VCDS Serial number
C?ID=280813
Any updates on this one? I got my Arteon module few days ago but have not had time to wire it yet :)
 
   #27  

downtime

Verified VCDS User
Verified
Joined
May 27, 2017
Messages
1,911
Reaction score
1,154
Location
Finland
VCDS Serial number
C?ID=280813
Still waiting for updates @MasterTommy.

My plan is to wire the system on the weekend just to try if it works. Most likely the same issue as what you are encountering but at least I'll have some fun :D
 
   #28  

andyhud

Verified VCDS User
Verified
Joined
Mar 6, 2016
Messages
187
Reaction score
79
Location
UK
VCDS Serial number
C?ID=32695
I had this same issue when fitting an A9 module from an SQ7 4M into a Q7 4M. It connects but get "incorrect engine type" so obviously doesnt work

Never got it fixed.
 
   #29  

ghost

Verified VCDS User
Verified
Joined
Nov 24, 2015
Messages
18
Reaction score
5
Location
UK
VCDS Serial number
C?ID=139898
Above will work. My friend fitted kit from Kufatec into Tiguan. Now he have V8 engine sound outside lol
 
   #30  

downtime

Verified VCDS User
Verified
Joined
May 27, 2017
Messages
1,911
Reaction score
1,154
Location
Finland
VCDS Serial number
C?ID=280813
I don't want that :D Too obvious. Well maybe I just have to make the sounds myself :)
 
Top