Green light in dash when auto hold engaged tweak 2019 Golf R NAR

   #21  

MK7.5

Verified VCDS User
Verified
Joined
May 13, 2020
Messages
42
Reaction score
6
Location
USA
VCDS Serial number
C?ID=402753
Have you tried changing “MAS01180-AUTO HOLD functional status” to always active as well as activating the other channel?
Yes, I have tried doing both. All it does is make it so that auto hold is always active. (pushing the “Auto Hold” button in the center console will not disable Auto Hold after making these changes, orange light stays lit.) It basically just disabled the Auto Hold button, but still no green indicator in the cluster when it’s actively holding the vehicle.
 
   #22  

Somnus

Verified VCDS User
Verified
Joined
Feb 1, 2018
Messages
102
Reaction score
127
Location
SLC, USA
VCDS Serial number
C?ID=215931
Hmm. I will see if I can do some more research and hopefully gain some insight.
 
   #23  

MK7.5

Verified VCDS User
Verified
Joined
May 13, 2020
Messages
42
Reaction score
6
Location
USA
VCDS Serial number
C?ID=402753
Much appreciated!
 
   #24  

MK7.5

Verified VCDS User
Verified
Joined
May 13, 2020
Messages
42
Reaction score
6
Location
USA
VCDS Serial number
C?ID=402753
Doing an output test for the instrument cluster module shows that the cluster IS capable of displaying the green "PARK" light. I've looked under that module, but I still can't find a setting to enable it when Auto Hold is engaged. Maybe it's something I'm missing under that module?
 
   #27  

MK7.5

Verified VCDS User
Verified
Joined
May 13, 2020
Messages
42
Reaction score
6
Location
USA
VCDS Serial number
C?ID=402753
i’ve still been playing around with this from time to time, using coding from ROW Golf R, but still no luck. seems like it would just be a simple checkbox! it’s been done on Audi models in the united states. maybe one day this can be figured out!
 
   #28  

MK7.5

Verified VCDS User
Verified
Joined
May 13, 2020
Messages
42
Reaction score
6
Location
USA
VCDS Serial number
C?ID=402753
Update - i’ve tried every possible coding combination under bytes 8,19, 23, and 25 with no success. At this point, my only guess is that the software would need to be reflashed to EU version in order to enable this function. On non-MQB vehicles, it was simply just unchecking a box (NAR restriction)
 
Top