Intermittent Air Suspension problem A6 06

   #1  

sandokan4e

Pirate
Joined
Nov 11, 2019
Messages
3
Reaction score
0
Location
IE
Hello,

I am a proud owner of Audi A6 Avant from 2006 with air suspension. Since the beginning of the year I am having intermittent problems with my air suspension and I am not sure what is the problem. Before the summer the problems were related only to lighting up the Yellow and Green light on the dashboard. The car was a bit low sometimes on the front, sometimes on the rear, but this was going away once I restart the engine.
In beginning of September when there was a bit more load on the car ( 4 people ) the rear side (both sides) went down. The Yellow and Green lights were on and blinking. After three days I started the car and it raised like there was no problem. Everything seemed fine. Before this moment I drove the car for 2-3 weeks in August and covered 2000kms without a single issue. Dont recall if we were more than 2 people in the car back then.
End of October I drove the car for 10 days without any issue on my own. It was just me in the car, but as soon as we got 4 people in the car, the front side went down and again the Yellow and Green light were blinking. After the car was left outside for few hours, it raised to Dynamic mode without issues.

Im living abroad and next week will go home and will troubleshoot the problem, but to me so far it seems when there is load (4 people), the car drops randomly. 1st time was the rear and 2nd time was the front. The car doesnt change its height when parked. No change was observed after days on every mode: Dynamic, Comfort, Lift. Also, a second test on Dynamic and Lift mode was made with JAcked mode On - no change for 3 days. Will appreciate any ideas which part could cause this problem and how to confirm it. I am wondering if the valve block could get sticky causing random side to drop.

Errors that I saw with VCDS:
02646: PLausability of Level Control SYstem - last time this appeared was in September
00453 - Function limitation due to over-temperature
01583 - Leak in system detected

I dont have the dates when these occurred, but 00453 & 01583 happened only once and it was before the summer. Next week I will scan for new errors that could have appeared from end of October.

If my test with VCDS was correct, the compressor generated ~12bars.
Also, does anyone have 4F0-910-553.clb or LBL version of it?
 
   #3  

sandokan4e

Pirate
Joined
Nov 11, 2019
Messages
3
Reaction score
0
Location
IE
Here is that auto-scan that I did on 30th of Oct. Few days later the rear side dropped with 4 people in the car as I mentioned in the previous post. Will do a scan next week to look for more/new errors.
Bear in mind that I cleaned 00453 & 01583 errors few months before I did this scan and that is why they are not present.

Code:
[b]Removed. Data from a clone/pirate copy of VCDS is not acceptable here.[/b]
Thanks youuu
 
Last edited by a moderator:
   #5  

sandokan4e

Pirate
Joined
Nov 11, 2019
Messages
3
Reaction score
0
Location
IE
Hi,

The VCDS Software was bought by a friend of mine who purchased the software with the cable from a seller in Bulgaria. I dont understand how this was not legitimate.
 
   #6  

Uwe

Benevolent Dictator
Staff member
Joined
Jan 29, 2014
Messages
30,030
Reaction score
21,444
Location
USA
VCDS Serial number
HC100001
   #7  

PetrolDave

Verified VCDS User
Verified
Joined
Dec 16, 2014
Messages
3,814
Reaction score
3,815
Location
South Molton, UK
VCDS Serial number
C?ID=1423
Hi,

The VCDS Software was bought by a friend of mine who purchased the software with the cable from a seller in Bulgaria.
English VCDS supplied on a CD with a cable is almost certainly an indication of a clone/pirate cable.
 
Top