Passat 06 3c, 02432 - supply voltage for left parking brake motor

   #1  

dr. KarlO

New Member
Joined
Nov 9, 2019
Messages
1
Reaction score
0
Location
Norway
Hi! First time poster.

So, I changed the pads and disks on both back tires. When i tried to close parking brake I got an error message 02432 and 02433.

I had the car connected to a charger, but there was almost no electricity left on the battery. (I know, stupid!) I think there was no sound/movement the first time. All the other times i tried the right hand side says 0.000 voltage and the left side says 0.134 or something small and there seem to be no movement.

I tried to do it again while the car was running. I tried it again the next day with a fully charged battery. Both with the motor off and on. I tried to delete the error messages with the car running and with the car not running. I tried to check the fuses and i see no fuses that are broken. I have yet to unplug the wires to the caliper and replug(?) them. I'm scared to do it wrong and destroy them.

What do you think? Please ask follow up Q if this doesn't make sense.

Do I have to replace the controller module?, Do I have to replace the calipers?, Is there more things i could try to remove error messages/close parking brakes? Do I have to take it to VW and pay to much money to get it fixed?

Karl Otto
 
   #2  

DV52

Verified VCDS User
Verified
Joined
May 16, 2014
Messages
3,694
Reaction score
4,108
Location
Melbourne, Australia
VCDS Serial number
C?ID=194404
dr.Karlo: Before doing anything, it's probably prudent to post-up a copy of an unedited auto-scan for the car. Doing this allows the rest of the forum to see what equipment is installed on your particular Passat and it shows us the health of the car via the DTC flags

Don
 
Last edited by a moderator:
  • Like
Reactions: Uwe
   #3  

HMC

Verified VCDS User
Verified
Joined
Jul 31, 2014
Messages
238
Reaction score
254
Location
UK
VCDS Serial number
C?ID=28246
Hi Karl,
I would think a vehicle reboot is worth a try, disconnect the battery for 30 mins and then do an autoscan and post it here, then clear all the codes and see what happens.
Regards HMC
 
Top