Audi a3 8P 2003 climatronic problem

   #1  

pikador10

Pirate
Joined
Oct 2, 2019
Messages
2
Reaction score
0
Location
Poland
Greetings everyone

I have a problem with my climatronic panel after changed old part:

8P0 820 043 A 5PR to new one panel buyed on ebay 8P0 820 043 AH 5PR.

Now i have fault like:

03271 - Installation of Positioning Motor for Back Pressure Flap

Can i change old one to new one because the old one was mechanicaly damage.

I guess this can be the problem because thouse parts aren't the same but simillar - they only look the same.

For any clue i will be very thankfull. :)
 
   #2  

Uwe

Benevolent Dictator
Staff member
Joined
Jan 29, 2014
Messages
30,379
Reaction score
21,673
Location
USA
VCDS Serial number
HC100001
Are you sure the -AH part is a suitable replacement for -A?

Please post an Auto-Scan for context.

-Uwe-
 
   #3  

NZDubNurd

Verified VCDS User
Verified
Joined
Nov 10, 2014
Messages
1,130
Reaction score
1,687
Location
New Zealand
VCDS Serial number
C?ID=230482
I think the early and late cars were different: One using 2 motors, the other using 1 motor. The Golf has a similar change, I just can't recall the dates or which way around it was.
 
  • Like
Reactions: Uwe
   #4  

pikador10

Pirate
Joined
Oct 2, 2019
Messages
2
Reaction score
0
Location
Poland
Climatronic panel problem Audi A3 8p

hello everyone

I have a problem with my climatronic panel in Audi a3 8p. After skaning via VCDS i have two faults like below:

Code:
[b]Removed.  Data from a clone/pirate copy of VCDS is not acceptable here.[/b]
What is really interesting, that the climatronik works well without any faults. I tryed make selective test of all components in 8 group (i mean Address 08: Auto HVAC) and it looks ofcourse well. Mybe anybody have some idea how to solve this problem?
 
Last edited by a moderator:
Top