Arosa back to life.

   #1  

rramalho

New Member
Joined
Aug 1, 2019
Messages
8
Reaction score
1
Location
Portugal
Hello From Portugal.

we have in the family a Seat Arosa that was put away in storage for a few years and now needs to be back on the road.

but he doesnt´want to be on the road again ....need help to turn this around :D

Best Regards.
 
   #2  

rramalho

New Member
Joined
Aug 1, 2019
Messages
8
Reaction score
1
Location
Portugal
Arosa 1.0 from 1998 with 103.900km´s. AER engine.

The car idles poorly and failed it´s MOT on high values of unburned fuel.

Actually the car at idle stinks of fuel and alsor uses fuel like mad.

Since the car was off the road for a couple of years it had :

New cambelt , water pump , spark plugs , cap and rotor , oil , all filters changed , new water temp sensor , throttle body cleaned , o2 sensor cleaned , throttle aligned , injectors cleaned , oilcatch can on the back of the engine cleaned , all vacuum pipes replaced ,all 8 hydraulic lifters replaced , compression tested and equal on all cylinders . The problem still persist after all of this work done.

Still won´t idle properly jumping from 500 to 800 and sometimes almost stalling , when flooring the pedal the engine will bog down and slowly pickup revs , but if the throttle is progressively pressed it pulls fine all the way do the redline .

Two things i don´t know if it´s normal :

removing and plugin the vacuum hose from the intake to the fuel regulator does nothing .
the pipe coming from the air filter to the box behind the engine is pulling vacuum , without the pipe connected the values during the MOT falled from HC 400 to less the 200.
turning the rear window heater bumps the revs to 800 and engine is smooth , still stinks of unburned fuels but idle sits at 800rpm.

I have attached few screenshots from VCDS lite with all Measuring Blocks from 01 to 09 .

There is only one stored error that keeps coming up .

00561 - mixture adaptation adaptation limit (add) not reached
 
Last edited:
   #4  

Zenerdiode

Verified VCDS User
Verified
Joined
Jun 26, 2014
Messages
1,007
Reaction score
1,559
Location
Newcastle, England
VCDS Serial number
C?ID=24330
Actually the car at idle stinks of fuel and alsor uses fuel like mad.

...injectors cleaned
1. How? Proper ultrasonic bath, with correct solvent, then flow and leakdown tested?
2. Have you pulled the injectors from the manifold to see if they are weeping fuel under system pressure?
3. Had a fuel pressure gauge on the system pressure side? What's it doing on Key on, crank, running, soft tip-in of throttle, hard jab of throttle? How long does it take to reach zero on key off? (sorry, I don't know if that engine has a common fuel rail or not).
4. Verified other sensor inputs are working in plausible range? If the ECU thinks engine temp is cooler than it really is, it will enrich the mixture.
5. What does the exhaust look like? White smoke? Black smoke? Blue smoke? Water vapour?
6. Smell fuel in the oil?
 
   #5  

rramalho

New Member
Joined
Aug 1, 2019
Messages
8
Reaction score
1
Location
Portugal
Thanks for the reply.

1. Injectors sent to a specialist shop and where ultrasonic cleaned and tested.

2.No but will try.

3.the fuel rail doesn't have a Schrader valve where i can plug the gauge.but i have a new fuel pressure regulator to install.

4. The water temp sensor was replaced by a new one . The temp showing on VCDs matches the temp where the fan sensor turns the fan on .

5. Tip of the exhaust is black , black smoke on heavy acceleration and strong smell of gasoline.

6.no smell of fuel and oil looks fresh.

O2 sensor is black.

I cannot get mutch info from VCDs . And the list of measuring blocks don't fit the values above.

I do find that the MAP reported intake air temperature to be always near 34 degrees or 32.5 after engine at normal operating temperature .and i was expecting the values to change faster.
 
   #6  

Uwe

Benevolent Dictator
Staff member
Joined
Jan 29, 2014
Messages
29,522
Reaction score
21,073
Location
USA
VCDS Serial number
HC100001
I cannot get mutch info from VCDs .
That's because this old ECU doesn't have much info to give to VCDS. ;)

And the list of measuring blocks don't fit the values above.
I have an ancient label file for the AER engine in German only. Maybe you find it useful:

Code:
;
; VAG-COM Labeldatei
;
; Seat Arosa (6H) / Seat Cordoba (6K)
;
; Komponente: Motor (#01) - 1.4l/37kW (50PS) - AER/ALL
;
; T/N: 
;
; beinhaltet Messwertgruppen
;
; This file is part of a redirection package,
; make sure you have all of the following files.
;
; 03-01.LBL
; 6K-01.LBL
; 030-906-027-AER.LBL (1.4l E   @  50 HP - AER/ALL)
;
; erstellt am 07.02.2005 von Sebastian Stange (sebastian@ross-tech.com)
;
; letzte Änderung: 07.02.2005
;
; benötigt mindestens VAG-COM 405.0 oder höher
;
;
;---------------------------------------------------
;
; Messwertgruppen Informationen
;
;---------------------------------------------------
;
;
000,1,Ansaugluft,Sollwert: 75...158 (15...70 °C)
000,2,Batteriespannung,Sollwert: 170...206 (12.0...14.5 V)
000,3,Kühlmitteltemperatur,Sollwert: 176...229 (80...115 °C)
000,4,Motorlast,Sollwert: 30...60 (1.5...3.0 ms)
000,5,Lambdasonden-Signal,Sollwert: 0...205 (0...1.0 V)
000,6,Lambda-Integrator,Sollwert: 102...154 (128 = Lambda 1)
000,7,Lambdasondenstatus,Sollwert: 0...4
000,8,Drosselklappenwinkel,Sollwert: 7...15 (3.1...6.7 <°)
000,9,Einspritzzeit,Sollwert: 8...21 (3.1...8.1 ms)
000,10,Motordrehzahl,Sollwert: 66...74 (660...740 U/min)
;
001,1,Motordrehzahl,,Sollwert: 660...740 U/min
001,2,Kühlmittel-,temperatur,Sollwert: 80...115 °C
001,3,Lambdasonden-,spannung,Sollwert: 0...1.0 (pendelnd)
001,4,Einstell-,bedingungen,Sollwert: 00000000 (siehe Labelfile)
; 1xxxxxxx - Fehler im Fehlerspeicher
; x1xxxxxx - Fahrstufe eingelegt (autom. Getriebe)
; xx1xxxxx - Klimaanlage eingeschaltet
; xxx1xxxx - Leerlaufschalter offen
; xxxx1xxx - Fehler Lambdaregelung
; xxxxx1xx - Drosselklappe geöffnet
; xxxxxx1x - Drehzahl über 2500 U/min
; xxxxxxx1 - Kühlmitteltemperatur < 80 °C
;
002,1,Motordrehzahl,,Sollwert: 660...740 U/min
002,2,Einspritzzeit,,Sollwert: 3.1...8.1 ms
002,3,Batterie-,spannung,Sollwert: 12.0...14.5 V
002,4,Ansaugluft-,temperatur,Sollwert: 15...70 °C
;
003,1,Motordrehzahl,,Sollwert: 660...740 U/min
003,2,Motorlast,,Sollwert: 1.5...3.0 ms
003,3,Drosselklappen-,winkel,Sollwert: 3.1...6.7 <°
003,4,Drosselklappen-,potentiometer
;
004,1,Motordrehzahl,,Sollwert: 660...740 U/min
004,2,Motorlast,,Sollwert: 1.5...3.0 ms
004,3,Geschwindigkeit
004,4,Betriebszustand,,siehe Labelfile
; 1xxxxxxx - Schubbetrieb
; x1xxxxxx - Leerlauf
; xx1xxxxx - Teillast
; xxx1xxxx - Vollast
; xxxx1xxx - Beschleunigungsanreicherung
; xxxxx1xx - Verzögerunsgabmagerung
; xxxxxx1x - Klimakompressor eingeschaltet
; xxxxxxx1 - Zylinder 1 erkannt
;
005,1,Motordrehzahl,,Sollwert: 660...740 U/min
005,2,Tastverhältnis,Magnetventil 1,für Aktivkohlebehälter
005,3,Adaptionswert,Magnetventil 1,für Aktivkohlebehälter
005,4,Spülrate,Magnetventil 1,für Aktivkohlebehälter
;
006,1,Gemisch-,korrekturwert
006,2,Lernwert für,Gemischkorrektur
006,3,Lernwert für,DK offen
006,4,Lernwert für,DK geschlossen
;
007,1,Motordrehzahl,,Sollwert: 660...740 U/min
007,2,Kühlmittel-,temperatur,Sollwert: 80...115 °C
007,3,Lambdasonden-,spannung,Sollwert: 0...1.0 (pendelnd)
007,4,Einstell-,bedingungen,Sollwert: 00000000 (siehe Labelfile)
; 1xxxxxxx - Fehler im Fehlerspeicher
; x1xxxxxx - Fahrstufe eingelegt (autom. Getriebe)
; xx1xxxxx - Klimaanlage eingeschaltet
; xxx1xxxx - Leerlaufschalter offen
; xxxx1xxx - Fehler Lambdaregelung
; xxxxx1xx - Drosselklappe geöffnet
; xxxxxx1x - Drehzahl über 2500 U/min
; xxxxxxx1 - Kühlmitteltemperatur < 80 °C
;
008,0,Drosselklappensteller/-potentiometer
008,1,Drosselklappen-,steller (IST)
008,2,Notlaufquerschnitt,Drosselklappe
008,3,MIN.-Anschlag,DK-Steller
008,4,MAX.-Anschlag,DK-Steller
;
009,1,Lambda,Integrator
009,2,Lambda,Adaptionswert
009,3,Lambda,Adaptionswert
009,4,Lambda,Adaptionswert
;
098,0,Drosselklappenadaption (Grundeinstellung)
098,3,Betriebszustand
098,4,Status
;
-Uwe-
 
   #7  

rramalho

New Member
Joined
Aug 1, 2019
Messages
8
Reaction score
1
Location
Portugal
Thank you so mutch Uwe !

Yes , not Vcds fault !!! vcds can´t read sensors that don´t exists.

The engine has almost no sensors , 5 in total for the engine lol.

I will translate to English :)

My beloved Audi 8l was hit when parked by an uninsured driver , and my insurance company won´t give-me a cortesy car .

So i have to drive the tiny Arosa or rent a car for god nows how many days...
 
   #8  

rramalho

New Member
Joined
Aug 1, 2019
Messages
8
Reaction score
1
Location
Portugal
Based on the log i made on the way home and on the info Uwe provided.

002,2, injection time ,, Specification: 3.1 ... 8.1 ms

I see most of the times values higher then 8.1ms ...up to 16.2ms @3600rpm.
 
   #9  

Uwe

Benevolent Dictator
Staff member
Joined
Jan 29, 2014
Messages
29,522
Reaction score
21,073
Location
USA
VCDS Serial number
HC100001
Based on the log i made on the way home and on the info Uwe provided.

002,2, injection time ,, Specification: 3.1 ... 8.1 ms

I see most of the times values higher then 8.1ms ...up to 16.2ms @3600rpm.
That "3.1 ... 8.1 ms" is only valid at idle, not under load.

-Uwe-
 
   #10  

rramalho

New Member
Joined
Aug 1, 2019
Messages
8
Reaction score
1
Location
Portugal
Hello again

@Uwe . What are the values needed to record to get an overview of this problem ?

Code:
;
; VAG-COM Labeldatei
;
; Seat Arosa (6H) / Seat Cordoba (6K)
;
; Komponente: Motor (#01) - 1.4l/37kW (50PS) - AER/ALL
;
; T/N: 
;
; beinhaltet Messwertgruppen
;
; This file is part of a redirection package,
; make sure you have all of the following files.
;
; 03-01.LBL
; 6K-01.LBL
; 030-906-027-AER.LBL (1.4l E   @  50 HP - AER/ALL)
;
; erstellt am 07.02.2005 von Sebastian Stange (sebastian@ross-tech.com)
;
; letzte Änderung: 07.02.2005
;
; benötigt mindestens VAG-COM 405.0 oder höher
;
;
;---------------------------------------------------
;
; Messwertgruppen Informationen
;
;---------------------------------------------------
;
;
000.1, intake air, specification: 75 ... 158 (15 ... 70 ° C)
000.2, battery voltage, setpoint: 170 ... 206 (12.0 ... 14.5 V)
000.3, coolant temperature, target value: 176 ... 229 (80 ... 115 ° C)
000.4, motor load, setpoint: 30 ... 60 (1.5 ... 3.0 ms)
000.5, lambda sensor signal, setpoint: 0 ... 205 (0 ... 1.0 V)
000.6, lambda integrator, setpoint: 102 ... 154 (128 = lambda 1)
000.7, Lambda probe status, setpoint: 0 ... 4
000.8, throttle angle, setpoint: 7 ... 15 (3.1 ... 6.7 <°)
000.9, injection time, setpoint: 8 ... 21 (3.1 ... 8.1 ms)
000,10, engine speed, target value: 66 ... 74 (660 ... 740 rpm)
;
001,1, engine speed ,, Specification: 660 ... 740 rpm
001,2, coolant, temperature, setpoint: 80 ... 115 ° C
001,3, Lambda probe, voltage, Specification: 0 ... 1.0 (oscillating)
001,4, settings, conditions, setpoint: 00000000 (see labelfile)
; 1xxxxxxx - Error in the error memory
; x1xxxxxx - gear engaged (automatic transmission)
; xx1xxxxx - air conditioning switched on
; xxx1xxxx - Idle switch open
; xxxx1xxx - Error lambda control
; xxxxx1xx - Throttle open
; xxxxxx1x - speed over 2500 rpm
; xxxxxxx1 - coolant temperature <80 ° C
;
002,1, engine speed ,, Specification: 660 ... 740 rpm
002,2, injection time ,, Specification: 3.1 ... 8.1 ms
002,3, battery, voltage, setpoint: 12.0 ... 14.5 V
002.4, intake air, temperature, setpoint: 15 ... 70 ° C
;
003,1, engine speed ,, Specification: 660 ... 740 rpm
003,2, motor load ,, setpoint: 1.5 ... 3.0 ms
003.3, throttle, angle, setpoint: 3.1 ... 6.7 <°
003.4, throttle, potentiometer
;
004.1, engine speed ,, Specification: 660 ... 740 rpm
004,2, motor load ,, setpoint: 1.5 ... 3.0 ms
004.3, speed
004,4, operating condition, see labelfile
; 1xxxxxxx - push operation
; x1xxxxxx - idle
; xx1xxxxx - partial load
; xxx1xxxx - full load
; xxxx1xxx - acceleration enrichment
; xxxxx1xx - delay delivery leaning
; xxxxxx1x - Air conditioning compressor switched on
; xxxxxxx1 - Cylinder 1 detected
;
005,1, engine speed ,, Specification: 660 ... 740 rpm
005,2, duty cycle, solenoid valve 1, for activated charcoal filter
005,3, adaptation value, solenoid valve 1, for activated charcoal filter
005,4, rinsing rate, solenoid valve 1, for activated charcoal filter
;
006.1, Medley, correction value
006,2, learned value for, mixture correction
006.3, learning value for, DK open
006,4, learning value for, DK closed
;
007.1, engine speed ,, Specification: 660 ... 740 rpm
007,2, coolant, temperature, setpoint: 80 ... 115 ° C
007,3, lambda probe, voltage, setpoint: 0 ... 1.0 (oscillating)
007,4, settings, conditions, setpoint: 00000000 (see labelfile)
; 1xxxxxxx - Error in the error memory
; x1xxxxxx - gear engaged (automatic transmission)
; xx1xxxxx - air conditioning switched on
; xxx1xxxx - Idle switch open
; xxxx1xxx - Error lambda control
; xxxxx1xx - Throttle open
; xxxxxx1x - speed over 2500 rpm
; xxxxxxx1 - coolant temperature <80 ° C
;
008.0, Throttle / potentiometer
008,1, Throttle, Actuator (IST)
008.2, emergency cross, throttle
008.3, MIN-stop, DK-digit
008.4, MAX stop, DK-digit
;
009.1, Lambda, integrator
009.2, lambda adaptation value
009.3, lambda adaptation value
009.4, lambda adaptation value
;
098,0, throttle valve adaptation (default)
098.3, operating state
098.4, Status
;
 
Last edited by a moderator:
   #11  

rramalho

New Member
Joined
Aug 1, 2019
Messages
8
Reaction score
1
Location
Portugal
Little update.

Going thru all the sensors with a multimeter , and using the autodata-group manual as reference there are two measurements that don´t comply with the factory values.

MAP Sensor show 1.5v to 1.6v at Idle when it should be 0.9v . using Pin 1 and 4 . Based on some charts online , 1.7V is halfway open throttle . Idle should be at max 1.1v

MAP Sensor show up to 2.2V when blipping the throtlle , it should climb to 3.8v and stay there for a second.

Also ,

MAP readings where droping from 1.5 to ~0.4v and the engine would missfire after that . there was a slight delay between the values droping and the engine to missfire.
 
Top