ATF Temperature not supported by this ECU

   #1  

dudadiesel

Verified VCDS User
Verified
Joined
Jul 3, 2018
Messages
10
Reaction score
4
Location
USA
VCDS Serial number
C?ID=271165
So I have a 2002 VW TDI Jetta AUTOMATIC TRANSMISSION. Just changed the fluid ballparking the fluid level. When I go to VCDS to get the fluid temp, it has an error along the lines of "ATF Temperature not supported by this ECU" What the hell? I tried groups 005, 002, 004 and using the advanced measuring values. Either came up with this error or just simply doesn't exist or error. Is there anything I can do or guess that my ATF temp was correct when I checked the level and call it a day?
 
   #3  

vwtech

Verified Coal Cracker
Verified
Joined
Mar 29, 2014
Messages
252
Reaction score
288
Location
Wilkes-Barre, PA
VCDS Serial number
C?ID=7573
Try measuring blocks instead or advanced measuring blocks.
Sometimes advanced doesn't work in older cars.

Good Luck
 
   #4  

Uwe

Benevolent Dictator
Staff member
Joined
Jan 29, 2014
Messages
29,515
Reaction score
21,068
Location
USA
VCDS Serial number
HC100001
VCDS or VCDS-Mobile? ;)

-Uwe-
 
   #6  

dudadiesel

Verified VCDS User
Verified
Joined
Jul 3, 2018
Messages
10
Reaction score
4
Location
USA
VCDS Serial number
C?ID=271165
I have 3 TDIs. This one is a 2002 automatic transmission (the wife mobile).
I'm using VCDS via a laptop over wifi. I presume when you ask about VCDS Mobile you're referring to the app for Android/IOS.

So going through all of this again, this could have been an impatience factor. I reproduced the "data for group 005 not available" issue, and under advanced measuring values I get "Sorry, this ECU is not supported by the Advanced Measuring Blocks Function" (Ok I got the context of that incorrect) but once i went to "basic settings" and checked for ATF temp there, I was able to get a reading. And then going back to measuring values and group 005, it gave a reading. I noticed a few times it gave me "data not available" and then would start giving data after a few seconds. But the first time I went to meas values it said data for group 005 not available, I took a screenshot and was typing a bunch of stuff while that text just disappeared. It appears that I may have to go to basic settings for this thing to work (both in basic settings and meas. values) and even after doing that, it can have some delay on getting the data.

When I recheck the ATF levels in a day or so I will post if it acts the same way again to confirm, that is basic settings must be selected first for it to read data. Maybe this is how it's supposed to be done but seems more like a bug to me. It could just be impatience though but I'll test and verify and report.
 
   #7  

Uwe

Benevolent Dictator
Staff member
Joined
Jan 29, 2014
Messages
29,515
Reaction score
21,068
Location
USA
VCDS Serial number
HC100001
OK, that early 1990's tech TCU uses a really miserable method of showing live data. In German it's called, "Verfahren mit vorgeschalteten Parametern", and it runs at a whopping 1200 bits per second. This does indeed preclude Advanced Measuring Values, and is not supported in VCDS-Mobile. However VCDS running on a PC should be able to show you values from it using the Measuring Blocks function.

-Uwe-
 
Top