2.0 TSI hesitating when cold

   #1  

hpre1

Pirate
Joined
Jun 14, 2019
Messages
3
Reaction score
0
Location
Ängelholm, Sweden
Hi everyone!

I have headache from my car, which is MK6 Golf GTI, 2.0 TSI 155kW, CCZB currently 112 000km.
Problem is, when I start the car, and the engine is cold, it hesitates a lot when accelerating, going uphill, etc. Car starts to shake like hell, you can feel how engine is lacking tact. However there is no misfire code, no MIL, nothing. I changed PCV, DV, spark plugs, coil plugs, fuel filter, etc...once the engine is warm, problem is mostly gone. Tried TB basic settings, flaps basic settings, nothing changed.
I'm really out of ideas and nobody knows what it can be.
I would be really grateful if someone has any idea.

Thank you guys in advance!
 
   #2  

Uwe

Benevolent Dictator
Staff member
Joined
Jan 29, 2014
Messages
29,900
Reaction score
21,346
Location
USA
VCDS Serial number
HC100001
Hi and welcome.

Since this is the Ross-Tech / VCDS forum, please post an Auto-Scan for context.

-Uwe-
 
   #3  

PetrolDave

Verified VCDS User
Verified
Joined
Dec 16, 2014
Messages
3,767
Reaction score
3,767
Location
South Molton, UK
VCDS Serial number
C?ID=1423
To be able to make meaningful suggestions we'll need you to post a full unedited VCDS Auto-Scan - see my signature for a How-To.
 
   #5  

hpre1

Pirate
Joined
Jun 14, 2019
Messages
3
Reaction score
0
Location
Ängelholm, Sweden
so here is my autoscan guys, just one thing, car was cold, parked for a few hours, in Sweden, summer is not really warm here :)
Code:
[b]Removed.    Data from a clone/pirate copy of VCDS is not welcome here.[/b]
 
Last edited by a moderator:
Top