Vehicle not supported

   #1  

Peirre

Verified VCDS User
Verified
Joined
Jun 6, 2016
Messages
22
Reaction score
4
Location
UK
VCDS Serial number
C?ID=277888
I just bought myself a new 2019 (AW) polo Gti 2.0 litre 200ps, and as soon as I could when I got it home I hooked up my usb Hex+can cable to do a scan to give me a baseline for the future, and also to tweek the curtesy flash, as I’ve not used VCDS recently I updated the software to the latest version. However when I did the scan I received messages after each module was scanned that the vehicle is unsupported and I should update to the latest hardware. It also won’t allow me to access various functions in each module ie: to change the curtesy flash. Is my cable outdated and obsolete or an I missing something. As it’s only allowing me to perform basic functions as it would with a non VAG car.
 
   #2  

PetrolDave

Verified VCDS User
Verified
Joined
Dec 16, 2014
Messages
3,785
Reaction score
3,784
Location
South Molton, UK
VCDS Serial number
C?ID=1423
I just bought myself a new 2019 (AW) polo Gti 2.0 litre 200ps, and as soon as I could when I got it home I hooked up my usb Hex+can cable.
2019 models need either a HEX-V2 or HEX-NET cable.

VAG have changed the firmware in many of the modules to use much longer messages which the older cables such as HEX+CAN cannot support.
 
   #3  

Enriquez

Verified VCDS User
Verified
Joined
Mar 24, 2014
Messages
95
Reaction score
58
Location
Poland
VCDS Serial number
C?ID=72075
Is that really time to consider new interface to be purchased? Ive own brand new Passat and having the same error message, using my old microCAN interface. I remember the word of Uwe in the time Hex Net comes to live - the older interfaces will work with new software for long time. Are You really want to stop support those interfaces?
 
   #4  

Uwe

Benevolent Dictator
Staff member
Joined
Jan 29, 2014
Messages
29,951
Reaction score
21,388
Location
USA
VCDS Serial number
HC100001
Are You really want to stop support those interfaces?
Your premise is incorrect. We have not stopped supporting those interfaces. They still work with the latest Release software with the cars that they were designed to work with. What we are doing is not supporting them on 2019 and newer models because they are not fully compatible with those cars anyway, and they cannot be made fully compatible.

Those old interface are 10+ year old designs. If we were like just about every other tech product maker, we would simply say, "nope, latest software does not support these interfaces at all". But I refuse to do that.

-Uwe-
 
   #5  

Enriquez

Verified VCDS User
Verified
Joined
Mar 24, 2014
Messages
95
Reaction score
58
Location
Poland
VCDS Serial number
C?ID=72075
ok, thanks
will buy new one
 
   #6  

Enriquez

Verified VCDS User
Verified
Joined
Mar 24, 2014
Messages
95
Reaction score
58
Location
Poland
VCDS Serial number
C?ID=72075
Small update. The purchase of a brand new shiny HEX-V2 was succesfull. Registration as well. Thank You.
It is really fast!
 
Top