5301 - Throttle Actuator Control Circuit - PLEASE HELP. LIMP MODE AND NOW DPF PROBLEM

   #1  

yerfdog

Pirate
Joined
Apr 9, 2019
Messages
2
Reaction score
0
Location
UK
Hi All,

I have been having some trouble with my car. I got a check light on and read the code.

Code:
[b]Removed.  Data from a clone/pirate copy of VCDS is not welcome here.[/b]
I had a read and thought that it was the throttle body or ASV. I changed it for a new one as when i opened it up all the cogs have been warn away and it was slipping like mad.

However, i still can not clear the fault code on VCDS. I read that there should be a fuse that probably gone. I can not find any fuses gone, I check with a multi meter. Where is these fuse ?

Also, how can i activate the throttle body in VCDA to see if it is working and what blocks can i check for it status?

This whole thing have caused my DPF to block and i cant regen in VCDS. (I hope if i clear the fault it will regen)

PLEASE HELP
 
Last edited by a moderator:
   #2  

Viking

Verified VCDS User
Verified
Joined
Nov 2, 2015
Messages
297
Reaction score
307
Location
UK
VCDS Serial number
C?ID=151455
Given the lack of information available in your post, it's not possible to even guess. It's forum policy to include a ful autoscan which will help massively.
 
   #3  

yerfdog

Pirate
Joined
Apr 9, 2019
Messages
2
Reaction score
0
Location
UK
Sorry,

This is the full scan.

All codes are clear now apart from the 1- Engine ones.

Any guidance would be great.

Code:
[b]Removed.  Data from a clone/pirate copy of VCDS is not welcome here.[/b]
 
Last edited by a moderator:
Top