No cruise 2001 beetle TDI

   #1  

Larry Manton

Verified VCDS User
Verified
Joined
May 19, 2016
Messages
554
Reaction score
297
Location
USA
VCDS Serial number
C?ID=112505
First off, on an android here and have not transferred scan from PC , so feel free to rip me for no scan I know the drill.

But, have no cruise, but 006-3 and 4 show it being turned off and on. Block 4 shows a 17 which might mean something as thought is just displayed 1, OR X, mine a 17.



Only relevant code which really iS, .........was brake light switch intermittent but lights do work.

Now before JACK rips me for FOD, there is some, and would not show in scan I presume. I did replace tail light bulbs with LED as got tired of them melting the lead off of the 1157 bulb., so possible there is not enough resistance and this is interpreted as a brake switch fault.

Certainly can post a scan Monday, and some JPG, of switch going through the functions, just tools not in place to do that at present. Did note in 006-3, all 1's come on and off, but one numeral did not show prior speed recorded, Don't know if that is relevant?

Also maybe will have to road test as notation stated might have to exceed 19mph to be relevant.

LARIMORE.
 
   #3  

Larry Manton

Verified VCDS User
Verified
Joined
May 19, 2016
Messages
554
Reaction score
297
Location
USA
VCDS Serial number
C?ID=112505
JACK, not yet as seen that little tip this morning in a forum some place, but suspect it
Might play into it as did it a few months ago and I seldom drive it, so just noticed. Will plug in some melt your plug down 1157 and see.

LARIMORE
 
   #5  

Larry Manton

Verified VCDS User
Verified
Joined
May 19, 2016
Messages
554
Reaction score
297
Location
USA
VCDS Serial number
C?ID=112505
FYI, Jack, sold this car bought wife a 2013 beetle. But noted to buyer suspect 1157 bULB swap might be reason cruise dropped out. He replaced sockets with 1157 and cruise came back on line, just thought I would comment for further folk.

LARIMORE
 
Top