00003 - Control Module: No or Incorrect Basic Setting for MK60EC1 ABS

   #1  

Spacewalker

Verified VCDS User
Verified
Joined
Jun 10, 2014
Messages
861
Reaction score
588
Location
Poland
VCDS Serial number
C?ID=159607
Ok guys
yesterday I faled wit that ;(
Coding ok, G85 , G200, G201 also
all good, but with mistake I enable this functions

Perfect conditions to do that adaptation - ambient temp 5-7 degree , cold engine
engine heat up after 20min, abs after 40min ....and still procedure continues ...
40min press and hold brake and go to next Pressure level .... is night mare

I was use a cold watter to cold donw ABS durring engine running, temp of ABS check via IR camera - less that 20c
30min laster (press brake) also no sucess

Who ever did taht ? How much time it need ?
Comment in movie - after while while while ago .... :facepalm:
also information - keep ABS temp under 27degree - when ABS have no MB for temperature, we dont even know if is too late because is over 30degree, or not
Seems it can only be do in winter when is -10c outside ?
 
   #2  

downtime

Verified VCDS User
Verified
Joined
May 27, 2017
Messages
1,947
Reaction score
1,177
Location
Finland
VCDS Serial number
C?ID=280813
You mean the in & out valve calibration is now required? I'm guessing that based on your description.

Yes, that is one fiddly f*cker to do. It needs very low ambient temperature to succeed unless you have a big air blower that can reduce the heat.
But if ambient temp is 5 -7 degrees celsius, it should go. I had like 10+ and it still went through allright.

Check that NONE of the pipes are leaking because that will ruin the calibration. I had an issue with one of the front brake lines leaking from the connection to ABS block and it always failed the calibration at one spot, it just kept re-doing one calibration point.
If no leaks and temps are fine, just keep trying, it will eventually go through.
 
   #3  

Spacewalker

Verified VCDS User
Verified
Joined
Jun 10, 2014
Messages
861
Reaction score
588
Location
Poland
VCDS Serial number
C?ID=159607
My ABS is working OK, I lost coding because i swap cluster, and try to fix it hurry, click that damn calibration
ABS is working ok 5 years.
nothing is leaking , whole system was proper code and adapt 5 years ago
First pressue was close to 96/100, then next value as far as i remember was 66/70 .. .then about 46
and that 46/53 I press over 40 times , then go to next 76/80.....
and after 40 min pressing brake is sad - sorry ,. no progress
colled down engine, put cold watter on ABS pump and start again .... and this same , and 30min later my leegs said - is over

How you see failed calibrtation ?
I can only see <000/000> if you reach proper value , and then ..... next value must be reach, or this same
with 6 valves inside - imagine that each pressure should be pass 1 time, so whole adaptation need few min
not 40min and dont even know if I am on the begining, or in a middle
 
   #4  

downtime

Verified VCDS User
Verified
Joined
May 27, 2017
Messages
1,947
Reaction score
1,177
Location
Finland
VCDS Serial number
C?ID=280813
Yes, it only takes like 5 min to complete the whole adaptation. There must be an issue somewhere in the brake lines if the adaptation is not going through. On fixed brake lines it took only few minutes for the complete calibration to be finished.

And as I think I know you (you've done some clusters for me), you are definitely competent enough to do the calibration so it is not lack of that :)
 
   #5  

Spacewalker

Verified VCDS User
Verified
Joined
Jun 10, 2014
Messages
861
Reaction score
588
Location
Poland
VCDS Serial number
C?ID=159607
Yes, it only takes like 5 min to complete the whole adaptation. There must be an issue somewhere in the brake lines if the adaptation is not going through. On fixed brake lines it took only few minutes for the complete calibration to be finished.

And as I think I know you (you've done some clusters for me), you are definitely competent enough to do the calibration so it is not lack of that :)
5min is a time what I was expecting too
when you get error, when calibration failed - what kind of message you see ?
you remember how many times you pass each pressure ?
for example one pressure value was need to be repeat more then other, or evey value simiar times ?

one more questions - is need to Hand brake ON, door close, Neutral Gear something liek that ?
some adaptation require flast ground, hand brake ON etc ....
and the most important - 100% sure engine must be running ?
 
   #6  

downtime

Verified VCDS User
Verified
Joined
May 27, 2017
Messages
1,947
Reaction score
1,177
Location
Finland
VCDS Serial number
C?ID=280813
I don't think there was any error messages, it just kept on running the the same pressures over and over again.
There was no clear pattern, sometimes it took maybe two tries for one valve, sometimes it would pass on one go.

I had manual transmission car. It was on flat ground (i think too that it was mandatory), garage where ambient temp was around +10 maybe at that time. I had bonnet open, handbrake off, driver door was open, car running and on neutral naturally due to man trans. Engine must be running, otherwise there's not enough pressure for the ABS.

Do you have ODIS? You could try to do the basic setting for the valve calibration with that, it has clear guidance on what you need to do exactly at which point.
 
   #7  

NEtech

VCDS Distributor
Joined
Feb 7, 2014
Messages
2,199
Reaction score
3,551
Location
Denmark
VCDS Serial number
C?ID=56995
Which one does it fail, Inlet MWB 025, or Outlet MWB 026 ?

Try and drive a trip after BS MWB 025.
 
   #8  

Spacewalker

Verified VCDS User
Verified
Joined
Jun 10, 2014
Messages
861
Reaction score
588
Location
Poland
VCDS Serial number
C?ID=159607
High pressure can be reach quick after you do engine OFF, still vacum help you to press over 100 - tested that yesrday , but later do a severl times to reach value close to 80 - is harder and harder
Try to finish 025 , did not touch 026
drove today 200km , lucky all is working ok, only PDC failed and 2 indicators on the cluster
but ABS working good (tested brakes as well )

Will try later ODIS , need download it first, maybe some conditions is not require and I dont even know that
not much info on Youtube and community forum,
 
   #9  

vw4lifee

Verified VCDS User
Verified
Joined
Jul 8, 2020
Messages
5
Reaction score
9
Location
USA
VCDS Serial number
C?ID=252446
did you ever got it fixed? :cry:
 
Top