update 14.10.0 ?

   #1  

Robski

Verified VCDS User
Verified
Joined
Jul 1, 2014
Messages
97
Reaction score
47
Location
Yorkshire
VCDS Serial number
C?ID=111643
Has there been any reports on this update for stability issues ?

The reason I ask is because it kept dropping comm's & MVB's dropping to 'ERROR' whilst trying to log & also just view.

This was on a 2008 3C Passat (CBAB).
 
Last edited:
   #2  

Robski

Verified VCDS User
Verified
Joined
Jul 1, 2014
Messages
97
Reaction score
47
Location
Yorkshire
VCDS Serial number
C?ID=111643
Anyone ?

Same again today on the same model but different car, it's a nightmare dropping MVB's & having to click 'GO' again & booting me from control module (Engine 01) whilst trying to set up the turbo position sensor, never had this issue until this update & firmware update ??

Can i roll back to the previous version even though the firmware updated ?
 
Last edited:
   #3  

jyoung8607

FoRT
Verified
Joined
Feb 25, 2014
Messages
2,525
Reaction score
4,111
Location
Cincinnati, OH
VCDS Serial number
C?ID=25607
I haven't seen any other complaints, myself. You should be able to roll back to version 12.12.3, which supports operation with updated FW on HEX-USB interfaces. Let us know if that has any effect at all.

Jason
 
   #4  

Robski

Verified VCDS User
Verified
Joined
Jul 1, 2014
Messages
97
Reaction score
47
Location
Yorkshire
VCDS Serial number
C?ID=111643
thank you for the reply, I will uninstall this current version & install the previous, I can't be doing with the dropping out every couple of minutes it's twisting my melons !
 
   #5  

jakematic

Verified VCDS User
Verified
Joined
Feb 13, 2014
Messages
812
Reaction score
632
Location
NC USA
VCDS Serial number
C?ID=129085
Most of the Ross-Tech team is at AAPEX this week, but they may request additional debugs and info as time allows.
 
   #6  

Robski

Verified VCDS User
Verified
Joined
Jul 1, 2014
Messages
97
Reaction score
47
Location
Yorkshire
VCDS Serial number
C?ID=111643
jake,

I have installed the previous version & kept the latest as well (same laptop) so i'll soon see, the only thing in my mind now is the firmware update & if that's my problem ??

Tell a lie ! installing the previous version has installed over the 14.10.0 but never deleted the desktop shortcut & double clicking it opened the version I've just installed.
 
Last edited:
   #7  

jakematic

Verified VCDS User
Verified
Joined
Feb 13, 2014
Messages
812
Reaction score
632
Location
NC USA
VCDS Serial number
C?ID=129085
is the firmware update & if that's my problem ??
I'd give it low odds... but let us know what you find with v12

Have run into the same thing with shortcuts - got ultra confused on this update versus the beta that was still installed :)
 
   #9  

caliche1275

Verified VCDS User
Verified
Joined
Jul 7, 2014
Messages
43
Reaction score
8
Location
Columbia
VCDS Serial number
C?ID=160533
could review please graphical button that when selected it closes the program.

thanks.
 
   #10  

Uwe

Benevolent Dictator
Staff member
Joined
Jan 29, 2014
Messages
30,330
Reaction score
21,645
Location
USA
VCDS Serial number
HC100001
installing the previous version has installed over the 14.10.0 but never deleted the desktop shortcut & double clicking it opened the version I've just installed.
That's because the previous version has no clue what version number the next version might have, hence it doesn't know how to delete the next version's shortcuts. If one wanted to re-install a previous version for trouble-shooting purposes, it might be a good idea to install it in a different folder. That way, one could have access to both and compare results. ;)

-Uwe-
 
   #11  

Uwe

Benevolent Dictator
Staff member
Joined
Jan 29, 2014
Messages
30,330
Reaction score
21,645
Location
USA
VCDS Serial number
HC100001
Have run into the same thing with shortcuts - got ultra confused on this update versus the beta that was still installed :)
Confused how? Betas and releases install in different folders by default. A beta shouldn't interfere with an existing release installation, and a new release installation shouldn't interfere with an existing beta installation.

-Uwe-
 
   #12  

jakematic

Verified VCDS User
Verified
Joined
Feb 13, 2014
Messages
812
Reaction score
632
Location
NC USA
VCDS Serial number
C?ID=129085
Confused how? Betas and releases install in different folders by default.
The first thing I do is delete all the shortcuts.
In Win8.1 it's easier to let it make them, which is not my SOP, because it puts tiles on the Start pane.

However I had manually put the Beta there, and after the update clicked the shortcut and 14.9 showed up. :confused:
Swapped the tiles and all was good.

On the upside the auto-update popup isn't showing only on Start for the other screen when using RDP :)
 
Last edited:
   #13  

Uwe

Benevolent Dictator
Staff member
Joined
Jan 29, 2014
Messages
30,330
Reaction score
21,645
Location
USA
VCDS Serial number
HC100001
I guess I'll have to fiddle with 8.1 on the Venue at some point to see if I can reproduce that -- after I get back. ;-)

-Uwe-
 
   #14  

Robski

Verified VCDS User
Verified
Joined
Jul 1, 2014
Messages
97
Reaction score
47
Location
Yorkshire
VCDS Serial number
C?ID=111643
hmmmmm............. contemplating a full uninstall & re-install as the previous version seemed a little better but not as it was, seemed laggy & unresponsive at times & after carrying out basic settings i had to cycle the ignition because it knocked boost control out (was basic settings 120), could this be the firmware update as before it was perfect ??
 
   #15  

jyoung8607

FoRT
Verified
Joined
Feb 25, 2014
Messages
2,525
Reaction score
4,111
Location
Cincinnati, OH
VCDS Serial number
C?ID=25607
hmmmmm............. contemplating a full uninstall & re-install as the previous version seemed a little better but not as it was, seemed laggy & unresponsive at times & after carrying out basic settings i had to cycle the ignition because it knocked boost control out (was basic settings 120), could this be the firmware update as before it was perfect ??
Anything is possible, but if the FW update broke things, I would think there would be more complaints on the forum. It's been in the Betas for a couple months, and the older 12.12.3 release for several weeks. I've used my HUC interface with at least three cars, one CAN and two K-line without incident, and I'm on Windows 8.1 as well. Also, from what I understand, the FW update was issued primarily to fix a very specific K-line comms bug that shouldn't affect your CAN-based vehicle.

I know it's not what you want to hear, but it seems likely to be something localized to your workstation. Did anything change there? Anything that hogs CPU, like a virus scanner, or anything that messes with power management/CPU state can affect the real-time responsiveness needed by the vehicle diagnostic protocols. If you were running on battery, if possible, try doing a scan with your laptop plugged into AC power from your house/garage. It can help prevent the CPU from aggressively throttling down to save power. My laptop definitely does better on AC power.

Jason
 
   #16  

Robski

Verified VCDS User
Verified
Joined
Jul 1, 2014
Messages
97
Reaction score
47
Location
Yorkshire
VCDS Serial number
C?ID=111643
Anything is possible, but if the FW update broke things, I would think there would be more complaints on the forum. It's been in the Betas for a couple months, and the older 12.12.3 release for several weeks. I've used my HUC interface with at least three cars, one CAN and two K-line without incident, and I'm on Windows 8.1 as well. Also, from what I understand, the FW update was issued primarily to fix a very specific K-line comms bug that shouldn't affect your CAN-based vehicle.

I know it's not what you want to hear, but it seems likely to be something localized to your workstation. Did anything change there? Anything that hogs CPU, like a virus scanner, or anything that messes with power management/CPU state can affect the real-time responsiveness needed by the vehicle diagnostic protocols. If you were running on battery, if possible, try doing a scan with your laptop plugged into AC power from your house/garage. It can help prevent the CPU from aggressively throttling down to save power. My laptop definitely does better on AC power.

Jason
Jason thanks for the reply, I have installed the latest version on another hard drive to give it a try.Nothing has changed (not by me anyway) before the update & firmware update, so I will see how it goes now ?
 
   #18  

jakematic

Verified VCDS User
Verified
Joined
Feb 13, 2014
Messages
812
Reaction score
632
Location
NC USA
VCDS Serial number
C?ID=129085
Anything that hogs CPU, like a virus scanner
One thing I have noticed is Windows Defender goes a little crazy for some time after installing any new program or updates.

Robski- I presume you didn't install the update and immediately try to use it? Keep us posted.
 
   #19  

Robski

Verified VCDS User
Verified
Joined
Jul 1, 2014
Messages
97
Reaction score
47
Location
Yorkshire
VCDS Serial number
C?ID=111643
One thing I have noticed is Windows Defender goes a little crazy for some time after installing any new program or updates.

Robski- I presume you didn't install the update and immediately try to use it? Keep us posted.
No Jake I didn't try right away, I don't have windows defender running neither, I will keep you posted when I next use it :)
 
   #20  

Robski

Verified VCDS User
Verified
Joined
Jul 1, 2014
Messages
97
Reaction score
47
Location
Yorkshire
VCDS Serial number
C?ID=111643
It's been a while as I've not had much in the way of the VAG range.......... BUT on a 2005 Skoda Superb 2.5 TDI (EDC15) today it was very laggy & when trying to clear DTC's in 01 i was getting an error warning saying the module won't allow me to clear (did in OBD-II), also laggy going through MVB's, the egg timer was hanging about with the cursor & when closing VCDS down it went away. I am really wishing I never updated & left it at vers 12.X.X.

Is there another update due out anytime soon as my user experience isn't what it used to be & my trust of the tool is wearing thin :( ?

EDIT: this is another HDD to when I first opened this thread.
 
Top