Can't connect with cloud to register w/ IPad

   #41  

Uwe

Benevolent Dictator
Staff member
Joined
Jan 29, 2014
Messages
29,980
Reaction score
21,407
Location
USA
VCDS Serial number
HC100001
Ewe, I just [...]
Ewe, would you [...]
Alright, that's twice now. The 'E' and the 'U' keys are not adjacent either. My name starts with a 'U' as in 'Uniform'. :p

I tried to clicking the " check for updates " bar to see what software version this hex net has, and I am given a message that states I am not registered.
Yep, but once you dismiss that, it should still do an update check and install any updates that are available.

I just downloaded VCDS 14.8.1 from your site and ran it. I can connect with the Hex Net with the USB cable and wirelessly. I was able to read data from the engine both ways.
Well then we know it's not too horribly out of date.

I then attempted to login with the laptop using VCDS mobile and with a wireless connection again. After clicking the login button, it just greys out and does nothing. I doubt that I am even registered.
OK, it's puzzling that it does this even with a browser on your laptop. Which browser are you using for that?

-Uwe-
 
   #43  

jakematic

Verified VCDS User
Verified
Joined
Feb 13, 2014
Messages
812
Reaction score
632
Location
NC USA
VCDS Serial number
C?ID=129085
And pronounced "you-wee"? ;)
Hover the mouse over the bold text Uwe and all will be revealed...

Auto-correct on mobile devices leads to sheep instead of German names :rolleyes:
 
Last edited:
   #45  

gary ryan

Verified VCDS User
Verified
Joined
Oct 4, 2014
Messages
25
Reaction score
14
Location
NH
VCDS Serial number
C?ID=227572
First let me apologize profusely for the spelling error. It won't happen again.

Now, back on topic. I see that I am using Internet Explorer version 11.0.9600. The laptop is running Windows 7.
I thought that I would try once more before posting. Can not register or login using VCDS mobile and my laptop. I do not get any feedback at all it just stops at that point. I can exit that screen and use other tabs. I am in infrastructure mode, good wifi signal, both on same SSID. I can connect with modules in the car.

Self test data:
V0.4114 API V4
FW version 0.196

K1,K2,CAN, VCDS cloud and config OK
Pinging server with excellent signal.

Does this help at all?
 
  • Like
Reactions: Uwe
   #46  

Uwe

Benevolent Dictator
Staff member
Joined
Jan 29, 2014
Messages
29,980
Reaction score
21,407
Location
USA
VCDS Serial number
HC100001
I think we need Shaun's opinion here, but he may not be around until sometime tomorrow. Please bump this thread if you haven't heard back from us by late afternoon.

-Uwe-
 
   #47  

gary ryan

Verified VCDS User
Verified
Joined
Oct 4, 2014
Messages
25
Reaction score
14
Location
NH
VCDS Serial number
C?ID=227572
Good afternoon everyone,

I was asked by Uwe to bump this thread, so here I am. I noticed threads by Hans j and Dopo that are very similar to my issue. I will keep an eye on those as well for info. I will have time tomorrow to gather info or try things for you folks. I will be unavailable from Wednesday through Saturday.

Regards,
Gary
 
   #48  

jyoung8607

FoRT
Verified
Joined
Feb 25, 2014
Messages
2,511
Reaction score
4,092
Location
Cincinnati, OH
VCDS Serial number
C?ID=25607
Gary,

What username are you trying to use to register? I recently learned the Cloud registration process might have trouble with usernames that contain special characters. I'm not sure which ones, but I would avoid anything like an email address (with an @), any spaces, or any symbols or punctuation. I'm not sure if this applies to the password as well.

Jason
 
   #49  

gary ryan

Verified VCDS User
Verified
Joined
Oct 4, 2014
Messages
25
Reaction score
14
Location
NH
VCDS Serial number
C?ID=227572
Thanks Jason.

I am using my name as posted in this forum. No special characters or anything.
 
   #51  

gary ryan

Verified VCDS User
Verified
Joined
Oct 4, 2014
Messages
25
Reaction score
14
Location
NH
VCDS Serial number
C?ID=227572
I did after posting my last reply. It appears that I am now connected to the cloud! The screen changed immediately after I tried to register without a space.

Thanks for all the help everyone!

This is my first time with a German car and with VW group communication software. I have used GM, some Asian and almost everything available for medium/heavy trucks. I look forward to the journey. I am all ears if you want to recommend any intro sites or links.
 
   #52  

romad

Verified VCDS User
Verified
Joined
Feb 10, 2014
Messages
174
Reaction score
69
Location
Oroville, California People's Republic
VCDS Serial number
C?ID=208765
So is the space/odd character problem a bug in the VCDS-Mobile software, the R-T servers, or the WiFi protocol?
 
   #53  

jyoung8607

FoRT
Verified
Joined
Feb 25, 2014
Messages
2,511
Reaction score
4,092
Location
Cincinnati, OH
VCDS Serial number
C?ID=25607
It appears that I am now connected to the cloud! The screen changed immediately after I tried to register without a space.
Glad to hear it!

If you like, we can still try to figure out why your iPad auto-discovery won't work. It would be helpful to know the make/model of your wireless access point.

This is my first time with a German car and with VW group communication software. I have used GM, some Asian and almost everything available for medium/heavy trucks. I look forward to the journey. I am all ears if you want to recommend any intro sites or links.
What sort of vehicles do you have? Most VW/Audi makes have enthusiast sites with good info, plus of course this site, and repair manuals from erWin or Bentley.

Jason
 
   #54  

jyoung8607

FoRT
Verified
Joined
Feb 25, 2014
Messages
2,511
Reaction score
4,092
Location
Cincinnati, OH
VCDS Serial number
C?ID=25607
So is the space/odd character problem a bug in the VCDS-Mobile software, the R-T servers, or the WiFi protocol?
It's got nothing to do with WiFi, really. It seems like something on the cloud back-end doesn't like spaces or special characters in usernames, but the sign-up page is allowing them through in error. I'm sure the RT folks will sort it out soon, but they're busy trying to get the Desktop beta out the door as well.

Jason
 
   #55  

gary ryan

Verified VCDS User
Verified
Joined
Oct 4, 2014
Messages
25
Reaction score
14
Location
NH
VCDS Serial number
C?ID=227572
2013 GTI with manual transmission. I have a few friends with A6s, a co worker with a Jetta sport wagon tdi with DSG. So far I have used a snapon Modis to do basic service resets and the like. I just found the Ross Tech how to on electric park brake service. Great info.

Regarding connectivity, I just type in the IP address of my HexNet and I can recognize it using my iPad. So far, that hasn't let me down. I deleted the VCDS mobile app. I should get it once more and try it.
 
   #56  

jyoung8607

FoRT
Verified
Joined
Feb 25, 2014
Messages
2,511
Reaction score
4,092
Location
Cincinnati, OH
VCDS Serial number
C?ID=25607
Regarding connectivity, I just type in the IP address of my HexNet and I can recognize it using my iPad. So far, that hasn't let me down. I deleted the VCDS mobile app. I should get it once more and try it.
The IP address may change over time. That's one of the reasons auto-discovery is nice to have. Let us know when you get the app re-installed. In the meantime, it would still be useful to know the make/model of your wireless access point. Right now we only have the make/model of your extender.

Auto-discovery is working for almost everyone else at this point, so what we're trying to do is find out what's unique about your environment, and from there see what can be done to fix it or otherwise compensate.

Jason
 
   #58  

gary ryan

Verified VCDS User
Verified
Joined
Oct 4, 2014
Messages
25
Reaction score
14
Location
NH
VCDS Serial number
C?ID=227572
My router is a Dlink DIR 615.

I reloaded the VCDS app last night and tried using it to find my Hex Net today. it was successful. I can access my Hex Net with the app or by entering the IP address. Is there anything else that you would like me to look at on my end? At this point it all seems to be working. Thanks again everyone for the help. I will keep an eye on this thread for a few more days but I won't be around to try anything.
 
   #59  

Santos

Administrator
Staff member
Joined
Jan 29, 2014
Messages
236
Reaction score
2,768
Location
Lansdale, PA, USA
Thanks for the update. I have a D-link DIR 655, which is very similar to your router. Please let us know if you run into anything. We should be able to recreate a similar network setup and test.
 
   #60  

jyoung8607

FoRT
Verified
Joined
Feb 25, 2014
Messages
2,511
Reaction score
4,092
Location
Cincinnati, OH
VCDS Serial number
C?ID=25607
My router is a Dlink DIR 615.
Thanks!

I reloaded the VCDS app last night and tried using it to find my Hex Net today. it was successful. I can access my Hex Net with the app or by entering the IP address. Is there anything else that you would like me to look at on my end?
You did have auto-discovery work once for you in the past on your AP, which happened randomly with no (known to us) changes to make it start or stop, so declaring victory after one attempt might be premature. I'm glad it's working for you now, but please let us know if it stops.

Jason
 
  • Like
Reactions: Uwe
Top