HEX-NET or HEX-V2 Firmware Update Failed?

   #121  

Uwe

Benevolent Dictator
Staff member
Joined
Jan 29, 2014
Messages
33,699
Reaction score
24,043
Location
USA
VCDS Serial number
HC100001
Tried everything, rebooting, uninstalling, reinstallling, different internet connections (wifi from home, thetered from mobile phone and such with no luck), deactivated windows firewall and many more.
Try again. Server was down for a bit earlier.

-Uwe-
 
   #122  

5PBKD

Verified VCDS User
Verified
Joined
Aug 15, 2019
Messages
4
Reaction score
1
Location
Spain
VCDS Serial number
C?ID=312442
Try again. Server was down for a bit earlier.

-Uwe-
Thanks Uwe.. worked flawless.

Tomorrow I'll run an Auto Scan of my new car (Cupra Formentor - Chasis Code: KM shares Manufacturer code with Seat brand -VSSZZZ-).
 
   #123  

BruceG

Verified VCDS User
Verified
Joined
Mar 3, 2019
Messages
14
Reaction score
1
Location
USA
VCDS Serial number
C?ID=359669
Update!! it works now :banghead:
Here's what I did... it may be helpful for someone in the same situation.
I attached my cable to my laptop and started VCIconfig, it gave me the same error! I unplugged the cable (without closing VCIconfig) to plug it back to a different USB port. I started the update and it went smooth after!!!
Odd and weird, but it works :confused: I spent 5 hours yesterday trying to update the firmware but this time it took less than 5 minutes!
Thanks
---------------------------------------------------------------------------------------------

Hello Everyone,
I can't update my firmware! I went through this post and did everything it says.
I tried two computers (laptop and desktop) using fresh VCDS software on both devices.
However, my CB says 0.0, and the cable flashes red, not blue or green.
Any idea how to fix it??
Thanks in advance.
ALf.png
unable.png
 
Last edited:
Top