HEX-NET or HEX-V2 Firmware Update Failed?

   #61  

PetrolDave

Verified VCDS User
Verified
Joined
Dec 16, 2014
Messages
3,806
Reaction score
3,804
Location
South Molton, UK
VCDS Serial number
C?ID=1423
I'm trying but it might be that I don't have permission to post an image
No permission is needed, just follow the link Uwe sent - images are NOT posted directly to this site, you copy them to an image sharing website such as Imgur then copy and paste here the direct link to the image on that website (preferably between Img tags).
 
   #63  

GavGTI

Verified VCDS User
Verified
Joined
Nov 6, 2017
Messages
42
Reaction score
18
Location
USA
VCDS Serial number
C?ID=321153
Thanks Val!! I hope it's showing why my firmware didn't up date... why the getvin timeout, unable to read versions, interface not found, socket timeout and no files received. I will check back later,
 
   #64  

Uwe

Benevolent Dictator
Staff member
Joined
Jan 29, 2014
Messages
29,999
Reaction score
21,420
Location
USA
VCDS Serial number
HC100001
Thanks Val!! I hope it's showing why my firmware didn't up date... why the getvin timeout, unable to read versions, interface not found, socket timeout and no files received. I will check back later,
"getvin timeout" can be ignored during an update.

What kind of computer are you using? Make, model, CPU, RAM, version of Windows?

Unplug the interface from all power. Reboot your computer. Let the computer settle down for 5 minutes after the re-boot.

Plug your interface in to the computer (no car). Describe the behavior of the LEDs on the interface please.

-Uwe-
 
   #65  

budvidua

Verified VCDS User
Verified
Joined
Jan 8, 2019
Messages
14
Reaction score
10
Location
Indiana
VCDS Serial number
C?ID=356887
Was having the same issues as GavGTI, so opened VCIConfig like you suggested. It updated and completed. But, I did use a different port on my laptop and it wouldn't let me save USB port setting until AFTER firmware update. Tried multiple times on port I've always used and nothing. Red blinks on interface. Was telling me I was first time user as well. HP Pavilion dv6 win10 home. All is good now.
 
  • Like
Reactions: Uwe
   #66  

GavGTI

Verified VCDS User
Verified
Joined
Nov 6, 2017
Messages
42
Reaction score
18
Location
USA
VCDS Serial number
C?ID=321153
"getvin timeout" can be ignored during an update.

What kind of computer are you using? Make, model, CPU, RAM, version of Windows?

Unplug the interface from all power. Reboot your computer. Let the computer settle down for 5 minutes after the re-boot.

Plug your interface in to the computer (no car). Describe the behavior of the LEDs on the interface please.

-Uwe-
I’m using the Microsoft Surface Pro 128,
Processor: Interl(R) Core(TM) i5-3317U CPU @ 1.70GHz
1.70GHz.
Installed RAM: 4.00 GB (3.89 usable)
System Type: 64-bit operating system, x64-based processor
Windows 10 Pro
Version 1803
Installed 5/14/2018
OS build 17134.829

Unplug the interface from all power. Reboot your computer. Let the computer settle down for 5 minutes after the re-boot. I’ve done this many times without success.

When I plug in the interface; The LED blinks green four times and switches to blinking red.
I’m using the Microsoft Surface Pro 128,
Processor: Interl(R) Core(TM) i5-3317U CPU @ 1.70GHz
1.70GHz.
Installed RAM: 4.00 GB (3.89 usable)
System Type: 64-bit operating system, x64-based processor
Windows 10 Pro
Version 1803
Installed 5/14/2018
OS build 17134.829

Unplug the interface from all power. Reboot your computer. Let the computer settle down for 5 minutes after the re-boot. I’ve done this many times without success.

When I plug in the interface; The LED blinks green four times and switches to blinking red.

I’m using the Microsoft Surface Pro 128,
Processor: Interl(R) Core(TM) i5-3317U CPU @ 1.70GHz
1.70GHz.
Installed RAM: 4.00 GB (3.89 usable)
System Type: 64-bit operating system, x64-based processor
Windows 10 Pro
Version 1803
Installed 5/14/2018
OS build 17134.829


When I plug in the interface; The LED blinks green four times and switches to blinking red.
 
   #67  

GavGTI

Verified VCDS User
Verified
Joined
Nov 6, 2017
Messages
42
Reaction score
18
Location
USA
VCDS Serial number
C?ID=321153
Thanks UWe, Success!! updated firmware complete... got the Save button!! both LED Blinking Blue!!
Thanks again
GavGTI
 
   #68  

Abnercruz144

Verified VCDS User
Verified
Joined
Oct 26, 2018
Messages
2
Reaction score
0
Location
USA
VCDS Serial number
C?ID=350131
HEX-V2 Firmware Update

Hi Guys,
I'm new to all of this, first post. I need a little help, so earlier today I tried using the VCDS software. I haven't used it in a few months so I had the older version. And so I updated the software to the most current at the moment (19.6.1). Now I keep getting an error message because my device firmware is out of date and needs to be updated as well. I have tried updating this device for hours.... searched through countless forums, and still no luck. The error message I receive is: Network Error! Unable to contact server. Outgoing TCP Port 11000. Test Result: Fail. I have tried downloading the update even with Antivirus removed, Firewall shut down on computer and Home network, I just cant seem to get it to work. Any help would be greatly appreciated. I need to scan my car all of a sudden it is in limp mode, and I wanted to see why. Thanks!
 
Last edited:
   #69  

T6GSV

Verified VCDS User
Verified
Joined
Aug 7, 2019
Messages
3
Reaction score
0
Location
UK
VCDS Serial number
C?ID=309781
I also get the same issue when trying last night, tried routing through my mobile instead and the tcp port is listed on the firewall.





Please excuse the bad screen shots
 
   #70  

Mike@Gendan

VCDS Distributor
Joined
Jun 24, 2014
Messages
708
Reaction score
861
Location
Swansea, UK
VCDS Serial number
C?ID=57030
It looks like the servers may be down at the minute, as we're seeing the same error here on machines we use to update interfaces every day.

I'd expect someone at Ross-Tech to give them a kick once America wakes up for the day.


Edit - looks like it may actually be a power issue at Ross-Tech HQ following an accident in the road outside yesterday.
Thanks to Dana for this update.
I'm sure the servers will be back up pretty much as soon as the doors open if power and internet has been restored.
 
Last edited:
   #71  

Mike@Gendan

VCDS Distributor
Joined
Jun 24, 2014
Messages
708
Reaction score
861
Location
Swansea, UK
VCDS Serial number
C?ID=57030
Actually I misinterpreted Dana's post.

It wasn't an accident - it was a storm, which brought down some trees, taking out power and internet services.
Not likely to be restored until tomorrow (Friday Aug 9th) unfortunately.
 
   #72  

T6GSV

Verified VCDS User
Verified
Joined
Aug 7, 2019
Messages
3
Reaction score
0
Location
UK
VCDS Serial number
C?ID=309781
Haha thanks, after firing up my old windows pc, getting the error, uninstalling mcaffee which had expired, updating windows as it had not been turned on for a long time, downloading new vcds, then trying it on my home router. Then adding firewall bypasses, safe mode, then VPN router and finally mobile hotspot the issue is actually not on my side.

Couldn’t make it up haha
 
   #73  

onebadwedge

Verified VCDS User
Verified
Joined
Aug 7, 2019
Messages
3
Reaction score
4
Location
Ohio, USA
VCDS Serial number
C?ID=361248
VCDS Interface firmware update from V2.248 to something newer

Previous versions worked connecting to my AUDI in February of this year 2019.
19.6.1 version is downloaded now.
I run it with cable connected to car when car NOT running, key on.
I am connected to the internet.
ANTI-VIRUS software is disabled.
Windows firewall is OFF.
Windows 7 laptop that I have been using for past 6 months successfully to connect to my car.


*****I don't know how to post images, so I will just put the information from each screen on here ***
I get this message:
PORT TEST
Type: HEX-V2
version:
CB: 0.4437.4
FW: 0.251
status: firmware update required!
CAN: OK, K1: OK, K2:)K
vbat: 12.39V, VIgn 12.35V
VIN(s) used: 1/3
Press OK to open config utililty.


So, I press the OK button and the config utility launches....
VCDS Interface Config V2.248
Select interface shows : H11-017597
We are on the UPDATE tab.
The HOURGLASS is running.


Then I get a small windows that says:
Network Error!
Unable to contact server. check your internet connection.
Couldn't connect to server
Outgoing TCP port 11000

Test result: Fail.


***** So I tried on a totally different laptop. Windows 7.
Same exact result.
So I tried on a network at work instead of at home...both laptops.
Same exact result.

So I don't know what else to do.
While the HOURGLASS was running, I did try to run a CMD: netstat
and I did NOT see anything on TCP port 11000.

I hope someone can help me.
thanks
 
   #74  

Abnercruz144

Verified VCDS User
Verified
Joined
Oct 26, 2018
Messages
2
Reaction score
0
Location
USA
VCDS Serial number
C?ID=350131
Thanks for your help! I thought it was on my end, I even called the cable company to send me a new router. :thumbs:
 
   #75  

stue81

Verified VCDS User
Verified
Joined
Jul 25, 2017
Messages
17
Reaction score
6
Location
UK
VCDS Serial number
C?ID=298429
Hi

Im also getting the port error, tried on two different PC's and networks
 
   #76  

Mike@Gendan

VCDS Distributor
Joined
Jun 24, 2014
Messages
708
Reaction score
861
Location
Swansea, UK
VCDS Serial number
C?ID=57030
See my posts above people - Ross-Tech have no internet at the moment following a big storm.
 
   #77  

Uwe

Benevolent Dictator
Staff member
Joined
Jan 29, 2014
Messages
29,999
Reaction score
21,420
Location
USA
VCDS Serial number
HC100001
The main (gigabit fiber) connection at our office is down due the damage the lines took during the storm and traffic accident yesterday.



We're limping along with some stuff on a backup cable connection, but that connection doesn't have enough capacity (bandwidth or IP addresses) to handle the update infrastructure. So there are no firmware updates available for HEX-NETs or HEX-V2s right now, and our Wiki is down as well.

Hopefully that line will get fixed soon, but it's not something we have control over.

-Uwe-
 
Last edited:
Top