Search results

  1. Viking

    Coding out faulty sensor

    I have an intermittent fault occurring on the oil thermal sensor in my Yeti. It's probably the sensor itself, but as a temporary measure is it possible to simply code out the sensor to stop the bloody warning light flashing up every few miles when it decided it wants to...
  2. Viking

    No Haldex function

    I have a 2016 Yeti 4x4 which has no rear wheel drive at all. The Haldex doesn't engage, just front wheel spinning and traction control lights flash when it should be active. It's a Gen 5 Haldex, so no filter to block. There are no fault codes relevant to the Haldex unit, the pump is functional...
  3. Viking

    Heated seat (drivers side) not working.

    2009 Skoda Yeti. Drivers heated seat not working. I know it's been buggered since I got the car, but today I thought I'd have a quick look see if I could make any headway as to why. The passenger seat works fine but the drivers seat has no heating at all. there are no fault codes showing either...
  4. Viking

    Mk5 Golf Bluetooth.

    My son in law has just bought a Mk5 Golf. There are some issues with the Bluetooth which despite being there on the scan and appears to be correct, it's not showing on the dash display (Highline) and doesn't show up on the RNS510. There's an issue with the RNS also as it looks like someone tried...
  5. Viking

    Columbus MIB no label files.

    Went to do a scan and check some stuff on my Octavia tonight, and the Columbus MIB system has no label files, so no long coding available. I did controller maps and an autoscan and have emailed them to support. :thumbs:
  6. Viking

    2013 Skoda Octavia 2.0ltr tdi CKFC

    Saturday,24,December,2016,16:02:56:19273 VCDS -- Windows Based VAG/VAS Emulator Running on Windows 8.1 x64 VCDS Version: 16.8.4.2 (x64) Data version: 20161129 DS267.0 www.Ross-Tech.com VIN: ******************* License Plate: ******* Mileage: ************** Repair Order: rosstech...
  7. Viking

    Skoda Columbus install issues.

    I picked up a Columbus unit the other day, part number 3T0 035 681 A which according to Etka is from a 2014 Skoda Superb. I installed it in my 2010 Skoda Yeti and have a few problems. Radio plays fine but hard drive music is silent. I tried to copy the old coding from my previous Columbus which...
  8. Viking

    2009 Skoda Yeti, 2.0ltr TDI, CBDB

    Wednesday,04,May,2016,14:41:22:19273 VCDS -- Windows Based VAG/VAS Emulator Running on Windows 8.1 x64 VCDS Version: 15.7.4.1 (x64) Data version: 20160216 www.Ross-Tech.com VIN: TMBM*********5049 License Plate: Mileage: 168190km-104508mi Repair Order...
  9. Viking

    VW Polo Dune can't connect to radio controller.

    Long story short, my Mother in law has been ill and her car (2004 Polo Dune) has been standing unused for a while so the battery went flat. I took the battery off, took it home and charged it, then refitted it. Since then the radio has been showing the "Please enter code" screen. Last time it...
  10. Viking

    RNS510 long coding issue.

    I was fitting an RNS510 for someone yesterday. His unit had failed and I had one to sell, so it should've been a simple issue. Full scan and log save as usual before doing anything, then copied the long coding from the Navigation controller in the saved log file. Removed the old unit and fitted...
  11. Viking

    Hi.

    Been a Ross Tech user for a few years now, and never needed any help before. But there's always something, isn't there. So Ill go find the relevant place and post a question. :D
Top