Search results

  1. A

    What version is required

    hi, i have a 2019 Audi Q5 (Fy) model. tried with my Hex+can but it would not work. what version should i get so i can work on my new Audi. thanks
  2. A

    2016 Audi Q5 2.0Tdi Abs module incorrectly coded

    hi, just looking for some help on the above subject. it is the only the only fault i have have when i did a scan on my car. tried to clear the fault but it just comes back again. does anyone know the correct coding for this module? or how do i get the correct coding for the 03-ABS module...
Top