Search results

  1. J

    2015 Audi Q5 - What am I missing?

    SOLVED - I'm including this explanation in case anyone runs into a similar problem down the line. One of the first things that I did in trying to troubleshoot was to check all fuses. Later, out of an abundance of caution, I replaced all fuses in Fuse Panels C and D. However, one of the fuses...
  2. J

    2015 Audi Q5 - What am I missing?

    I've scoured this forum and others and I haven't found any new ideas as to what to try. Does anyone have any further suggestions before I schedule a dealer appointment (2 hours away)?
  3. J

    2015 Audi Q5 - What am I missing?

    I followed these instructions exactly - and repeated them five times just to be sure. Same result. EDIT: For clarity, I also input numbers for wsc, importer and device. The vehicle still does not recognize the start of the driving test.
  4. J

    2015 Audi Q5 - What am I missing?

    Here's what my basic settings ABS menu looks like: Here's what happens when I select 103 and hit "Go": Again, no other error codes. ABS and ESC lights are solid; TPMS light blinks for 60 seconds and then stays solid. Applying pressure to the brake does not change the lights to indicate the...
  5. J

    2015 Audi Q5 - What am I missing?

    Replaced the wheel speed sensor and checked the hub for damage. Still no luck and no error code but 01486. So frustrating.
  6. J

    2015 Audi Q5 - What am I missing?

    @DV52 yes I have. There are no other stored power train DTCs and I’ve tried to complete the driving test many times without success.
  7. J

    2015 Audi Q5 - What am I missing?

    Thanks. The lack of a fault code is what has been throwing me off. The sensor ring on the wheel bearing may be the issue. I don't know that it would throw a code if damaged or faulty. I'll take a look at that next.
  8. J

    2015 Audi Q5 - What am I missing?

    Shouldn't I get some type of error code if it's a faulty wheel speed sensor?
  9. J

    2015 Audi Q5 - What am I missing?

    I'm not sure they're related either, that repair was just the only thing that happened between the time the vehicle was turned off (with no prior warning lights) and turned back on (with ABS, ESC and TPMS warning lights). And yes, the new washer pump is now working fine.
  10. J

    2015 Audi Q5 - What am I missing?

    So I pulled out the liner and looked behind the rotor and don't see any issues with the wiring being disturbed or crimped. Any other thoughts about next steps?
  11. J

    2015 Audi Q5 - What am I missing?

    I only had to detach part of the liner because the pump was very easily accessible behind the rear portion of the wheel house liner, but I will check both that harness and the wheel speed sensor wiring and report back. Yes, she's been driven a lot, but very few issues mechanically so far.
  12. J

    2015 Audi Q5 - What am I missing?

    Yes, I have attempted it approx. 15 times.
  13. J

    2015 Audi Q5 - What am I missing?

    2015 Audi Q5 Premium Windshield Washer pump failed, so I disconnected the battery, removed the left front wheel and replaced the washer motor. Upon starting the vehicle every time since then, the tpms light flashes and then stays lit after one minute, and the ESC and ABS lights are lit. Below is...
Top