Search results

  1. F

    can not ready

    Is this a problem? everything seems to work.
  2. F

    Starts then stops

    The ECU's (2) that I used both had Immo disabled. Is it possible that they are not actually "fully" disabled?
  3. F

    Starts then stops

    here's a log of cranking no start. Curious that there is a injection time. https://docs.google.com/spreadsheets/d/1EFymYMTzVmmUsEYKi4jqV-jUfOtk5XpRyBouT1NMqhY/edit?usp=sharing
  4. F

    Starts then stops

    #191 GOES TO CLUSTER https://1drv.ms/u/s!AqsFK_xVnOIWhBnLiGjlJ_wi6NkZ?e=chaBCJ
  5. F

    Starts then stops

    The high side V. is always there. Running or cranking after motor stops.
  6. F

    Starts then stops

    Looks like low side triggered? https://photos.app.goo.gl/97V4mu64FuhuirpB6
  7. F

    Starts then stops

    The really curious thing is, only if it sits for about 30 - 45 min. will it start for a few seconds.
  8. F

    Starts then stops

    Yes, I'm still at it! I got two ECU's with imobilizer delete from the same outfit. VCDS affirms there is no Immo. 2001 Beetle 5 spd. ECU 06A 906 032 FD ME7.5 Here's where it stands. New fuel filter Cam timing ok Sounds fine when its running. Spark is always...
  9. F

    VW JETTA 2.0 TSI MANIFOLD ERROR

    I can't help it if I'm lucky! Problem just went away on it's own. This car sat around for almost 2 years, probably things got a little sticky?
  10. F

    Starts then stops

    There is something fundamental wrong. Question; does the timing for the injectors come from the same source as ignition? What does the camshaft signal do that the flywheel sensor doesn't? Immo is definitely ECU removed. (Check adap. #91) Spark is always there, injector pulse is not. Won't run on...
  11. F

    Starts then stops

    Replaced the ecu. The original had a GIAC chip. Requested an ECU w. no Immo. VCDS does not read an IMMO present. Starts for 2 sec. Question, does a bad cluster or Immo coil still have the ability cause this?
  12. F

    Starts then stops

    Wednesday,07,April,2021,12:34:27:34163 VCDS Version: Release 21.3.0 (x64) Running on Windows 10 x64 www.Ross-Tech.com Address 25: Immobilizer Labels: None Control Module Part Number: Bitte Adress Component and/or Version: e 17 eingeben Software...
  13. F

    Starts then stops

    2001 beetle 18.T 5 valve. Died on the road. No codes Fuel system = good VCDS see's rpm while cranking. Does this clear the G28? Mass air also reads. Diode test light on injector pulses while engine almost starts then stops blinking. Spark is always present. Curious, is that a period of time...
  14. F

    VW JETTA 2.0 TSI MANIFOLD ERROR

    both. I cleared codes and basic test returned them
  15. F

    VW JETTA 2.0 TSI MANIFOLD ERROR

    I've run basic setting 142. Result is error. The basic setting displays the requested position and the resulting position. They match up but still ends with error. If I drive and watch the basic 142 it all looks right. The only thing I'm not understanding is what the voltage segment is about...
  16. F

    Readiness script DOA

    I finally got it to work after uninstalling everything and using the latest version. Oddly the label file for engine is not hyperlinked.
  17. F

    Can't access label file

    sometimes the label file is not hyperlinked. I tried opening it from the directory but it was gibberish!
  18. F

    Readiness script DOA

    since I can't get UWE to get me verified, I'm having to post here. Here's the scan: Saturday,27,March,2021,19:22:27:34163 VCDS -- Windows Based VAG/VAS Emulator Running on Windows 10 x64 VCDS Version: 20.4.2.0 (x64) Data version: 20200730 DS317.0 www.Ross-Tech.com VIN: 3VWRA71K08M161709...
  19. F

    MK5 Jetta Wiper

    Got in the car and no more wipers. Left the wipers on and they suddenly started working. Couldn't turn them off now! Back to not working at all. Tried used motor :NG Tried used J519 control mod. :NG Friday,02,November,2018,23:53:20:34163 VCDS -- Windows Based VAG/VAS Emulator Running on Windows...
  20. F

    2008 Jetta A/C Diag. question

    A/c not working. Trying to make sense of how to know if the control valve or the compressor is at fault The shut off code =6 Compressor current (actual) = blank Compressor current (specified) = 0.820 A Comp. load 4.8Nm. Refrig. pres. = 10.0 bar I checked the resistance = 11 ohms
Top