Recent content by Williamskirk

  1. W

    2015 GTI, high beams not working

    UPDATE: I noticed these two values were different, i figured i try and change them. I left the previous changes suggested and success!! High beams now work. IDE00001-ENG115730-Production mode-Aussenbeleuchtung,not active IDE00001-ENG115730-Production mode-Exterior lighting,active ,3 (mine)...
  2. W

    2015 GTI, high beams not working

    I appreciate the help, i'll look over it and see what works. -i tried making the changes, but no success. With the changes, everything seems to operate the same way. I have not changes them back yet, not sure if i should.
  3. W

    2015 GTI, high beams not working

    I'm hoping i can get some help with this. Backstory is i purchased a 2015 gti Autobahn w/xenon lights, previous owner had blown engine, bought a donor car and swapped engine and trans. He didn't realize had CP on transmission so was getting transmission error. he changed all the components he...
  4. W

    No response from controller error

    Thank you. i had saved it and was still getting a "no response from controller error". not sure what was going on, but seems to be working fine now.
  5. W

    How to get Verified

    it actually says "no response from controller" ive tried on different cars, same issue. tested port was ok.
  6. W

    How to get Verified

    thank you. i just posted about getting a "no controller error" message im now getting. any help would be great.
  7. W

    No response from controller error

    my vcds was working fine and now when i connect i get a "no response from controller" error. ive tried on two different cars and same issue. tested port, ok.
  8. W

    How to get Verified

    Can you let me know when my status will be changed to verified. Thanks
  9. W

    New User, long time VW enthusiast.

    New to the forum, long time VW addict.
Top