Recent content by Nevilleh

  1. Nevilleh

    BGU EGR TROUBLES

    No other fault codes come up (except for the 1 put up 16784/P0400)
  2. Nevilleh

    BGU EGR TROUBLES

    Sorry, forgot to attach info So when it does show the fault it shows: 16784 - EGR System P0400 - 008 - Malfunction - Intermittent Freeze Frame: RPM: 0 /min Voltage: 12.14 V Load: 85.9 %...
  3. Nevilleh

    BGU EGR TROUBLES

    With EGR plugged in fault code sometimes shows on scanning, and sometimes it don't show on scanning. When EGR is plugged in vehicle performs bad, brakes are hard, when unplugging EGR unit vehicle works perfect, brakes works 100% again.
  4. Nevilleh

    BGU EGR TROUBLES

    Hi, fault shows up sometimes on vcds scanning, I done scan now but fault didn't show, but vehicle is not functioning properly, once egr is unplugged then vehicle functions 100%, so issue only come up once egr is plugged in, I'll check your recommendations and see if that fixes anything. Thanks
  5. Nevilleh

    BGU EGR TROUBLES

    Hi Please assist with EGR on caddy 1.6i petrol BGU motor. Vehicle runs fine, only if EGR unit unplugged. Once EGR unit plugged in brakes gets hard, engine idle fluctuates and switches off, Any suggestions? I have tried another unit problem is same. Monday,19,October,2020,19:13:58:41558 VCDS --...
  6. Nevilleh

    New User. BGU troubles

    Thanks alot for you'lls help. When doing throttle body alignment with both old and new throttle body Result: "Error" only noticed now the wiring to throttle has been cut up and rejoined very poorly with joining wires coming from other components Any idea where I can find the wiring layout/...
  7. Nevilleh

    New User. BGU troubles

    Hi I cleared all errors, and then redone a scan, it came up with these errors Wednesday,30,September,2020,08:21:06:41558 VCDS -- Windows Based VAG/VAS Emulator Running on Windows 10 x64 VCDS Version: 20.4.2.0 (x64) HEX-V2 CB: 0.4513.4 Data version: 20200730 DS317.0 www.Ross-Tech.com...
  8. Nevilleh

    New User. BGU troubles

    Vw caddy 1.6i petrol 2005 BGU motor Vehicle starts, very poor idle, after few seconds the accelerator goes dead doesn't respond, if I restart vehicle it works for few seconds then trouble again. Idle is bad, just fitted new throttle body Mechanics in my town too busy to have a look at it Please...
Top