Recent content by invernesspl

  1. I

    GOLF MK8 16777018 - Control unit for information electronics 1

    The fuel was low when I got the car, it said 30miles remaining. It was driving fine and just cut out on the way to get fuel. Wouldn't restart. I put 5L in at first, and it still wouldn't start. It only started when I put a further 10Litres in. No idea why it would say there was 30 miles...
  2. I

    GOLF MK8 16777018 - Control unit for information electronics 1

    Ahh of course. I hadn't realised that - every day is a school day. It did initially come up with faults to do with EMS but I think that disappeared after driving the car.
  3. I

    GOLF MK8 16777018 - Control unit for information electronics 1

    I had an independent specialist come out today who had access to the VW main dealer tech. He programmed the used online services module and sorted out a few other issues which all went fine. However, the car still would not start! Scratched heads for quite some time but could not find a reason...
  4. I

    GOLF MK8 16777018 - Control unit for information electronics 1

    Thanks, I removed the battery from the car to charge it so all good. And yes I'm aware you should only charge or jump from the chassis lug.
  5. I

    GOLF MK8 16777018 - Control unit for information electronics 1

    The battery is low, and is on charge now.
  6. I

    GOLF MK8 16777018 - Control unit for information electronics 1

    Wow! Seems to be lit up like a Christmas tree now... Tuesday,18,May,2021,10:06:57:41168 VCDS -- Windows Based VAG/VAS Emulator Running on Windows 8.1 x64 VCDS Version: 21.3.0.0 (x64) HEX-V2 CB: 0.4543.4 Data version: 20210226 DS325.0 www.Ross-Tech.com VIN: WVWZZZCDZLW037882 License Plate...
  7. I

    GOLF MK8 16777018 - Control unit for information electronics 1

    I'll do another auto-scan when I'm back from doing the school run!
  8. I

    GOLF MK8 16777018 - Control unit for information electronics 1

    Hi Don, actually the car decided it wasn't going to start before I removed the instrument cluster, I hadn't done anything to it, the engine was running, it cut out and just wouldn't restart. Figured the best process would be to replace the missing module and working from there. I'm still...
  9. I

    GOLF MK8 16777018 - Control unit for information electronics 1

    I've now discovered that the missing module is the 'online services control module' not the infotainment module. A new one was £600+vat! But I've managed to find a used one for £60! Which should be arriving today. I've also got a local independent VW specialist who can come out to code it in...
  10. I

    GOLF MK8 16777018 - Control unit for information electronics 1

    Ok thanks Uwe, I'll price up a new one first and see what difference the used costs. 👍
  11. I

    GOLF MK8 16777018 - Control unit for information electronics 1

    This is what I found behind the instrument cluster. Clearly missing from the bracket you can see.
  12. I

    GOLF MK8 16777018 - Control unit for information electronics 1

    I figured it would have to be coded. So the next question would be, can I recode a used control module, or would the module have to be new and ordered for that vehicle? Is it possible for me to code the new module or is this dealer level?
  13. I

    GOLF MK8 16777018 - Control unit for information electronics 1

    Hi. I purchased a Golf Mk 8 at auction - Stolen / recovered. The car is immaculate, the only fault was the infotainment system would just say 'loading' and nothing else. The car drove perfectly too. I carried out an autoscan which revealed 'no communication 16777018 - Control unit for...
  14. I

    Help with AUDI A3 2010. Fault codes after being parked up during lockdown!

    Well, There were no blown fuses, so I figured the blower motor must have seized, so I gave it a good thump under the glove box and hey presto it now works! All good now :)
  15. I

    Help with AUDI A3 2010. Fault codes after being parked up during lockdown!

    No idea what happened there, I was certain I had used the UK rest of world Sri, but just did it again and the service light has gone! Very odd. Can't see any blown fuses for the blowers. Is it possible the blowers are linked to the other faults? Central locking and the module? It never used...
Top