mattft86
Reaction score
6

Latest activity Postings About

    • mattft86
      mattft86 replied to the thread Replace mib2.
      Yes I get an invalid code error.
    • mattft86
      mattft86 replied to the thread Replace mib2.
      Hi yes it did accept it but error still remains.
    • mattft86
      mattft86 replied to the thread Replace mib2.
      Yes I did it said it had done it but when I checked on the radio it still had the invalid code.
    • mattft86
      mattft86 replied to the thread Replace mib2.
      Right i just tried it with obdeleven and it didn't work. Would i have more luck trying with vcds? if so how would i do it i had a quick...
    • mattft86
      mattft86 replied to the thread Replace mib2.
      Hiya I’m sure I tried that but I will try again today when I get some free time.
    • mattft86
      mattft86 replied to the thread Replace mib2.
      Hi sorry its taken me a while to post a scan. But here it is. Sunday,19,March,2023,09:02:59:01631 VCDS -- Windows Based VAG/VAS...
    • mattft86
      mattft86 replied to the thread Replace mib2.
      I’ll post a scan today. It’s only showing an error when scanned other than that everything works as it should.
    • mattft86
      mattft86 replied to the thread Replace mib2.
      He did try but he can’t remove it. I did a bit of reading and read the only way to do it is to install toolbox remove the code then...
    • mattft86
      mattft86 replied to the thread Replace mib2.
      That’s what I thought thanks for the reply. I have an fec error now a friend tried to enable performance monitor but comes up with...
    • mattft86
      mattft86 posted the thread Replace mib2 in Retrofits:.
      Hey all at the moment my car has the mib2 I want to replace it with the mib3 for the wireless CarPlay. Can it be done or do they have...
    • mattft86
      Sorry I've not replied been mad busy I've sorted it now my firewall was stopping it.
    • mattft86
      mattft86 replied to the thread Waste gate settings.
      Okay, so playing around with the waste gate if we set the voltage to 2V or above it, throws up an EPC light we’ve set it to 1.6v no...
    • mattft86
      mattft86 replied to the thread Waste gate settings.
      Yes sorry I’ve only just seen the mistake oops dam auto correct. I’ve not scanned it with vcds yet I only had OBDeleven with me. But the...
    • mattft86
      mattft86 replied to the thread Waste gate settings.
      I forgot to say it’s a 2.0tsi vrs. Also I posted this in the wrong part of the forum.
    • mattft86
      Hi again all I have just changed the turbo on a friends 2018 Skoda octavia and we are getting error P256300. Dose anyone know the...
  • Loading…
  • Loading…
Top