Page 1 of 17 12311 ... LastLast
Threads 1 to 20 of 327

Forum: VCDS Support:

If you're having troubles with VCDS and are using one of our classic USB or Serial interfaces...

  1. Sticky Thread Sticky: Updated to Release 19.6 and Having Trouble? Read This Thread

    Started by Andy, 08-01-2016 11:36 AM
    6 Pages
    1 2 3 ... 6
    • Replies: 51
    • Views: 49,079
    08-28-2019, 05:40 AM Go to last post
  1. "No response from controller" when trying to set readiness

    Started by crazyquik22023, 10-26-2015 08:24 PM
    4 Pages
    1 2 3 ... 4
    • Replies: 33
    • Views: 35,123
    08-26-2018, 03:35 PM Go to last post
  2. "Request out of range" error

    Started by PfauWeh, 01-11-2016 11:14 AM
    2 Pages
    1 2
    • Replies: 10
    • Views: 7,740
    02-03-2016, 01:02 PM Go to last post
  3. "Ross Tech USB Interface Not Found" Error Message

    Started by rspillar, 09-16-2015 08:36 AM
    • Replies: 2
    • Views: 15,698
    09-16-2015, 09:19 AM Go to last post
  4. "Value out of Range" after several changes

    Started by ElSupremo, 04-01-2016 11:03 PM
    • Replies: 3
    • Views: 2,792
    04-03-2016, 11:51 AM Go to last post
  5. "Vehicle not supported"

    Started by billeuz, 01-08-2019 03:19 AM
    3 Pages
    1 2 3
    • Replies: 20
    • Views: 1,983
    01-22-2019, 02:58 PM Go to last post
  6. Question 16.5.1 - SRI licensed interface error

    Started by icardiag, 06-21-2016 02:51 AM
    • Replies: 1
    • Views: 2,395
    06-21-2016, 04:10 AM Go to last post
  7. 16.6.0 Engine losing communication

    Started by Gavra, 06-27-2016 11:20 AM
    • Replies: 6
    • Views: 3,676
    06-30-2016, 08:13 AM Go to last post
  8. Question 16.6.0 - broken subsystem identification

    Started by icardiag, 07-01-2016 01:39 PM
    • Replies: 9
    • Views: 4,324
    07-22-2016, 02:41 PM Go to last post
  9. 17.6.0 output test issue

    Started by Spacewalker, 07-07-2017 03:27 AM
    • Replies: 3
    • Views: 2,229
    07-11-2017, 02:15 AM Go to last post
    • Replies: 11
    • Views: 4,254
    03-23-2017, 11:06 PM Go to last post
  10. Question 2012 8R Q5 OBD Mode 10 Permanent codes not shown

    Started by Shzeps, 10-08-2019 05:10 PM
    mode 10, obd, permanent
    • Replies: 8
    • Views: 135
    10-18-2019, 01:48 PM Go to last post
  11. 2012 A6 C7 dongle question

    Started by billymac122, 10-25-2017 12:58 PM
    • Replies: 1
    • Views: 867
    10-25-2017, 01:48 PM Go to last post
  12. 2012 Audi A6 - Coding Changes Not Permanent

    Started by Adam Young, 10-09-2019 01:09 PM
    • Replies: 1
    • Views: 53
    10-09-2019, 02:31 PM Go to last post
  13. 2013 Crafter abs issue

    Started by pembsv-dubs, 09-07-2017 07:13 AM
    • Replies: 3
    • Views: 1,712
    07-04-2018, 06:31 AM Go to last post
  14. 2015 Audi S8 - Missing Label files

    Started by 949BFN, 05-02-2016 11:38 AM
    2 Pages
    1 2
    • Replies: 14
    • Views: 11,444
    05-08-2016, 02:06 PM Go to last post
  15. 2015 Jetta TSI 1.4 Trendline

    Started by csalvarr, 06-13-2016 08:11 AM
    • Replies: 4
    • Views: 4,110
    06-17-2016, 06:57 PM Go to last post

Forum Information and Options

Moderators of this Forum

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •