Page 1 of 110 1231151101 ... LastLast
Threads 1 to 20 of 2189

Forum: New User Forum:

New Users (not yet verified) may introduce themselves and post questions here.

  1. Sticky Thread Sticky: How to get Verified

    Started by Uwe, 03-17-2015 01:34 PM
    35 Pages
    1 2 3 ... 35
    • Replies: 342
    • Views: 132,699
    06-15-2019, 05:08 PM Go to last post
  1. 大家好 入手Q5已經七年了

    Started by StoneQ5, 09-28-2016 04:49 AM
    • Replies: 9
    • Views: 6,879
    09-30-2016, 10:13 AM Go to last post
  2. "Block Allocation Settings"

    Started by ElSupremo, 09-27-2014 03:57 PM
    • Replies: 5
    • Views: 4,383
    09-30-2014, 10:06 AM Go to last post
  3. "Loc" titles in adv measuring

    Started by DCFAB, 01-06-2019 03:30 PM
    • Replies: 1
    • Views: 152
    01-06-2019, 05:01 PM Go to last post
  4. "No ROD file found"

    Started by IWMTom, 12-28-2017 08:41 PM
    4 Pages
    1 2 3 ... 4
    • Replies: 38
    • Views: 12,119
    09-10-2018, 02:42 AM Go to last post
    • Replies: 8
    • Views: 35,545
    08-02-2014, 07:19 AM Go to last post
  5. "Too many communiction errors to continue!"

    Started by gottacar, 06-19-2014 10:26 AM
    2 Pages
    1 2
    communications
    • Replies: 19
    • Views: 29,242
    10-03-2017, 08:30 AM Go to last post
  6. "Used" new user question

    Started by sikkony, 08-28-2018 11:49 PM
    • Replies: 4
    • Views: 337
    09-01-2018, 11:24 AM Go to last post
  7. '02 Audi S6

    Started by pwaggs, 07-25-2015 11:40 AM
    • Replies: 3
    • Views: 3,194
    07-25-2015, 12:27 PM Go to last post
    • Replies: 10
    • Views: 6,889
    11-13-2014, 09:39 AM Go to last post
  8. Question '05 Golf MK5, G62 sensor failure

    Started by JKB80, 10-21-2014 09:03 AM
    • Replies: 6
    • Views: 6,011
    10-22-2014, 04:14 PM Go to last post
  9. '09 GTI A/C no blowing cold

    Started by muisejt, 05-23-2015 03:34 PM
    • Replies: 0
    • Views: 1,934
    05-23-2015, 03:34 PM Go to last post
  10. -07 Jetta and egr change

    Started by zak69, 04-30-2018 02:24 PM
    2 Pages
    1 2
    • Replies: 15
    • Views: 2,056
    05-06-2018, 09:18 AM Go to last post
  11. .ROD file missing

    Started by ric04vrs, 08-31-2016 08:38 AM
    2 Pages
    1 2
    • Replies: 14
    • Views: 7,765
    09-05-2016, 02:38 PM Go to last post
  12. 00 A6 2.7t wont start/no communication

    Started by mainstcitgo, 06-13-2016 09:41 PM
    • Replies: 1
    • Views: 2,412
    06-14-2016, 08:19 AM Go to last post
  13. 00003 instrument cluster -500

    Started by Vitz, 09-06-2018 07:01 AM
    2 Pages
    1 2
    • Replies: 13
    • Views: 1,813
    09-07-2018, 11:19 AM Go to last post
  14. 001384 - Signal implausible

    Started by WSIXPO, 01-03-2019 09:15 AM
    • Replies: 1
    • Views: 189
    01-03-2019, 09:50 AM Go to last post
  15. 01 Audi TT KEY-COM Interface Not Found!

    Started by RWLib3, 08-21-2016 12:21 PM
    • Replies: 5
    • Views: 2,573
    09-01-2016, 10:20 PM Go to last post
  16. 01 Engine 8669 - ROD - Unknown Error Code

    Started by mehmetmert, 09-18-2018 07:15 AM
    • Replies: 6
    • Views: 1,068
    09-20-2018, 01:43 PM Go to last post
    • Replies: 4
    • Views: 530
    07-18-2018, 08:00 AM Go to last post

Forum Information and Options

Moderators of this Forum

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •