Page 1 of 136 1231151101 ... LastLast
Threads 1 to 20 of 2717

Forum: New User Forum:

New Users (not yet verified) may introduce themselves and post questions here.

  1. Sticky Thread Sticky: How to get Verified

    Started by Uwe, 03-17-2015 01:34 PM
    47 Pages
    1 2 3 ... 47
    • Replies: 460
    • Views: 192,925
    05-06-2020, 12:18 PM Go to last post
  1. 大家好 入手Q5已經七年了

    Started by StoneQ5, 09-28-2016 04:49 AM
    • Replies: 9
    • Views: 7,845
    09-30-2016, 10:13 AM Go to last post
  2. "Block Allocation Settings"

    Started by ElSupremo, 09-27-2014 03:57 PM
    • Replies: 5
    • Views: 4,526
    09-30-2014, 10:06 AM Go to last post
  3. "Loc" titles in adv measuring

    Started by DCFAB, 01-06-2019 03:30 PM
    • Replies: 1
    • Views: 248
    01-06-2019, 05:01 PM Go to last post
  4. "No ROD file found"

    Started by IWMTom, 12-28-2017 08:41 PM
    4 Pages
    1 2 3 ... 4
    • Replies: 38
    • Views: 18,371
    09-10-2018, 02:42 AM Go to last post
  5. "Not plugged into car" when it is?!

    Started by curtoise, 05-26-2020 11:52 AM
    • Replies: 2
    • Views: 63
    Yesterday, 10:08 AM Go to last post
    • Replies: 8
    • Views: 38,179
    08-02-2014, 07:19 AM Go to last post
  6. "Too many communiction errors to continue!"

    Started by gottacar, 06-19-2014 10:26 AM
    2 Pages
    1 2
    communications
    • Replies: 19
    • Views: 33,439
    10-03-2017, 08:30 AM Go to last post
  7. "Used" new user question

    Started by sikkony, 08-28-2018 11:49 PM
    • Replies: 4
    • Views: 504
    09-01-2018, 11:24 AM Go to last post
  8. '02 Audi S6

    Started by pwaggs, 07-25-2015 11:40 AM
    • Replies: 3
    • Views: 3,502
    07-25-2015, 12:27 PM Go to last post
    • Replies: 10
    • Views: 7,305
    11-13-2014, 09:39 AM Go to last post
  9. Question '05 Golf MK5, G62 sensor failure

    Started by JKB80, 10-21-2014 09:03 AM
    • Replies: 6
    • Views: 6,528
    10-22-2014, 04:14 PM Go to last post
  10. '09 GTI A/C no blowing cold

    Started by muisejt, 05-23-2015 03:34 PM
    • Replies: 0
    • Views: 2,067
    05-23-2015, 03:34 PM Go to last post
  11. -07 Jetta and egr change

    Started by zak69, 04-30-2018 02:24 PM
    2 Pages
    1 2
    • Replies: 15
    • Views: 3,115
    05-06-2018, 09:18 AM Go to last post
  12. -99 A6 4.2 TCU recode?

    Started by Lasse1983, 02-09-2020 12:04 PM
    • Replies: 4
    • Views: 208
    02-10-2020, 02:19 AM Go to last post
  13. .ROD file missing

    Started by ric04vrs, 08-31-2016 08:38 AM
    2 Pages
    1 2
    • Replies: 14
    • Views: 8,519
    09-05-2016, 02:38 PM Go to last post
  14. 00 A6 2.7t wont start/no communication

    Started by mainstcitgo, 06-13-2016 09:41 PM
    • Replies: 1
    • Views: 2,573
    06-14-2016, 08:19 AM Go to last post
  15. 00003 instrument cluster -500

    Started by Vitz, 09-06-2018 07:01 AM
    2 Pages
    1 2
    • Replies: 13
    • Views: 4,450
    09-07-2018, 11:19 AM Go to last post
  16. 001384 - Signal implausible

    Started by WSIXPO, 01-03-2019 09:15 AM
    • Replies: 1
    • Views: 316
    01-03-2019, 09:50 AM Go to last post

Forum Information and Options

Moderators of this Forum

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •