Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: VW 2006 Touareg V6 17225 error code

  1. #1
    Verified VCDS User
    Join Date
    Mar 2017
    Location
    New Zealand
    Posts
    10
    Post Thanks / Like

    VW 2006 Touareg V6 17225 error code

    Hi All,

    My name is Colin and I am new to this Forum.

    I have a 2006 VW Touareg that has a newer Valve body that does not have the transmission fluid pressure sensors G193 and G194.
    The transmission operates perfectly, smooth as the day it was new. However, the engine check light is on and the transmission is logging the following error code.
    If I clear the code it turns back on again, like clockwork within 10 minutes of driving.
    It almost looks like the code is incorrect in the TCM for this valve body, expecting to see the pressure signal and not.

    Appreciate any feedback on what may cause this problem

    Many Thanks,
    Colin


    > 2 Faults Found:
    > 17225 - Transmission Fluid Pressure Sensor/Switch 1
    > P0841 - 010 - Implausible Signal - Intermittent - MIL ON
    > 17230 - Transmission Fluid Pressure Sensor/Switch 2
    > P0846 - 010 - Implausible Signal - Intermittent - MIL ON
    >
    >
    >
    > Best Regards,
    > Colin.


    Code:
     Thursday,30,March,2017,09:21:59:48492
     VCDS -- Windows Based VAG/VAS Emulator Running on Windows 7 x64 VCDS 
     Version: 16.8.4.2 (x64) Data version: 20161129 DS267.0 
     www.Ross-Tech.com
    
    
     VIN: WVGZZZ7LZ6D050578   License Plate: 123456
     Mileage: 103200km-64125mi   Repair Order:
    
    
     Chassis Type: 7L (7L - VW Touareg (2003  11/2006))
     Scan: 01 02 03 05 06 08 09 11 13 15 16 17 18 19 1C 22 29 32 34 36
               37 39 3C 46 47 55 56 57 64 65 68 69 6C 6D 6E 75 76 77
    
     VIN: WVGZZZ7LZ6D050578   Mileage: 103200km-64125miles
     -------------------------------------------------------------------------------
     Address 01: Engine        Labels: 022-906-032-BMX.lbl
        Part No SW: 022 906 032 GA    HW:
        Component: MOTRONIC ME7.1.1G   6384
        Coding: 0000133
        Shop #: WSC 31414 000 00000
        VCID: 50AF22C3C05E5FC219-5140
    
     1 Fault Found:
     18032 - MIL Request Signal Active (Check TCM for errors too!)
                 P1624 - 008 -
     Readiness: 0000 1001
    
     -------------------------------------------------------------------------------
     Address 02: Auto Trans        Labels: 09D-927-750.lbl
        Part No: 09D 927 750 BN
        Component: AL 750 6A           0586
        Coding: 0012328
        Shop #: WSC 31414 000 00000
        VCID: 7BF5A56F39580C9A9C-515E
    
     2 Faults Found:
     17225 - Transmission Fluid Pressure Sensor/Switch 1
                 P0841 - 010 - Implausible Signal - Intermittent - MIL ON
     17230 - Transmission Fluid Pressure Sensor/Switch 2
                 P0846 - 010 - Implausible Signal - Intermittent - MIL ON
    
     -------------------------------------------------------------------------------
     Address 03: ABS Brakes        Labels: 7L0-907-379-MK25.lbl
        Part No: 7L0 907 379 G
        Component: ESP ALLRAD MK25     0203
        Coding: 0014338
        Shop #: WSC 31414 000 00000
        VCID: 3D716B7767CCC2AAE2-5140
    
     No fault code found.
    
     -------------------------------------------------------------------------------
     Address 05: Acc/Start Auth.        Labels: None
        Part No SW: 7L0 909 135     HW: 5WK 484 91
        Component:    Kessy            6700
        Revision: 67005614    Serial number: VWZ3Z0E2409251
        Coding: 0000232
        Shop #: WSC 29227 002 1048576
        VCID: 6ED39C3B7A2A69322B-5140
    
        Subsystem 1 - Part No: XXXXXXXXXXX
        Component: ELV                 XXXX
    
     No fault code found.
    
     -------------------------------------------------------------------------------
     Address 08: Auto HVAC        Labels: 7L6-907-040.clb
        Part No: 7L6 907 040 L
        Component: CLIMAtronic R/L     4017
        Coding: 0000030
        Shop #: WSC 31414 000 00000
        VCID: 39797F6773E4FE8ACE-5140
    
     No fault code found.
    
     -------------------------------------------------------------------------------
     Address 09: Cent. Elect.        Labels: 7Lx-937-049-V1.clb
        Part No: 7L6 937 049 M
        Component:                     3001
        Coding: 0232700
        Shop #: WSC 31414 000 00000
        VCID: 4683049B321A8172B3-515E
    
     1 Fault Found:
     00907 - Intervention load Management
                 000 -  -
    
     -------------------------------------------------------------------------------
     Address 15: Airbags        Labels: 3D0-909-601.lbl
        Part No: 3D0 909 601 E
        Component: 0V Airbag 8.4E+ H10 0951
        Coding: 0012374
        Shop #: WSC 31414 000 00000
        VCID: 2541A317EF5C6A6A9A-5140
    
     No fault code found.
    
     -------------------------------------------------------------------------------
     Address 16: Steering wheel        Labels: 7L6-953-549.lbl
        Part No: 7L6 953 549 H
        Component: Lenksäulenmodul     3401
        Coding: 0010031
        Shop #: WSC 31414 000 00000
        VCID: 44871E930426B362AD-515E
    
     No fault code found.
    
     -------------------------------------------------------------------------------
     Address 17: Instruments        Labels: 7L6-920-xxx-7LA.lbl
        Part No: 7L6 920 871 HX
        Component: KOMBIINSTRUMENT RB8 2111
        Coding: 0007511
        Shop #: WSC 78350 981 90755
        VCID: 1427EED334C6E3E27D-5140
    
     No fault code found.
    
     -------------------------------------------------------------------------------
     Address 19: CAN Gateway        Labels: 6N0-909-901-19.lbl
        Part No: 6N0 909 901
        Component: Gateway K<CAN      0101
        Coding: 0000006
        Shop #: WSC 78350 981 90755
        VCID: 70EF8243601E7FC239-5140
    
     No fault code found.
    
     -------------------------------------------------------------------------------
     Address 22: AWD        Labels: None
        Part No: 0AD 927 755 AJ
        Component: TRANSFERCASE        0100
        Shop #: WSC 00000 000 00000
        VCID: 0305DD8F41A8745AD4-5140
    
     No fault code found.
    
     -------------------------------------------------------------------------------
     Address 29: Left Light        Labels: 3D0-909-157.lbl
        Part No: 3D0 909 157
        Component: EVG GDL+AutoLWR(l)  0001
        Coding: 0000002
        Shop #: WSC 31414 000 00000
        VCID: 66C3E41B52DAA17253-5140
    
     No fault code found.
    
     -------------------------------------------------------------------------------
     Address 39: Right Light        Labels: 3D0-909-158.lbl
        Part No: 3D0 909 158
        Component: EVG GDL+AutoLWR(r)  0001
        Coding: 0000002
        Shop #: WSC 31414 000 00000
        VCID: 67DDE91F55D0B87A68-515E
    
     No fault code found.
    
     -------------------------------------------------------------------------------
     Address 46: Central Conv.        Labels: 7L0-959-933.lbl
        Part No: 7L0 959 933 F
        Component: WY HSG              0300
        Coding: 0000069
        Shop #: WSC 29227 002 1048576
        VCID: 3F8D117F6DC0D0BAF0-4B1A
    
        Subsystem 1 - Part No: 7L0 959 701 K
        Component: Tuersteuergeraet FS 0201
    
        Subsystem 2 - Part No: 7L0 959 702 K
        Component: Tuersteuergeraet BF 0201
    
        Subsystem 3 - Part No: 7L6 959 703
        Component: Tuersteuergeraet HL 0202
    
        Subsystem 4 - Part No: 7L6 959 704
        Component: Tuersteuergeraet HR 0202
    
        Subsystem 5 - Part No: 7L0 907 719 A
        Component:    Neigungssensor   0020
    
        Subsystem 6 - Part No: 7L6 951 171 B
        Component:    Innenraumsensor  0020
    
     No fault code found.
    
     -------------------------------------------------------------------------------
     Address 56: Radio        Labels: 3B7-035-1xx-56.lbl
        Part No: 7L6 035 195
        Component: Radio DE2           0012
        Coding: 0001407
        Shop #: WSC 31414 000 00000
        VCID: 70EF8243601E7FC239-5140
    
     1 Fault Found:
     00857 - CD Changer Unit (R41)
                 004 - No Signal/Communication
    
     -------------------------------------------------------------------------------
     Address 68: Wiper Electr.        Labels: 7L0-955-119-V2.clb
        Part No: 7L0 955 119 L
        Component: Front Wiper         4027
        Coding: 0000343
        Shop #: WSC 31414 000 376832
        VCID: 3D716B7767CCC2AAE2-515E
    
        Subsystem 2 - Part No: 1K0 955 559 AH  Labels: 1K0-955-559-AG.CLB
        Component: RLS     301013 054  0403
        Coding: 00209069
        Shop #: WSC 31414
    
     No fault code found.
    
     -------------------------------------------------------------------------------
     Address 76: Park Assist        Labels: Redir Fail!
        Part No: 7L0 919 283 F
        Component: 0D Einparkhilfe     1107
        Shop #: WSC 00000 000 00000
        VCID: 39797F6773E4FE8ACE-5140
    
     No fault code found.
    
     End-------------------------(Elapsed Time: 09:37)--------------------------
    Last edited by Uwe; 03-31-2017 at 05:27 PM. Reason: CODE tags & formatting

  2. #2
    Benevolent Dictator Uwe's Avatar
    Join Date
    Jan 2014
    Location
    Earth
    Posts
    15,269
    Post Thanks / Like
    Blog Entries
    1
    Try 12392 ...?

    -Uwe-
    Ceterum censeo, delenda est Daesh.

  3. #3
    Verified VCDS User
    Join Date
    Mar 2017
    Location
    New Zealand
    Posts
    10
    Post Thanks / Like
    Quote Originally Posted by Uwe View Post
    Try 12392 ...?

    -Uwe-
    Thanks for the reply, just tried that and the problem is the same, unless there is some special procedure for coding that isn't immediately obvious from the prompts.
    This is what the autoscan for the fault looks like now.
    The error code pops up within 100 metres of driving.

    Regards,
    Colin

    Address 02: Auto Trans Labels: 09D-927-750.lbl
    Part No: 09D 927 750 BN
    Component: AL 750 6A 0586
    Coding: 0012392
    Shop #: WSC 31414 000 00000
    VCID: 7BF5A56F39580C9A9C-515E

    1 Fault Found:
    17225 - Transmission Fluid Pressure Sensor/Switch 1
    P0841 - 010 - Implausible Signal - Intermittent

  4. #4
    VCDS Distributor
    Join Date
    Feb 2014
    Location
    Denmark
    Posts
    1,064
    Post Thanks / Like
    Check if fuse is burned.
    Measure connections for short (or corroded), look WD at erwin.


  5. Likes Jack@European_Parts, Uwe liked this post
  6. #5
    Verified VCDS User
    Join Date
    Mar 2017
    Location
    New Zealand
    Posts
    10
    Post Thanks / Like
    Thank you for the reply,

    Please could you let me know where the fuses are for these sensors?

    Regards,
    Colin

  7. #6
    Verified VCDS User
    Join Date
    Mar 2017
    Location
    New Zealand
    Posts
    10
    Post Thanks / Like
    Hi again,

    These sensors are not installed in this version of valve body, are the fuses still present and monitored?

    Regards,
    Colin

  8. #7
    VCDS Distributor
    Join Date
    Feb 2014
    Location
    Denmark
    Posts
    1,064
    Post Thanks / Like
    I don't understand why you say these sensors are not installed.
    Have you looked at the wiring diagram and checked pin 24 and 25 on TCM?

    Fuses are probably C29 and C51, so you have checked all your fuses, none are blown.

  9. Likes Jack@European_Parts liked this post
  10. #8
    NostraJackAss Jack@European_Parts's Avatar
    Join Date
    Jan 2014
    Location
    1001 State Route 17K Montgomery New York 12549
    Posts
    9,598
    Post Thanks / Like
    I think it is very possible to have a bad wire/connection at the module or trans & a bad ATF temp sensor internally can happen.

    Please check the TCU for water ingress............very common!
    European Parts Emporium/Performance / Immobilizer Solutions LLC
    Certified Master Trained ASE/SAE/NASTF Legal Factory Authorized/Licensed GeKo/FaZit # 403738
    Specializing in Custom Services IE: "welding-fabrication" / EPA-SMOG Update or Pass-Thru-Programming / Data Transfer / Immobilizers & OEM Quality Parts

    www.FixMyEuro.com <<<<<CLICK HERE! or vwemporium@aol.com ( JPPSG & Unverified members need not PM me & Please don't email for free tech support...use the forum )
    Getting you CONTROL again of your property - TAKE IT! In Conjunction with.........

  11. #9
    Verified VCDS User
    Join Date
    Mar 2017
    Location
    New Zealand
    Posts
    10
    Post Thanks / Like
    Pre 2005 month 11 these two sensors are installed in the valve body. Post 2005 month 11 the valve bodys do not have these sensors in the valve body. If you look at pictures of the two different valve bodys you can see they are physically not there anymore.
    Without the sensors physically installed I don't know what is generating the error codes. I have worked on both types of valve bodies and in the newer valve bodies the sensors are physically not present.

    From the transmission technical document:

    ELECTRONIC COMPONENTS (CONT'D)
    Pressure Switches 1 (G193) And 2 (G194)
    Some 09G/09M transaxles are equipped with two
    pressure switches that screw into the valve body
    casting in the locations shown in Figure 7. Both
    switches are "normally open" switches that connect to
    ground when pressure exceeds approx. 44 psi and are
    used to verify valve movement in the valve body
    assembly.
    Pressure Switch 1 (G193) is used to verify activation
    of the K-1 clutch.
    Pressure Switch 2 (G194) is used to verify activation
    of the B-2 clutch. Therefore, pressure switch 2 is
    closed in tiptronic mode only, 1st gear. The only other
    time the B-2 clutch is required is in reverse (R) gear.
    Pressure Switch 2 does not close in the reverse
    position, as reverse is engaged by the manual valve
    hydraulically.
    Note: Both pressure switches were eliminated in all
    09G transaxles from June 2004 on.

  12. #10
    Benevolent Dictator Uwe's Avatar
    Join Date
    Jan 2014
    Location
    Earth
    Posts
    15,269
    Post Thanks / Like
    Blog Entries
    1
    Quote Originally Posted by colin View Post
    Without the sensors physically installed I don't know what is generating the error codes.
    If they're not there, but the TCU still looking for them, I would expect it to throw fault codes.

    That's why I suggested you try the later coding, but apparently that's not enough to convince the TCU to not look for them.

    -Uwe-
    Ceterum censeo, delenda est Daesh.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •