Results 1 to 6 of 6

Thread: Confirmed Tweaks on 2016 Jetta 1.4T CZTA Manual "S" with Technology.

  1. #1
    Verified VCDS User Roady900's Avatar
    Join Date
    Mar 2017
    Location
    USA
    Posts
    13
    Post Thanks / Like

    Confirmed Tweaks on 2016 Jetta 1.4T CZTA Manual "S" with Technology.

    Greetings.
    I could not find a tweak thread specific to my "entry" level Jetta, so I thought I would start one. I invite others with the 1.4T to post their findings.

    Tweaks verified to be working:
    1. Tear Drop Wipe
    2. Remote Windows (Keyfob Control)
    3. Hide AM from MIB2 Composition Media. "Band" button toggles only FM and Sirius
    4. Celebration (Needle Sweep)

    ***The adaption or coding to enable hazard lights under emergency breaking was/were accepted, but I have not yet had a chance to confirm that it is working.

    Tweaks Wanted:
    1. Enable Wifi (Client? WLAN? UPNP? WLAN Hotspot?) on Composition Media for Wireless Carplay. Is this possible on the Composition Media? (I do have WIRED carplay)


    Retrofit Wanted:
    1. Traction Control Button (ie: USP Motorsports) and coding for ABS Brakes. Has anyone confirmed on their 1.4T Jetta?

  2. #2
    Verified VCDS User
    Join Date
    Dec 2017
    Location
    Canada
    Posts
    3
    Post Thanks / Like
    Confirmed. ESP on/off button from USP Motorsports is working 100% on my 1.4t 2016 Jetta 6-speed auto.
    In my case the ABS control module needed coding. Following the USP Motorsports directives, I saved the original coding before making the changes, as "Recoding of your module is done at your own risk" and then I changed for the values in Bold.
    A14B400C49240003850B02E7921E0041A1180022

    voila, when engaged the dash displays ESP off and tires are screaming...

  3. Likes Uwe liked this post
  4. #3
    Verified VCDS User Roady900's Avatar
    Join Date
    Mar 2017
    Location
    USA
    Posts
    13
    Post Thanks / Like
    Quote Originally Posted by georgerl View Post
    Confirmed. ESP on/off button from USP Motorsports is working 100% on my 1.4t 2016 Jetta 6-speed auto.
    In my case the ABS control module needed coding. Following the USP Motorsports directives, I saved the original coding before making the changes, as "Recoding of your module is done at your own risk" and then I changed for the values in Bold.
    A14B400C49240003850B02E7921E0041A1180022

    voila, when engaged the dash displays ESP off and tires are screaming...
    That's interesting. I installed the USP traction control button about 6 months ago and forgot to update this post. I had made the same coding changes you made. I am able to turn off traction control (I get the indicator that is a car with the wavy lines) but do not get "ESP off" indicator. Do you get the same car with wavy lines at the tire or the words "ESP Off?" After initially engaging the button, are you able to press and hold a second time to get yet another mode?

    What Part No do you have? The following is my info along with my original coding, current coding, and your current coding.:

    Address 03: ABS Brakes (J104) Labels: 1K0-907-379-60EC1F.clb
    Part No SW: 1K0 907 379 CC HW: 1K0 907 379 CC
    Component: ESP MK60EC1 H46 0175
    Revision: 00H46001
    ORIGINAL Coding:
    A1 4B 40 0C 49 29 00 03 85 0B 02 E8 92 1B 00 40 21 10 00 12
    MY CURRENT CODING:
    A1 4B 40 0C 49 29 00 03 85 0B 02 E8 92 1B 00 40 21 18 00 22
    YOUR CODING:
    A1 4B 40 0C 49 24 00 03 85 0B 02 E7 92 1E 00 41 A1 18 00 22
    Shop #: WSC 00066 000 00000
    VCID: 75B4E8C555C9F6CF662-8020

    While our coding is VERY similar I see 5 variations marked in bold. I wonder if this is because you have an automatic and I have a manual? I wonder what would happen if I tried your entire code. Do you think it would damage anything?
    2016 Jetta 1.4T Manual "S" with Technology.

  5. #4
    Verified VCDS User Roady900's Avatar
    Join Date
    Mar 2017
    Location
    USA
    Posts
    13
    Post Thanks / Like
    Quote Originally Posted by Roady900 View Post
    That's interesting. I installed the USP traction control button about 6 months ago and forgot to update this post. I had made the same coding changes you made. I am able to turn off traction control (I get the indicator that is a car with the wavy lines) but do not get "ESP off" indicator. Do you get the same car with wavy lines at the tire or the words "ESP Off?" After initially engaging the button, are you able to press and hold a second time to get yet another mode?

    What Part No do you have? The following is my info along with my original coding, current coding, and your current coding.:

    Address 03: ABS Brakes (J104) Labels: 1K0-907-379-60EC1F.clb
    Part No SW: 1K0 907 379 CC HW: 1K0 907 379 CC
    Component: ESP MK60EC1 H46 0175
    Revision: 00H46001
    ORIGINAL Coding:
    A1 4B 40 0C 49 29 00 03 85 0B 02 E8 92 1B 00 40 21 10 00 12
    MY CURRENT CODING:
    A1 4B 40 0C 49 29 00 03 85 0B 02 E8 92 1B 00 40 21 18 00 22
    YOUR CODING:
    A1 4B 40 0C 49 24 00 03 85 0B 02 E7 92 1E 00 41 A1 18 00 22
    Shop #: WSC 00066 000 00000
    VCID: 75B4E8C555C9F6CF662-8020

    While our coding is VERY similar I see 5 variations marked in bold. I wonder if this is because you have an automatic and I have a manual? I wonder what would happen if I tried your entire code. Do you think it would damage anything?
    So I tried your code making change one at a time. The 4 and the 7 were out of range and the rest were accepted. I reverted back after testing. I still only had the Car icon...
    2016 Jetta 1.4T Manual "S" with Technology.

  6. #5
    Verified VCDS User
    Join Date
    Dec 2017
    Location
    Canada
    Posts
    3
    Post Thanks / Like
    You got it, that's it I get the icon with the car, wavy lines and off written under.

    Here is my ABS pedigree:
    Address 03: ABS Brakes (J104) Labels:. 1K0-907-379-60EC1F.clb
    Part No SW: 1K0 907 379 CB HW: 1K0 907 379 CB
    Component: ESP MK60EC1 H46 0174
    Revision: 00H46001
    Coding: A14B400C492700FF850D02EB9221004121180022
    Shop #: WSC 00066 123 12345
    VCID: 74B122187EBB4AE74E9-8020

  7. #6
    Verified VCDS User
    Join Date
    Dec 2017
    Location
    Canada
    Posts
    3
    Post Thanks / Like
    That is so weird, this coding I just pulled from the car and nothing has been done on it. Last coding I did was the ESP button and I copy paste the coding before and after for backup…
    Car has not been in service anywhere and I did myself the last oil change. I was on the same cable and PC.?!? Weird

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •