Results 1 to 3 of 3

Thread: Audi q7 : RLS base setting No or Incorrect Basic Setting / Adaptation

  1. #1
    Pirate
    Join Date
    Mar 2017
    Location
    France
    Posts
    2
    Post Thanks / Like

    Audi q7 : RLS base setting No or Incorrect Basic Setting / Adaptation

    Hello guys.
    i bought an audi q7 3L TDI from 2007
    The ran and light sensor don't work
    When i run scan vcds , the following error occurs :
    1 Code défaut trouvé:
    01520 - Capteur de détection de la pluie et de la lumière (G397)
    005 - Réglage de base / adaptation inexistant ou erroné
    Capture:
    Etat du défaut: 01100101
    Priorité du défaut: 2
    Fréquence du défaut: 93
    Compteur de RAZ: 95
    Kilometrage: 159476 km
    Heure: 0
    Date: 2017.01.08
    Temps: 22:43:00

    it is in french , but the error code indicate in english :
    005 - No or Incorrect Basic Setting / Adaptation

    could you tell me if you have seen this error ?
    it seems that a channel is incorrectly set , but one of my friend have a q7 too , and the RLS screen have the same bits enabled that mine.

    regards

  2. #2
    Benevolent Dictator Uwe's Avatar
    Join Date
    Jan 2014
    Location
    Earth
    Posts
    13,913
    Post Thanks / Like
    Blog Entries
    1
    Please post an Auto-Scan so people can see this in context.

    -Uwe-
    Ceterum censeo, delenda est Daesh.

  3. #3
    Pirate
    Join Date
    Mar 2017
    Location
    France
    Posts
    2
    Post Thanks / Like
    hello

    here is the auto scan of my car in english :
    The error about rain and light is frustrating me, any help would be appreciated.
    Many thanks

    Code:
    Removed.  Data from pirate versions of VCDS is not welcome here.
    Last edited by Uwe; 03-05-2017 at 07:04 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •