Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: 2016 Jetta S > Rear Fog Lamp indicator on Dash.

  1. #11
    Verified VCDS User iichel's Avatar
    Join Date
    Aug 2016
    Location
    Switzerland
    Posts
    665
    Post Thanks / Like
    fair enough. i'm not aware of any codings of the BCM. I don't know about the cluster. You could have a look with VCDS.
    as far as I can see your wiring is correct. either it should be activated by CAN or by T32/13. could you have a look and see whether it will light up with in output tests in the IC?
    -= How to post an autoscan -=- How to post an autoscan =-= iichels Polo 6R =-= Don't follow me, I'm lost too =-

  2. #12
    New User
    Join Date
    Dec 2016
    Location
    USA
    Posts
    9
    Post Thanks / Like
    How do I do these tests?

    PS. I really appreciate the help. 😊

  3. #13
    Verified VCDS User iichel's Avatar
    Join Date
    Aug 2016
    Location
    Switzerland
    Posts
    665
    Post Thanks / Like
    vcds -> 17 instruments -> output tests -> pick one -> go/start
    -= How to post an autoscan -=- How to post an autoscan =-= iichels Polo 6R =-= Don't follow me, I'm lost too =-

  4. #14
    New User
    Join Date
    Dec 2016
    Location
    USA
    Posts
    9
    Post Thanks / Like
    Ok Iíll have access to the computer tomorrow hopefully so Iíll post up my results then. 👍🏻

  5. #15
    New User
    Join Date
    Dec 2016
    Location
    USA
    Posts
    9
    Post Thanks / Like
    Had a spare cluster so I opened it up. No LED in that position 😢

  6. Likes PetrolDave, Uwe liked this post

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •