Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Passart cc 2.0tsi oil pressure issue

  1. #1
    New User
    Join Date
    Jun 2016
    Location
    Nigeria
    Posts
    7
    Post Thanks / Like

    Passart cc 2.0tsi oil pressure issue

    Hello everyone
    I have a passart cc with oil pressure issue,have changed the engine oil,oil filter,oil pump but I still have same problem.i even try losing the oil filter while the car is running but you will only see oil comes out when the filter is almost off.when I accelerate the car the oil light switch prodces the ground needed for the light to go off.the engine does not make any noise,and have tried two brand new oil pump which I bought from Deutsche autoparts I went as far as replacing the whole engine but still have same problem.is it possible that something is wrong with the engine?and everything I remove the oil filter,I don't find oil stored in the filter.engine code cbfa.

  2. #2
    Verified VCDS User
    Join Date
    Jul 2017
    Location
    Kenya
    Posts
    121
    Post Thanks / Like
    Quote Originally Posted by DULA View Post
    Hello everyone
    I have a passart cc with oil pressure issue,have changed the engine oil,oil filter,oil pump but I still have same problem.i even try losing the oil filter while the car is running but you will only see oil comes out when the filter is almost off.when I accelerate the car the oil light switch prodces the ground needed for the light to go off.the engine does not make any noise,and have tried two brand new oil pump which I bought from Deutsche autoparts I went as far as replacing the whole engine but still have same problem.is it possible that something is wrong with the engine?and everything I remove the oil filter,I don't find oil stored in the filter.engine code cbfa.
    Hello Oga,the problem here is you refusing to invest in a basic automotive analysis equipment like an oil pressure gauge,which would have helped you clear many doubts,and led you to the right direction!,,,,even replaced engine

  3. Likes MasterTommy, Uwe liked this post
  4. #3
    Verified VCDS User
    Join Date
    Jul 2017
    Location
    Kenya
    Posts
    121
    Post Thanks / Like
    Quote Originally Posted by DULA View Post
    Hello everyone
    I have a passart cc with oil pressure issue,have changed the engine oil,oil filter,oil pump but I still have same problem.i even try losing the oil filter while the car is running but you will only see oil comes out when the filter is almost off.when I accelerate the car the oil light switch prodces the ground needed for the light to go off.the engine does not make any noise,and have tried two brand new oil pump which I bought from Deutsche autoparts I went as far as replacing the whole engine but still have same problem.is it possible that something is wrong with the engine?and everything I remove the oil filter,I don't find oil stored in the filter.engine code cbfa.
    according to repair literature,with engine temp at least 80 degrees centigrade,fan must run at least once, at 2000rpm oil pressure should be between 2.7....4.5 bar,at higher engine rpms oil psi must not exceed 7 bar<<<<<<<<<this should be done on oil pressure switch F1 port.....,switch for reduced oil pressure F378 [brown],is to be tested as follows>>>>oil pressure at idle 1.2-2.1 bar,at 2000rpm 1.6-2.1bar,,,,,at 3700rpm 3.0-4.0bar,,,,,,and if specification not attained,check strainer in oil suction pipe for contamination/soiling.......and check valve for oil pressure control N428 with vehicle diagnostic tester,,,,,,,,,your problem lies in those psi switches or oil clearances of conrod or main cranckshaft bearings

  5. Likes Uwe liked this post
  6. #4
    New User
    Join Date
    Jun 2016
    Location
    Nigeria
    Posts
    7
    Post Thanks / Like
    Thank you for you reply but can i have oil clearances of conrod or main cranckshaft bearings without any knocking sound?

  7. #5
    New User
    Join Date
    Jun 2016
    Location
    Nigeria
    Posts
    7
    Post Thanks / Like
    What makes you think i don't have an oil pressure gauge?the forum is too help not to judge,if you don't have anything positive to say just keep quiet mind you business Mr Man.

  8. #6
    Verified VCDS User
    Join Date
    Jul 2017
    Location
    Kenya
    Posts
    121
    Post Thanks / Like
    Quote Originally Posted by DULA View Post
    What makes you think i don't have an oil pressure gauge?the forum is too help not to judge,if you don't have anything positive to say just keep quiet mind you business Mr Man.
    Not judging, so if you have one then post figures you're getting at the recommended temp and rpm to make it easier for members to help you,because there's really no magic answer for a problem and especially if you're withholding necessary info,main and con bearings wear gradually so to get that knocking sound,the clearances will be really big......take it easy and consult repair info,and right diagnostic equipment,correlate your figures and see where it leads,I was once in your predicament so I understand that

  9. Likes Uwe liked this post
  10. #7
    New User
    Join Date
    Jun 2016
    Location
    Nigeria
    Posts
    7
    Post Thanks / Like
    The pressure are 0psi that's why I changed the oil pump and at opreating temperature I still get 0psi but if I Reaves the car it gets 1psi so what do you think is the problem.

  11. #8
    Verified VCDS User PetrolDave's Avatar
    Join Date
    Dec 2014
    Location
    South Molton, UK
    Posts
    1,109
    Post Thanks / Like
    Quote Originally Posted by DULA View Post
    I Reaves the car it gets 1psi so what do you think is the problem.
    1psi is WAY TOO LOW, that's the problem - normal oil pressure is measured in the range of 1 to 4 bar (1 bar = approx 14.5psi).

  12. Likes LUO nation, Uwe liked this post
  13. #9
    New User
    Join Date
    Jun 2016
    Location
    Nigeria
    Posts
    7
    Post Thanks / Like
    Sorry I meant 0 to 1 bar

  14. #10
    Verified VCDS User
    Join Date
    Dec 2016
    Location
    NL
    Posts
    341
    Post Thanks / Like
    And does it jump from 0 to 1 bar or gradually increase as the revs get higher?
    Current:
    2018 Tiguan AD Highline 2.0 BiTDI 240hp > Stage 1+ 328hp
    2016 Polo 6C Highline 1.0 TSI 105hp

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •