Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: 2.0 TFSI Problem

  1. #1
    Verified VCDS User
    Join Date
    Feb 2018
    Location
    Slovakia
    Posts
    6
    Post Thanks / Like

    2.0 TFSI Problem

    Hello !
    I have problem with my engine in Audi A4 2.0 TFSI Quattro 155 KW

    Motor code:CDNC Year:2010

    When the engine is cold it gives a strange sound for a while from exhaust.

    Operating speed its ok..

    VCDS shows nothing..

    https://www.youtube.com/watch?v=0ld1yohnEHo

    Thanks for answer and sorry for my english...

  2. #2
    Ross-Tech Employee
    Join Date
    Jan 2014
    Posts
    1,567
    Post Thanks / Like
    sounds like its misfiring. Any codes? Have you looked at the misfire counters in the measuring block data?

  3. Likes Uwe, Jack@European_Parts liked this post
  4. #3
    Verified VCDS User
    Join Date
    Feb 2018
    Location
    Slovakia
    Posts
    6
    Post Thanks / Like
    measuring block not working...only adv.meas.values

  5. #4
    NostraJackAss Jack@European_Parts's Avatar
    Join Date
    Jan 2014
    Location
    1001 State Route 17K Montgomery New York 12549
    Posts
    12,797
    Post Thanks / Like
    Maybe loose ground cable ............
    European Parts Emporium/Performance / Immobilizer Solutions EPE
    Certified Master Trained NY/BAR/BAD 7076062/ASE/SAE/NASTF Legal Factory Authorized/Licensed GeKo/FaZit # 403738
    Specializing in Custom Services IE: "welding-fabrication" / EPA-SMOG Update or Pass-Thru-Programming / Data Transfer / Immobilizers & OEM Quality Parts
    Above Magic!
    www.FixMyEuro.com <<<<<CLICK HERE! or vwemporium@aol.com ( JPPSG & Unverified members need not PM me & Please don't email for free tech support...use the forum )
    Getting you CONTROL again of your property - TAKE IT! In Conjunction with.........

  6. #5
    Verified VCDS User
    Join Date
    Feb 2018
    Location
    Slovakia
    Posts
    6
    Post Thanks / Like
    nope i have original cable...

    on my old golf measuring data working...

    /edit nvm srry

  7. #6
    Verified VCDS User
    Join Date
    Feb 2018
    Location
    Slovakia
    Posts
    6
    Post Thanks / Like
    maybe fuel pump or injection ???

  8. #7
    NostraJackAss Jack@European_Parts's Avatar
    Join Date
    Jan 2014
    Location
    1001 State Route 17K Montgomery New York 12549
    Posts
    12,797
    Post Thanks / Like
    It is possible and check for fuel contamination into the oil sump from the HPP or sucking vapors for the N80.

    Isolate to verify...........
    European Parts Emporium/Performance / Immobilizer Solutions EPE
    Certified Master Trained NY/BAR/BAD 7076062/ASE/SAE/NASTF Legal Factory Authorized/Licensed GeKo/FaZit # 403738
    Specializing in Custom Services IE: "welding-fabrication" / EPA-SMOG Update or Pass-Thru-Programming / Data Transfer / Immobilizers & OEM Quality Parts
    Above Magic!
    www.FixMyEuro.com <<<<<CLICK HERE! or vwemporium@aol.com ( JPPSG & Unverified members need not PM me & Please don't email for free tech support...use the forum )
    Getting you CONTROL again of your property - TAKE IT! In Conjunction with.........

  9. #8
    Verified VCDS User
    Join Date
    Feb 2018
    Location
    Slovakia
    Posts
    6
    Post Thanks / Like
    new injectors,coil packs,fuel pump and problem persists

  10. #9
    NostraJackAss Jack@European_Parts's Avatar
    Join Date
    Jan 2014
    Location
    1001 State Route 17K Montgomery New York 12549
    Posts
    12,797
    Post Thanks / Like
    Please post an auto-scan ......more data required even though no DTC's.

    Is ECU FOD tuned?

    Have you overlaid the grounds to block and each coil pack to insure connectivity?
    Last edited by Uwe; 03-04-2018 at 12:43 PM. Reason: Added link
    European Parts Emporium/Performance / Immobilizer Solutions EPE
    Certified Master Trained NY/BAR/BAD 7076062/ASE/SAE/NASTF Legal Factory Authorized/Licensed GeKo/FaZit # 403738
    Specializing in Custom Services IE: "welding-fabrication" / EPA-SMOG Update or Pass-Thru-Programming / Data Transfer / Immobilizers & OEM Quality Parts
    Above Magic!
    www.FixMyEuro.com <<<<<CLICK HERE! or vwemporium@aol.com ( JPPSG & Unverified members need not PM me & Please don't email for free tech support...use the forum )
    Getting you CONTROL again of your property - TAKE IT! In Conjunction with.........

  11. Likes Uwe liked this post
  12. #10
    Verified VCDS User
    Join Date
    Feb 2018
    Location
    Slovakia
    Posts
    6
    Post Thanks / Like
    Hello !

    Problem fixed
    PCV valve https://imgur.com/a/aO2nn

    Thanks for help !

    Ed:



    Last edited by Uwe; 03-20-2018 at 03:15 PM. Reason: Added images in-line

  13. Likes Uwe, Jack@European_Parts liked this post

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •