Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 26

Thread: Octavia MKiii 2017 Starter system faulty workshop error

  1. #11
    Verified VCDS User
    Join Date
    Feb 2018
    Location
    Israel
    Posts
    20
    Post Thanks / Like
    Also, in my last visit to the imprter's workshop, they replaced the battery as I complained i was getting "12v battery low" warning messages before starting the car.
    I noticed they didn't recode the battery's serial number . all the other details were correct (battery type, manufacturer, capacity). is this critical ?

  2. #12
    Benevolent Dictator Uwe's Avatar
    Join Date
    Jan 2014
    Location
    Earth
    Posts
    18,016
    Post Thanks / Like
    Blog Entries
    1
    I think a change to the serial number is what tells the BEM that a new battery has been installed. Post your Battery History Data and let's see what it shows.

    -Uwe-
    The engineering problems are likely insurmountable. It would be like proposing to land a rocket booster section on a barge floating in the middle of the ocean.

  3. Likes Jack@European_Parts liked this post
  4. #13
    Verified VCDS User
    Join Date
    Feb 2018
    Location
    Israel
    Posts
    20
    Post Thanks / Like
    Pasting only the relevant part (i hope that's the right part..)

    Code:
    Record 4/16: Battery change history
    2018-01-17-00:08*03*069*BA2*BA21H9VBDN*09989*00105*0000*0000*0000**
           0000000km*02*069*JCB*1111111111*09989*00795*0013*0001*0000**
           0000000km*01*069*JCB*1111111111*10000*00000*0000*0000*0000**
    17/1/18 is the date I've been in the garage . the serial number is wrong though, the one on the (new) battery is longer - BA2170930U0DN

  5. Likes Uwe liked this post
  6. #14
    Benevolent Dictator Uwe's Avatar
    Join Date
    Jan 2014
    Location
    Earth
    Posts
    18,016
    Post Thanks / Like
    Blog Entries
    1
    Quote Originally Posted by tomer View Post
    Pasting only the relevant part (i hope that's the right part..)

    Code:
    Record 4/16: Battery change history
    2018-01-17-00:08*03*069*BA2*BA21H9VBDN*09989*00105*0000*0000*0000**
           0000000km*02*069*JCB*1111111111*09989*00795*0013*0001*0000**
           0000000km*01*069*JCB*1111111111*10000*00000*0000*0000*0000**
    17/1/18 is the date I've been in the garage . the serial number is wrong though, the one on the (new) battery is longer - BA2170930U0DN
    Then it seems your BEM knows the battery has been changed. If it was mine, I wouldn't try "correct" the serial number at this point.

    -Uwe-
    The engineering problems are likely insurmountable. It would be like proposing to land a rocket booster section on a barge floating in the middle of the ocean.

  7. #15
    Verified VCDS User
    Join Date
    Feb 2018
    Location
    Israel
    Posts
    20
    Post Thanks / Like
    Thanks, i won't touch it.
    Any other thought about the "starter system" error message?
    I forgot to mention, that as part of the multimedia upgrade, I installed Connects2 Infodapter which allows me to control the car's settings through the Alpine screen and use the wrs button to change driving modes.
    I don't think it has anything to do with the error as it started to appear some time after the Infodapter installation.

  8. #16
    Verified VCDS User
    Join Date
    Feb 2018
    Location
    Israel
    Posts
    20
    Post Thanks / Like
    Also, I'm trying to figure out this under airbags
    Code:
     Supply Voltage 
              B201C 00 [008] - Implausible Signal
              [Powersupply implausible signal]
              Intermittent - Confirmed - Tested Since Memory Clear
                 Freeze Frame:
                        Fault Status: 00000001
                        Fault Priority: 4
    From what I understand, 4 fault priority is kind of high. Any thought what could this be?

  9. #17
    Benevolent Dictator Uwe's Avatar
    Join Date
    Jan 2014
    Location
    Earth
    Posts
    18,016
    Post Thanks / Like
    Blog Entries
    1
    Quote Originally Posted by tomer View Post
    Also, I'm trying to figure out this under airbags
    Code:
     Supply Voltage 
              B201C 00 [008] - Implausible Signal
              [Powersupply implausible signal]
              Intermittent - Confirmed - Tested Since Memory Clear
                 Freeze Frame:
                        Fault Status: 00000001
                        Fault Priority: 4
    From what I understand, 4 fault priority is kind of high. Any thought what could this be?
    If you clear it, does it come back?

    -Uwe-
    The engineering problems are likely insurmountable. It would be like proposing to land a rocket booster section on a barge floating in the middle of the ocean.

  10. #18
    Verified VCDS User
    Join Date
    Feb 2018
    Location
    Israel
    Posts
    20
    Post Thanks / Like
    yes, just found a scan from November, same error there. I've cleared all the errors several times since

  11. #19
    Verified VCDS User
    Join Date
    Feb 2018
    Location
    Israel
    Posts
    20
    Post Thanks / Like
    Manged to solve the problem - it was the VW Infodapter causing this error http://www.connects2.co.uk/Product/ProductItem/CTUSK02
    once disconnected, warning message and beeping gone.

    Still getting the selector error under gearbox though
    Code:
    10763 - Starter Enable from Selector Lever Sensor System 
              P1734 00 [002] - -
              Intermittent - Not Confirmed - Tested Since Memory Clear

  12. Likes Uwe, Jack@European_Parts liked this post
  13. #20
    Verified VCDS User PetrolDave's Avatar
    Join Date
    Dec 2014
    Location
    South Molton, UK
    Posts
    1,008
    Post Thanks / Like
    Quote Originally Posted by tomer View Post
    Still getting the selector error under gearbox though
    Code:
    10763 - Starter Enable from Selector Lever Sensor System 
              P1734 00 [002] - -
              Intermittent - Not Confirmed - Tested Since Memory Clear
    From the multiple posts about this intermittent error on briskoda.net it would appear that a faulty selector switch is a common problem on the Octavia III.

  14. Likes Jack@European_Parts, Uwe liked this post

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •