Results 1 to 5 of 5

Thread: Retrofit from Discover pro MIB1 to MIB2 on GOLF MK7

  1. #1
    Verified VCDS User
    Join Date
    Oct 2017
    Location
    Italy
    Posts
    11
    Post Thanks / Like

    Retrofit from Discover pro MIB1 to MIB2 on GOLF MK7

    Hi all guys !!!
    Foreword ... the car I'm talking about is a golf mk7.
    I took the retrofit from Discover PRO MIB1 to Discover PRO MIB2 by purchasing an unlocked MIB2 version 3G0 035 043 D.
    Now I can see the sport monitor but I have a problem.
    The oil and water temperatures always remain at 0, even if they are correctly marked on the dashboard.
    Ideas on how to solve?
    Thank you.

  2. #2
    Verified VCDS User PetrolDave's Avatar
    Join Date
    Dec 2014
    Location
    South Molton, UK
    Posts
    689
    Post Thanks / Like
    Posting an Auto-Scan would help please.

  3. Likes Uwe liked this post
  4. #3
    Verified VCDS User
    Join Date
    Oct 2017
    Location
    Italy
    Posts
    11
    Post Thanks / Like
    In the coming days I will post an autoscan but I have no errors related to that ... I have already checked.

  5. #4
    Verified VCDS User PetrolDave's Avatar
    Join Date
    Dec 2014
    Location
    South Molton, UK
    Posts
    689
    Post Thanks / Like
    Quote Originally Posted by Riddick20 View Post
    In the coming days I will post an autoscan but I have no errors related to that ... I have already checked.
    It's not just errors that we look for, it's also coding and hardware/firmware versions - all of which matter.

  6. Likes Uwe liked this post
  7. #5
    Verified VCDS User
    Join Date
    Oct 2017
    Location
    Italy
    Posts
    11
    Post Thanks / Like
    ok I will!!!
    thanks for now !!!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •