Results 1 to 4 of 4

Thread: retrofit a3 8v MMI high

  1. #1
    Pirate
    Join Date
    Nov 2017
    Location
    Spain
    Posts
    3
    Post Thanks / Like

    retrofit a3 8v MMI high

    hello to all I installer to the rear the mmi high plus in my a3 sedan my car did not bring neither gps nor phone and now after installing that already released components but I still do not work the gps and the microphone that I have to do, the vag com gives me gps data error not activated ..

  2. #2
    Verified VCDS User
    Join Date
    Aug 2016
    Location
    Switzerland
    Posts
    508
    Post Thanks / Like
    maybe you could post a full autoscan?
    http://forums.ross-tech.com/showthre...t-an-Auto-Scan

  3. Likes Uwe liked this post
  4. #3
    Pirate
    Join Date
    Nov 2017
    Location
    Spain
    Posts
    3
    Post Thanks / Like
    Quote Originally Posted by iichel View Post
    maybe you could post a full autoscan?
    http://forums.ross-tech.com/showthre...t-an-Auto-Scan

    Code:
    Removed.  Data from a clone/pirate copy of VCDS is not welcome here.
    Last edited by Uwe; 12-15-2017 at 10:05 AM.

  5. #4
    Pirate
    Join Date
    Nov 2017
    Location
    Spain
    Posts
    3
    Post Thanks / Like
    my car does not bring pack connectivity or gps or phone, now install the mmi plus later and the gps loads me and after a while it tells me the navigational data are not active, but in the fis of the box it works and it tells me where I'm going since it has the maps loaded of 2013/2014 and the phone synchronizes it to me by bluetoth and I listen to the people with whom I speak but they do not to me .. Encode through vcds that install the microphone and the gps and this is autoscan that I did and the error that gives me .. thanks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •