Results 1 to 2 of 2

Thread: Connect device over Wifi but get a blank screen (Operates normally over USB)

  1. #1
    Verified VCDS User
    Join Date
    Jan 2015
    Location
    USA
    Posts
    1
    Post Thanks / Like

    Exclamation Connect device over Wifi but get a blank screen (Operates normally over USB)

    My IOS and android devices all connect to the wifi network for my Hex-Net, but all show a blank white screen whether I use the mobile app or any laptop with a browser. I can connect via USB and use VCDS with no issues, but wireless no longer works.

    This first happened after leaving the device connected to a vehicle overnight. The device was warm when I disconnected it and it would not longer operate correctly. I updated it using VCDS connected with USB, but still it still doesn't work.

    Any ideas? I tried resetting and playing with the settings, but still no results. I believe it's a hardware fault, but I'm open to suggestions.

  2. #2
    Benevolent Dictator Uwe's Avatar
    Join Date
    Jan 2014
    Location
    Earth
    Posts
    15,253
    Post Thanks / Like
    Blog Entries
    1
    Hmm. A blank white screen is a new one to me.

    What do the LEDs do? Does it connect to your WiFi? If you access it with VCIConfig, does it have an IP address on your network?

    -Uwe-
    Ceterum censeo, delenda est Daesh.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •