Results 1 to 2 of 2

Thread: Audio Issue

  1. #1
    New User
    Join Date
    Nov 2017
    Location
    UK
    Posts
    1
    Post Thanks / Like

    Audio Issue

    Afternoon all,
    I was wondering if you can help me or point me in the correct direction if possible,

    I have a Volkswagen Scirocco 2010 with dynaudio fitted from factory. I had a front end crash passenger side a few months back and ever since then I have had sound quality issue with my incar audio, there is a lot of base coming thought the speaker's even with the base down on the equaliser I still have base coming thought the speaker's but with the equaliser in the middle its so bad that it makes the interior mirror shake and the wing mirrors, I can even feel the vibrations in my seat with bass equaliser turned down.

    Since the crash I have had a new amp fitted from Volkswagen themselves and I have also had a new headunit, Volkswagen have stated there are no faults found on there diagnostic system how ever there is 100% a fault there as the bass is just over powering it doesn't sound like it should, where its thumps it sounds like it thumps and then the thump looses its thump and sends vibrations thought the speakers its really difficult to explain the issue. I would really really appreciate advise and if you could point me in the right direction I would greatly appreciate it.

    Thank you so much for your help in advance

    Lewis Massey

  2. #2
    Benevolent Dictator Uwe's Avatar
    Join Date
    Jan 2014
    Location
    Earth
    Posts
    15,269
    Post Thanks / Like
    Blog Entries
    1
    Please post an Auto-Scan so people can see what's installed in this car and how it's configured.

    -Uwe-
    Ceterum censeo, delenda est Daesh.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •