Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Audio Issue

  1. #1
    New User
    Join Date
    Nov 2017
    Location
    UK
    Posts
    5
    Post Thanks / Like

    Audio Issue

    Afternoon all,
    I was wondering if you can help me or point me in the correct direction if possible,

    I have a Volkswagen Scirocco 2010 with dynaudio fitted from factory. I had a front end crash passenger side a few months back and ever since then I have had sound quality issue with my incar audio, there is a lot of base coming thought the speaker's even with the base down on the equaliser I still have base coming thought the speaker's but with the equaliser in the middle its so bad that it makes the interior mirror shake and the wing mirrors, I can even feel the vibrations in my seat with bass equaliser turned down.

    Since the crash I have had a new amp fitted from Volkswagen themselves and I have also had a new headunit, Volkswagen have stated there are no faults found on there diagnostic system how ever there is 100% a fault there as the bass is just over powering it doesn't sound like it should, where its thumps it sounds like it thumps and then the thump looses its thump and sends vibrations thought the speakers its really difficult to explain the issue. I would really really appreciate advise and if you could point me in the right direction I would greatly appreciate it.

    Thank you so much for your help in advance

    Lewis Massey

  2. #2
    Benevolent Dictator Uwe's Avatar
    Join Date
    Jan 2014
    Location
    Earth
    Posts
    18,452
    Post Thanks / Like
    Blog Entries
    1
    Please post an Auto-Scan so people can see what's installed in this car and how it's configured.

    -Uwe-
    The engineering problems are likely insurmountable. It would be like proposing to land a rocket booster section on a barge floating in the middle of the ocean.

  3. #3
    New User
    Join Date
    Nov 2017
    Location
    UK
    Posts
    5
    Post Thanks / Like

    Audio issue

    Good Morning,



    I was wondering if you can help me or point me in the correct direction if possible,



    I have a Volkswagen Scirocco 2010 with dynaudio fitted from factory. I had a front end crash passenger side a few months back and ever since then I have had sound quality issue with my incar audio, there is a lot of low frequency bass coming thought the speaker's even with the base down on the equaliser I still have base coming thought the speaker's but with the equaliser in the middle its so bad that it makes the interior mirror shake and the wing mirrors, I can even feel the vibrations in my seat with bass equaliser turned down.



    Since the crash I have had a new amp fitted from Volkswagen themselves and I have also had a new headunit, Volkswagen have stated there are no faults found on there diagnostic system how ever there is 100% a fault there as the bass is just over powering it doesn't sound like it should, where its thumps it sounds like it thumps and then the thump looses its thump and sends vibrations thought the speakers its really difficult to explain the issue. I would really really appreciate advise and if you could point me in the right direction I would greatly appreciate it.

  4. #4
    Benevolent Dictator Uwe's Avatar
    Join Date
    Jan 2014
    Location
    Earth
    Posts
    18,452
    Post Thanks / Like
    Blog Entries
    1
    Threads merged.

    Quote Originally Posted by Uwe View Post
    Please post an Auto-Scan so people can see what's installed in this car and how it's configured.

    -Uwe-
    The engineering problems are likely insurmountable. It would be like proposing to land a rocket booster section on a barge floating in the middle of the ocean.

  5. #5
    Verified VCDS User
    Join Date
    Dec 2016
    Location
    NL
    Posts
    328
    Post Thanks / Like
    You didnt accidentally switch a tweeter with a low-freq speaker as far as the wiring goes? I don’t know the extent of the damage and if anything was rewired...

  6. #6
    New User
    Join Date
    Nov 2017
    Location
    UK
    Posts
    5
    Post Thanks / Like
    Hi Tommy,

    Nothing was rewired, I just had a new front bumper on the car the only fault code that come up on the vagcom is *control module for cellular telephone - open circuit*
    What that course the issue Iím facing with the low bass do you think thank you

  7. #7
    New User
    Join Date
    Nov 2017
    Location
    UK
    Posts
    5
    Post Thanks / Like
    Quote Originally Posted by MasterTommy View Post
    You didnt accidentally switch a tweeter with a low-freq speaker as far as the wiring goes? I don’t know the extent of the damage and if anything was rewired...
    Hi Tommy,

    Nothing was rewired, I just had a new front bumper on the car the only fault code that come up on the vagcom is *control module for cellular telephone - open circuit*
    What that course the issue I’m facing with the low bass do you think thank you

  8. #8
    Verified VCDS User iichel's Avatar
    Join Date
    Aug 2016
    Location
    Switzerland
    Posts
    1,143
    Post Thanks / Like
    what about that autoscan?

  9. Likes Uwe liked this post
  10. #9
    New User
    Join Date
    Nov 2017
    Location
    UK
    Posts
    5
    Post Thanks / Like
    Quote Originally Posted by iichel View Post
    what about that autoscan?
    hi, I don't have my own access to VCDS however I have been to somebody who looked into that and they said its all fine Eg coding is correct and amp has enough power could if be a firmware issue do you think ?

    thank you

  11. #10
    Verified VCDS User PetrolDave's Avatar
    Join Date
    Dec 2014
    Location
    South Molton, UK
    Posts
    1,059
    Post Thanks / Like
    Quote Originally Posted by Lmassey View Post
    hi, I don't have my own access to VCDS however I have been to somebody who looked into that and they said its all fine
    This is a forum for VCDS owners, so we're going to need a VCDS Auto-Scan to be able to help you.

  12. Likes Uwe liked this post

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •